hd4000

  1. pinsicchio

    Lenovo IdeaPad U310

    Lenovo IdeaPad U310/U410 Hi everybody, in some days I'll get a Lenovo U310 with i5-3317U and HD4000 and I'd love to get Mountain Lion working on it. From what I have read, I know that: -Ethernet is a Realtek RTL8105E (it should work) -Wifi is a Intel Centrino Wireless N 2200 (I think it won't...
  2. Milhouse_

    Is this a good mobo cpu combo? i7-3770k and GA-Z68MA-D2H-B3

    Hi! I have been reading these forums for quite a while and I was waiting for the right timing to buy my first hackingtosh hardware. As from what I have read here ==> http://www.tonymacx86.com/mountain-lion-desktop-guides/ , the Gigabyte GA-Z68MA-D2H-B3 motherboard and i7-2660k cpu works great...
  3. tj.eaglescout

    Chimera 1.11 Causes Crash w/ Mountain Lion and HD 4000

    After instating Mountain Lion on my new Gigabyte GA-z77X-UD5h, I ran Multibeast. I rebooted and there were no errors. However, I updated Chimera using the standalone installer and bricked my system. Beware of installing this on a z77system with HD4000 graphics. Everything else is runnin using...
  4. myst711

    New Ivy Bridge + HD4000 Build Compatability

    Building a new budget Hackintosh for around $500 for Motherboard, Power Supply, RAM, and Processor. Don't want to get a video card just yet for budget reasons if I can get the HD4000 to work. This machine is only going to be used for some light photoshop work and watching youtube. Here's...
  5. thobiasen

    Chameleon.boot.plist missing

    Hello everyone I'm new to this forum and really hope that you will help me. I installed ML and used Multi Beast. But I have problems with some things (including the fix for my HD4000 graphics card). I can not find the file /extra Chameleon.boot.plist I have a gigabyte Z77X-UD5H...
  6. mbuckley2000

    First Build

    Hey, I'm making a computer that will dual boot Windows 7/8 and Mountain Lion... The specs are below, but i have a problem in that I want to get a 7970 for gaming on Windows, but I know it isn't compatible with OSX. The HD4000 in the CPU is though, so I was wondering if it is possible to...
  7. RR7

    no Output on GE with HD4000 - LVDS Issue?

    Hi, i've been able to patch my MEI device id to stop the capri kext complaining, but when i inject the apple platform ID on my HD4000 ivy bridge the display just goes black once initialised, even in safe mode. the computer still appears to be working, and if i turn GE off it comes back...
  8. crunky404

    GA-H77-DS3H, i5-3570K, 16GB, HD 6450 1GB/HD4000 - Clean or upgrade!

    NO MULTIBEAST NECESSARY (maybe)! I ran into a few strange errors trying to install this the first couple times, but when it worked it worked flawlessly. Hopefully this can help people who are running into issues with their graphics card or HD4000 graphics during installation. Removing your...
  9. McGonSpeed

    ML on a Gigabyte z77x-ud5h with HD4000

    Hi Guys! Today I downloaded Mountain Lion from the appstore and put it on a 8GB USB stick via UniBeast 1.5.0 The install was super easy. Nothing to do. Everything is working out of the box. I Made sure the bios was default and had everything on AHCI. Removed all RAM sticks except 1 of 4GB...
Top