hd 530

  1. Luro02

    [HELP] SSHD not shown ins MacOSX installer / diskutility

    Hello My Name is Lucas, After i finally were able to boot in the MacOSX installer (thanks to this Guide) ^^ But now when i try to install it on my Hfs+ Partition the drive isn't shown..... In the Bios i have just the Option to "switch" AHCI but there is just the AHCI Option,so I think my Laptop...
  2. VanillaIcee

    HD 530 help (in macOS Sierra); need expert advice on someone who knows framebuffers

    I have a Skylake system with an HD 530 and monitor hooked up to DVI. The iGPU worked in El Capitan with the ig-platform-id and Inject Intel, no glitches or artifacts. I am now running the HD 530 in macOS Sierra GM release (16A319). The great news is that now the GPU is automatically detected in...
  3. beethoven77

    AMD Polaris RX Series

    I am on OS X El Capitan and Windows 10 right now. I just bought a Sapphire Nitro+ OC RX470 graphics card and I know my OS doesn't support it. Does the new Sierra beta have the drivers for these new Polaris cards? If not, does anyone know how I can use my Intel HD530 integrated graphics on OS X...
  4. JaapKnasterhuis

    Strange top

    Dear all, I'm busy with my first hackintosh, I encounter a strange problem. My top bar is blank instead of nice black logo's. I use the HD530 of the ASUS Z170i pro gaming motherboard. I installed El capitan 10.11 Can somebody help me please. Gtz Willem
  5. serban88

    Screen Flickering, artifacts and other graphical issues on El Capitan. Everything else works fine

    Hi, I'm new here. I just built my first hackintosh but I have some post-installation problems. I installed El Capitan and everything works fine except some strange screen flickering which starts into log in and continue when browsing or watching youtube. I tried all day to fix it watching a lot...
  6. mutassem

    Ethernet issue with Z170-A - Panic - integrated GPU

    I keep getting this panic when I startup my computer .. after a few reboots I can go through . Is there a way to remove it? All I can see is an ethernet thing .. I just dont know what I have to do . or does it have to do with me using internal integrated GPU HD 530 intel
  7. FerAramburo

    HD 530 + GTX 650, is it possible?

    First of all, I've been looking in the forum for days before I considered to create a new thread, but I just didn't find an answer. I made my Skylake hackintosh 4 mounths ago. I first used MacPro3,1 profile but I wasn't entirely satisfied with the performance, I felt like the processor wasn't...
  8. DXS

    Skylake Build: i7-6700K - GA-H170M-DS3H - HD530

    DXS' Build: i7-6700K - GA-H170M-DS3H - HD530 Components Gigabyte GA-H170M-DS3H Micro ATX DDR4 Motherboard https://www.amazon.ca/gp/product/B0165YUEOQ/?tag=tonymacx86c0c-20 https://www.amazon.com/dp/B0165YUEOQ/?tag=tonymacx86com-20...
  9. dr6931

    Audio hdmi and artefacts not working with 10.11.4, ASUS Z170i Pro Gaming, i5-6500, hd 530

    Hi, I have succesfully installed EL CAPITAN on the Asus Z170i Pro gaming with native intel HD 530 (Skylake). But I have some problems: 1) the el capitan desktop header bar is plenty of artefact (with the apple logo), the rest of the screen is ok 2) Audio over hdmi don't work (nothing appear...
Top