hd 4400

  1. Mudassar

    Intel HD 4400 HDMI no signal Inspiron 3542

    Hi there... I'm using hackintosh more than a year. I tried attaching other screen with my laptop using HDMI port but not working It blinks display for 1 second and than nothing happens. What should i do.
  2. pit512

    Asus VivoPC (VM62) can't sleep!

    Hi, Hope you guys could help me to solve this sleep issue on an Asus VivoPC VM62. Here are the specifications of this mini PC: • Haswell Core i3 4005U / 8GB RAM • AzureWave AW-CE123H (BCM94352HMB) Wifi/Bluetooth half mini PCIE replacement card • Latest High Sierra 10.13.6 (17G6030) on SATA SSD...
  3. nikitadem

    [Solved] Intel hd 4400 not working properly, kernel panic

    Hi guys! Today iv installed mojave 14.2. Was creating usb drive using unibeast. All seems to be good, except integrated graphics card not working properly. I get grafical glitches, 7 mb of memory etc. So i went to youtube to see if fix is there. One video suggested to change fake id in Devices...
  4. jamesthedude

    Lenovo Thinkpad Yoga s1 problems with hd4400

    Hello, I'm trying to make my thinkpad into a hackintosh. I'm having problems with the hd4400. I'm a newbie and I've tried to patch my dsdt file. I'm going to attach my compressed efi folder. (I've tried patching my dsdt file), I couldn't do any SDST files because of compilations errors. I've...
  5. Mahm0ud

    my HP EliteBook 840 G1 can't boot with "inject intel = true"

    Hi there ... this is my first Hackintosh and I installed install High Sierra 10.13.6 successfully with battery and wifi , bluetooth working the problem is my HD4400 is showing as Display 5mb Screen Shot 2018-09-11 At 12.28.30 AM by Mahm0ud posted Sep 11, 2018 at 12:30 AM and I tried to inject a...
  6. speedyrazor

    [solved] HD 4400 Graphics not working correctly

    Hi, I have a Dell XPS 13" 9333 with HD 4400 graphics. I have a lot of stuff working, and some stuff not: Working: Wifi (BCM94352Z) Bluetooth Trackpad Not Working: Graphics (glitchy, only showing 7MB) Sound Touch Screen (Synaptics) I am a bit stuck, at least with Graphics and sound, if someone...
  7. Veba

    HD4400 Boot Graphics Glitch

    Hallo, when I boot my Toshiba P55-A5312 w/ macOS High Sierra, I get this lovely screen You can clearly see that the mouse icon works just fine, yet the image behind it is corrupted. I've tried many patches, kexts, IG-PLATFORM-IDs, etc, with no avail. The only fix for this is to put the...
  8. TamerMagdy

    USB Power Problem

    I got a WD elements external hard drive for backup but when I plug it nothing appears in Disk utility, I searched for that problem and I found the reason because of USB power problem. I've read this post but I don't know where I can start...
  9. ilovmacX

    Intel HD 4400 problem

    I install macOS HS from scratch just now and having some graphic problem sound and ethernet works just fine . it shows intel graphic 4400 1536mb but os glitch everywhere from log screen to finder even refresh rate is not showing :crazy::crazy::crazy: . I found that there is no device id for...
  10. TripleYoThreat

    Sierra Intel HD 4400 Mobile Graphics Acceleration Not Working

    Screen Shot 2017-05-22 At 9.27.54 PM by TripleYoThreat posted May 22, 2017 at 9:49 PM[/GALLERY]Hi, I've been trying to get my HD 4400 Mobile working but with no success. I have an ASUS Q502LA-BBI5T12, which has an i5 4210u and the HD 4400. I've tried 3 methods...
  11. Eathann

    Lenovo S510P success!

    finally got my laptop running perfect! Thanks to the rehabman laptop guide. Core i3 Haswell 4010u HD 4400 Graphics 4GB DDR3 Working: Bluetooth (OOB) HD 4400 Graphics Full Support @1536MB Keyboard and Trackpad Ethernet USB3.0 Battery Meter (rehabman kext) Facetime/iMessage/App Store Camera...
  12. fzn9898

    Can't get Intel 4400 HD Graphics to work on i3 4130 H81 M-S1 on El Capitan

    Hey guys, This is my first post. I recently intalled El Capitan on my Desktop. I can't get my onboard graphics to work on my Build. Also, Sound doesn't work. My configuration is as follows. Intel i3 4130, no external graphic card. 8GB DDR 3(4x2) 1600Mhz. Gigabyte H81 MS-1 Motherboard. I've...
  13. ArthurTW

    Intel HD 4400 64MB only

    Hey guys i've recently installed my first Hackintosh in my ASUS laptop and my Intel HD 4400 got only 64MB VRAM, i tried everything, use Chameleon Wizard,change IDPlataform.Sorry for my bad english, can someone help me
  14. SimplyRyan

    Anyone know how to enable video ports on a Lenovo Pro dock?

    I have a Thinkpad T440 that I have running 10.11.4 flawlessly (except for wifi and bluetooth because I can't risk bricking the BIOS chip with a bad flash like what happened to my X220). Everything else works either out of the box or with DSDT edits, including power management, sleep...
  15. juliuskristiadii

    Need Help With Intel HD 4400 HDMI Audio

    Installed El Capitan 10.11.4 on my HP 248 G1 1. Intel HD 4400 worked fine with fake pci id 2. IDT 92hd95 work with patched apple hda (attached) but please somebody help to get my HDMI audio work... i already patched my dsdt and ssdt with BOD3 to HDAU and installed fake pci HDMI but nothing is...
  16. hrcx86

    Freeze and reboot after HDMI connection

    As suggested I'm re-posting my issue in the correct section. Sorry for my mistake.
  17. jagdishar78

    i3-4130 HD 4400 Graphics Almost Working

    I had no choice but to use i3-4130 which has HD 4400. I did not had a replacement offer to get HD 4600. System: Gigabyte G-H87N-WIFI (Bios Updated to F8) (All BIOS settings at default) CPU i3-4130 with HD4400 graphics (No vt-d to disable in bios as this cpu does not have it) 8 GB RAM OSX...
  18. phaberest

    10.9 on Sony Vaio Duo 13 SVD1321L2EB

    Hi people! In the last two days I tried to get things done on my Vaio Duo 13 and I think I'm at a good point already. Hardware Configuration: CPU: Intel i5-4200u (Haswell) IGFX: Intel HD Graphics 4400 1024MB (got QE/CI working thanks to Clover injection) RAM: 4GB soldered HDD: PCI SAMSUNG...
  19. Garath79

    How to make Intel HD 4400 work ?

    Hello, I've installed Mavericks and everything is ok. I found the audio driver and the ethernet kext. I have an asus motherboard H81M-C with Haswell and intel HD 4400 and I can't make the video card work. I've been searching the web for weeks now and I can't find how to do it. I've read about...
Top