Contribute
Register

hd 4000

  1. mesaroom

    [Solved] Mojave Screen Resoultion in GA-Z77X-UD3H core_i7_3770K hd 4000 Issue

    I have following System: Gigabyte GA-Z77X-UD3H Motherboard 16GB RaM core_i7_3770K hd 4000 I was able to install Mojave OS successfully but after installation I am not able to change the Screen size. It is currently stuck at 1024X768. config.plist does says following but does not change...
  2. Teiji.W

    Sierra Installation Error - Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResou

    Hi Guys, I'm trying to install macOS Sierra, on my HP Pavillion G7 2016sz, Intel Core i5 3210M HD 4000 8 GB memory with a SanDisk Cruzer Blade 32GB I get the error: "Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string...
  3. jadevjs

    iGPU & dGPU switching

    Hi, First, huge gratitude to the community for helping me all these years in building and maintaining my hackintosh. I have a NVIDIA GeForce GTX 560 Ti 1GB - dGPU and as it doesn't support High Sierra unless I turn off metal, I thought I could use the Intel HD Graphics 4000 - iGPU for my Mac...
  4. EdgarP

    Monitor recommendation to get 2560 on HD4000

    Hi. I use my machine mostly for spreadsheets and browsing (not gaming) and want the most pixels I can get for my Hackintosh. Looking for an inexpensive monitor suggestion that has DisplayPort input for my HP 8300 Hackintosh using HD 4000 on board graphics. Any suggestions or have something...
  5. Rajiv

    [Solved] Gigabyte GA-H77-DS3H inbuilt HD 4000 5MB VRAM

    Hi I installed OS X El Capitan on Gigabyte GA-H77-DS3H HD4000 Graphics shows 5MB VRAM, Graphics some times flickering when using chrome browser ,display port was VGA. Bois setting Graphics 1024MB allocated and VRAM 256.Already try to fix with different kext for HD4000, Please sugest any...
  6. wanderboy

    HD 4000 with only 4Mb VRAM, ig-platform-id not work, Revison-id is always 0x9

    I have the same problems too, the VRAM is always 4M. And I found that the Revison ID is always 0x0009 no matter I changed the ig-platform-id to what. I disableded the Nvidia 740M gpu and set ig-platform-id to '0x01660003', but it doesn't work, and I found it was fount in preboot.log, but still...
  7. Spatializer

    Resolution stucked at 1024x768 on laptop

    Hello! This is my first post here, even though I've been secretly reading hundreds of them for a while now! I am planning on writing an installation and general setup guide for the old Toshiba Satellite L850-1RC I own, however I can't manage to fix this issue. I installed Yosemite with the...
  8. desaijalp

    Sony Vaio Intel HD4000 HDMI video glitch

    So I successfully installed macOS Sierra on my Vaio laptop. The problem I am facing is that when I connect my laptop to HDMI I get lines and glitches(see the screenshot) Can someone please tell me what to do? I have attached verbose boot picture, IOReg and config.plist Thanks
  9. willishutch

    HD 4000 no kext loaded

    So I have my hackintosh working almost perfectly, the only remaining problem being that for some reason my graphics kext won't load. Running an i5 3330 on a Gigabyte Ga-b75m-d3h rev 1.1 with OS X 10.11.6 and clover.Screen Shot 2016-08-03 At 3.47.07 AM by willishutch posted Aug 3, 2016 at 3:55...
  10. sarai

    HD 4000 4MB VRAM even the platform and fakeid is set to 0x01660003

    Hi , i have problem with my new hackintosh its el capitan. i tried to change the config.plist platform to 0x1660003 and its still show 4mb of vram.. i just read an article that said hd 4000 is native support in el capitan .. but why still 4mb of vram? sorry if i repost or spamming.. my spec ...
  11. ethaneardley

    Intel HD 4000 No Audio - OS X El Capitan

    Hello, I have an Acer Aspire E1-570 Laptop and i have managed to install hackintosh correctly, i also have a desktop and i have got the audio working on that, the issue is with my laptop, i have tried different kexts and commands and i just can't get the audio working at all, i also can't get...
  12. sekmo

    Clover boot resolution - Why on the usb installer it is ok?

    Hi! I'm trying to fix this little issue at boot: when I am at the clover screen, I got low resolution, but if I try to boot from my unibeast usb pen, I can get a full 1920x1080 resolution! I'm on a 10.11.3 with clover v2.3k on a h61n-usb3 + i7 3770k (hd 4000) Thanks :-)
  13. jan4321

    Dell Latitude 3330 Intel HD 4000 glitches/noise/artifacts

    Hi. I am trying to run a Hackintosh on my Dell Latitude 3330. I have followed this guide (UEFI, GPT/GUID): http://www.tonymacx86.com/el-capitan-laptop-support/148093-guide-booting-os-x-installer-laptops-clover.html To make an installer with this config.plist...
  14. kb3wmh

    Upgrading from Intel HD 4600 to NVIDIA 960

    I am considering upgrading from my current integrated graphics to a GeForce 960. What is the best way I should go about this? I am currently running Yosemite with Chameleon, but will soon be upgrading to El Capitan with Clover (once I get my backup drive back) Thanks
  15. jlcvzs

    HD4000 graphics won't work on probook 4440's ML 10.8.5

    Hi, everyone. I have Mountain Lion 10.8.5 installed on my probook 4440s since November 2014. This week, something happened and the audio stopped working, so I reinstalled HP Installer 6.1.1 to try fix the problem and all went bad. So I have tried many times installing HP Installer and, finally...
  16. higorhlg

    Intel HD Graphics 4000 1080p not working

    Hi, I just installed OS X Yosemite on my PC, my specs are : -P8Z77-V LX -Intel i7 3770k(with integrated HD Graphics 4000) -16gb RAM(4x4gb) corsair vengeance 1600mhz -2TB HDD Seagate Almost everything works fine, but among some other minor problems, I get this really annyoing resolution...
  17. RB1988

    Dell Inspiron 3521 Yosemite Vanilla Installation loads only on Safe Mode

    Hey guys, I'm trying to install Yosemite on my Dell Inspiron 3521 Laptop. I created a vanilla installation on an 8 GB USB 2.0 Pen drive using UniBeast. (Laptop Support Selected, Legacy USB Support unchecked as per RehabMan's thread - See below) BIOS Settings are included as Images. When...
  18. magaupe

    HD 4000 Dual monitors with VGA.

    Is it possible on Yosemite? I tried connecting a second monitor through VGA cable connection but nothing happens. Am I missing something?
  19. Uphuck

    Intel HD Graphics 4000 not working in Yosemite :(

    Hello, I followed nguyenmac guide here on these forums and successfully installed Yosemite on my laptop but ended up with a non working HD 4000. When I boot with "Inject Intel" checked in Clover, the system automatically restarts after it reaches a level of boot process. When I boot with the...
  20. mrgtrader

    Problem with Intel D4000 graphics

    Hi I have installed Maverick 10.9.0 with chameleon 2.3 on my laptop Acer Aspire M5 481PT. After a couple days, all is good. It`s booting without the -x flag. However I have to remove the AppleIntelHD* kexts otherwise I got stuck on grey screen. I have managed to make the system recognize...
Top