hangs

  1. ayandon

    [Solved] System Hanging after installing Nvidia Webdrive

    Dear Friends, I am new to the Hackintosh World. Building a Hackintosh with your suggestions and some tutorials. I installed High Serria (from App store) on my i3 2120 Socket-1155 Processor with ASUS H61M-CS motherboard. I added a Zotec GT 610 Graphics card with DVI connection...
  2. Farbe

    UHD630 / i7 8700k Youtube/Netflix Problems

    Hey guys, Setup: CPU: i7 8700k MB: Z370 d3h (Gigabyte) Ram: 32Gb 3200mhz (4 Dims) HDD: M.2 512GB Samsung 970 Pro GPU: UHD630 (Connectorless Platform ID) and Nvidia GTX 970 (Monitors Connected 1x HDMI (4k/60) 1xDVI(1080/60)) OS: 10.13.6 (without supplemental Updates) iMac 18.3 Working: Audio...
  3. MaeganMouse

    Gahhh! Stuck at ' No native mechanism to verify * ' :(

    Hey guys, So I finally decided to make a hackeytosh for school, mostly cuz I spilled a half-glass of Finlandia and Cranberry in my real MBP, quickly doing some surgery to it and ..well, in the end it was ok, except the keyboard was kack, had to use a bluetooth one instead. anyhooo, the screen...
  4. Svenb

    [Solved] Premiere Pro "freeze/hangs" on export with RX 580

    Hi, yesterday I build myself a new hackintosh Now nearly everything is running except of one thing. When I edit a video in Premiere Pro everything works until I want to export the movie (export in Premiere and via Media encoder). When I start the export the PC is not reacting anymore properly...
  5. Ozgur

    [SOLVED] High Sierra Vanilla Installation hangs on Blackscreen Logo; Backtrace error.

    SOLVED Hello, So I have decided to upgrade my Sierra 10.12 OS to High Sierra, although, with not much success. When hackintosh reboots as I try to upgrade the boot hangs on the black screen. So I thought a fresh installation may fix the damn thing. Couldn't be more wrong ;( I ended up getting...
  6. isaiah3467

    Installation failing with a log... can anyone help me?

    Hello, I am having trouble completing the install for High Sierra. I have had a working hack for about a year or so, on Sierra, everything working. During this process I ended up intentionally erasing my drive (I have CCC backups) and now attempting a fresh install. My build...
  7. crammond

    Acer Aspire hangs quickly

    I followed RehabMan's laptop clover guide, and did the following based on it: - Clover UEFI settings - Only essential kexts I added were FakeSMC, VoodooPS2Controller, and USBInjectAll - Used the config.plist recommended for the HD5500 and did not modify it - Disabled secure boot on the laptop I...
  8. Stansted

    Hanging on Boot

    So I was able to get in and out of OS X before I applied any MultiBeast settings. I went light on MultiBeast too. I opted for the default System Definition of iMac 14,2. I didn't mess with Audio or Lan. I did set the options for Intel 5XX and the Nvidia Flag. I have also installed my Nvidia...
  9. SassMaster

    Can't boot to installer.

    Hey there, I've been trying to install macOS Sierra on my PC the past couple of days now and haven't had any luck. Booting in verbose mode shows the screen in the attached photo, and then it just hangs here. I've done the following in my BIOS, reading from various forums and posts about...
  10. misconi

    10.12.2 Clover Install Stalls at PCI Configuration on Gigabyte GA-X79-UP4

    I've had a Hackintosh running for 3 years now using Mavericks 10.9.4 and suddenly today the hard drive would not boot the system. I had planned to upgrade to Sierra anyway so I had a brand new 512 GB SSD ready to do a fresh install. I downloaded the new version of Unibeast and Multibeast...
  11. MikkelYde

    Sierra hangs

    After the first part of the installation it stalls after it had rebooted
  12. LeoBlac

    El Capitan Installation hangs

    Hi guys, I have a problem with the installation of El Capitan on my new machine (hardware below). When I start up the machine it boots the USB Drive and the Clover boot screen shows up. I choose Install El Capitan and hit Enter. Then an apple logo and a progress bar appear but nothing further...
  13. AdamEnglish

    [SOLVED] Stuck at black loading screen with Apple logo and progress bar.

    Hi, So I recently had my hackintosh running well with El Capitan, with an SSD and HDD. Migration Assistant put all the files that were on my Time Machine drive (from my iMac I had before) on my SSD. To reduce the stress on my SSD, I copied the Applications, Library, Pictures, Movies...
  14. chalkiex

    Post Installation Boot Problem

    Hi, Completely new to the Hackintosh community, but I did try to do this on my own... But I've got stuck and now I haven't got a clue how to continue... My build: i7-4790k z97x-GAMING3 SDD - Samsung Evo 240Gb Geforce GT740 - 4Gb RAM - 32Gb Ballistix Audio - Atheros Network - Atheros Killer...
  15. markoco

    Stuck with Booting Yosemite 10.10.5 It Hangs.

    Frozen Apple Booting Yosemite 10.10.5 Im stuck booting Yosemite No matter what i do there seems to be a problem with Chimera v4.1.0 booting Yosemite 10.10.5 after Multibeast install i just hangs on the Apple boot screen no progress bar activity. Im able to boot back into 10.5 after a clean...
  16. peanutismint

    'boot0 done' but then a load of garbled text/no boot from hard drive?

    My Hackintosh system: Gigabyte Z77X-D3H 160GB SATA HDD Intel i5 3570K ATI R7850 2GB 8GB RAM So all in all I had a pretty perfect/hassle free installation of Yosemite on my machine, which was amazing considering I only realised my hardware was compatible yesterday! :) I fixed a couple of...
  17. Nehedar

    Laptop hangs at Chimera spinning bar

    I was able to successfully install Yosemite 10.10.4 on Acer Aspire 5741-3404 including getting graphics acceleration and proper display resolution (Arrandale processor integrated graphics). Almost everything worked Wifi (toledaARPT kext ;) ) , sound and camera. Later I could not reboot again...
  18. killertcell

    First time user. H97N ITX

    Greetings, I recently tried to install Yosemite onto the following build using the generic installation guide: Gigabyte H97N ITX Pentium g3420 8gb G skill 1600 Samsung 830 128gb No Video card I was able to create an installation drive using a friends Macbook Pro, and I dragged the multibeast...
  19. entropid7

    AppleRTC problem

    I am using Clover with Yosemite. My system has been having this problem since Mavericks (Chameleon). I use to use AppleRTC_patch.kext and now I am using “Apple RTC” patch in Clover. I also applied an AppleRTC patch to my DSDT.aml. Despite all this I keep getting AppleRTC errors. Sometimes the...
  20. maginty

    Cant get to yosemite installer hangs at logo H97M-D3H

    Hi all, Firstly i should preface that i have limited knowledge of this process..my first hackintosh was an HP pro using the "premade" installer and it went great..but this time not so.. I have put together this computer from scratch using the buyers guide: H97M-D3H LGA1150 Bios Ver F5...
Top