gtx670

  1. Copperelm

    Looking for you gurus to sign off on my fresh install Z77X and 3770k GTX670

    Hey, running 10.11.6 on GA-Z77X-UP5-TH || Gigabyte Intel Z77 Dual Thunderbolt ATX Motherboard with BT4.0/Wi-Fi BX80637I73770K Intel Core i7-3770K EVGA GeForce GTX670 FTW 2048MB GDDR5 256bit OCZ Technology 256GB Vertex 4 Series SATA 6.0 GB/s 2.5-Inch SSD Antec CP-850 850 Watt CPX SLI...
  2. Chipjp

    i5 3470 OOB 1155 socket MoBo help

    I have an Optiplex 7010 migrated into a Corsair 500r case which is working really well at the moment but I really want to get away from the Dell BIOS and proprietary leads for front panel audio etc. Also, I have to really squeeze my GTX670 in there bending the SATA cables and blocking the on...
  3. At0m0s

    2 issues: screen size and vga cooler speed

    I have 2 issues, screen size in About this Mac specified improperly 21,5"instead of 27" but visually it's ok. I have GTX670 and it works good after installing fakesmc, but hwmonitor showing fan speed 1170 -1200 rpm at vga kernel 324 mhz. How to fix it?
  4. lanopticx

    Clover issues with 4k display

    I'm having issues getting my 4k display to work with Clover. After a lot of messing with SwitchResX I was able to get my display to work with El Capitan at 4k scaled to 2560x1440/60hz HDPi. The issue I'm having now is that I get a full red screen until OSX loads. The red screen will go away and...
  5. lanopticx

    Can't get 4k @ 60hz with 10.11.3

    I'm running 10.11.3 and purchased one of those 28" Korean Crossover 289k 4k Monitors and they do have DP 1.2 and can do 3840x2160 at 60hz because I can get it working fine in Windows at that refresh rate. For some reason 10.11.3 just will not allow me to set it to 60hz and it's getting super...
  6. Simzak

    Compatibility

    Hi I'm thinking about updating my PC to a Hackintosh, would these parts be compatible? i5 4590 Asus H97-Plus Socket 1150 8gb DDR3 1600mhz Corsair Vengeance LP EVGA GTX670 2gb GDDR5 Kingston V300 SSD 240gb If so what boot flags would I need to use during set-up. Thanks :)
  7. tiberiunedelea

    3930k @ 4.7Ghz on Asus P9X79 really slow

    I have a problem with my CPU it seems really bad for what it is 4.7Ghz 3930k watercooled in benchmarks Cine bench 43.95 FPS 807 cb Geek 14359 points Instaled with Clover EFI partition, Audio works allright (ALC892), SATA works good HWMonitor reports 32 multiplier set on all...
  8. lexfed

    ASUS P9X79PRO GTX670 Yosemite RocketRAID

    I just wish to share my Hackintosh experience in hopes it might help others. I have no original ideas, just standing on the shoulders of giants. I built a pretty good video editing PC a few years ago, thinking Adobe products would be just the same on Windoze vs. OS X, which was true, but all...
  9. thedon

    EGVA GTX 670 card in GA-Z87X-OC keeps crashing

    Hi guys. I'm a little stuck. I put in my graphics card last night in my system. All was working before that. Dual boots to mavericks and windows 8.1. Afterwards, in windows the Nvidia drivers crash every few minutes when using the card. In mavericks I get a screen flash and then it drops...
  10. JahNix

    Adding a Third GTX 670

    Hi All, Got 2 out of 4 nVidia GTX670working on a 3930K ASUS RIVE setup. I try to add a third and boots to a blank screen - I get the apple screen with what looks like a loading circle and then off to a blank screen. The motherboard is still showing AA (All Okay) - I've tried plugging into...
  11. adamroberts

    10.9.2 update with dual GeForce GTX670 GPU and Thunderbolt issues

    Hi all Hope someone can point me in the right direction. Done a lot of searching but not found anything that addresses my issues. I was running 10.9.1. It was stable and everything worked. I recently decided to update to 10.9.2 and not I'm having issues. My system: Mac OS X 10.9.2...
  12. tmcdade

    No audio devices found: Help

    Hello, I'm having trouble on a new build: GA-Z77-UP5-TH GTX670 Intel Core i7-3770K I'm running Mavericks and almost everything seems to be working except: I can't get any audio to work System Preferences/Sound/Output = "No output devices found" System Preferences/Sound/Input = "No input...
  13. rbot204

    X58A-UDSR + GTX760-DC2OC-2GD5 Compatible with Mountain Lion?

    Hey Everyone, ive done my original build with snow leopard back a couple years ago and decided to do some upgrades. My Original build was the following; 1 x Gigabit X58A-UDSR Motherboard 1 x Kingston KHX1600C9D3K3/12GX 1 x 5870-1GB Graphic Card 1 x 80GB SSD 1 x 1TB SATA6 HDD Snow Leopard...
  14. kiwinz

    OpenCL Nvidia GeForce GTX670 on ML10.8.4

    HELP: OpenCL Slow Video Render Nvidia GeForce GTX670 on ML10.8.4 I only realized this the other day when someone asked me to put a quick video together in Final Cut Pro-X and I have noticed that the render times are really slow. Can anyone help me with somethings that I may have missed with MB...
  15. tjaudio

    [Success] TJAudio's Build: Core i7-3930k - Sabertooth X79 - 32GB RAM - GTX670 - Mountain Lion

    TJAudio's Build: Core i7-3930k - Sabertooth X79 - 32GB RAM - GTX670 Rackmount Hackintosh Components Motherboard: ASUS SABERTOOTH X79 - LGA2011 (bios 3009, default settings for install) http://www.amazon.com/gp/product/B0061XSBZG/ CPU: Intel Core i7-3930K 3.2 1 LGA 2011...
  16. vprocessing

    Mac pro 3.1 Kepler GTX670 4GB

    Hi to all ! First MANY MANY THX for what you are all doing ! you prevent us from spending $$$€€€€€ to have a decent gear for working in an independant way ! That's soooooo nice ! I have a little problem, and maybe my brain is off…but I can't manage having open CL with my brand new set up… I...
  17. nenao

    Asus GTX 670 mini

    Anybody tried ML with this graphics card? http://www.asus.com/Graphics_Cards/GTX670DCMOC2GD5/
  18. irvinezekiel

    No GTX 670 HDMI Audio

    Is there a way to get HDMI audio from my graphics card? I have a Gigabyte Z77X-UD5H motherboard with a EVGA GTX 670 and an Intel Core i5 3570K. The onboard optical out on the motherboard works, but i want to use just one cable.
  19. ainsophaur

    CUDA not working!

    Hey everyone. Can't believe I'm just now noticing this. Been using my Hack build since October, and I just now realized that the CUDA acceleration on my GTX670 isn't working/being recognized. It doesn't show up in System Preferences, and the graphics card isn't recognized in After Effects...
  20. johnycrev

    can not get a boot

    Hey there, I'm having major trouble getting my Multibeast boxes sorted for my build. system info: Gigabyte x79-ud5 Nvidea gtx-670 i7 3930k 16gb ram Here's the story, I built this Hack a few months ago with a friend who helped me choose compatible parts, construct the tower and install with...
Top