gtx650

  1. qnolic

    Random Freeze Mojave

    Installed Mojave and i've got random freezes :( gtx 650 ti cpu i7 3.40 mother H77 Pro4/MVP prev versions never freeze ! like sierra and el capitan any suggestions?
  2. steveharman

    What's a good step-up from an Nvidia Geforce GTX-650 ?

    Hi, I've been very happy with my Nvidia GeForce GTX-650 on the past few builds I've upgraded through. But as I'm doing more & more work in Sketch, throwing around large (2D) vector graphics I'm wondering if there's a more powerful GPU option that might make screen refresh / redrawing a...
  3. ShyGnu

    Kernel Panic ShutDown High Sierra 10.13.4

    Install High Sierra, use multibeast to create a downloader. It can boot after 5-6 boot, but after 3-5-10 minutes working shutdown with kernel panic, or reboot with kernel panic when booted. What I do wrong, please help, I fighting with tis at least 1 week(( Upload my efi and config.plist, also I...
  4. steveharman

    [SOLVED] All three displays work with one user, but only two work with another!

    Hi, I just upgraded from Sierra > High Sierra on my Gigabyte H170N (4GHZ Intel Core i7). The Sierra install was flawless for about a year previous and indeed I'm now up and running on High Sierra ok as well, except for one slightly bizarre thing that I can't get my head around My motherboard...
  5. steveharman

    [Solved] Can't get Nvidia GTX650 working in a fresh Sierra install

    Hi, Gigabyte GA-H170N-Wifi Intel Core i7 6700 Gigabyte Geforce GTX650 2GB This is a totally fresh install of Sierra with the above hardware, but I can't get the Geforce 650 to output anything to my monitor. The internal Intel HD7000 graphics works fine. I'm sure this is something I've done...
  6. martByte

    miniHDMI not working on GTX 650TI

    I'm not able to get no video signal on my EVGA GTX 650 TI from the miniHDMI port. This is my first desktop hackintosh. I'm wondering, if I'm missing a driver/kext. Any help would be appreciated. I'm trying to run 3 monitor. I have two monitors running via the DVI ports but their is no display...
  7. cjcastro10

    Having trouble displaying Vram it reads as 0mb

    Hello Ive had an account on tonymac for some time now but i never really had to post for the fact that all the answers I ever needed I was able to find, thank you. My current build gigabyte ga-ep45-ud3r Core 2 Quad Nvidia 650 GTX Evga 8gb RAM (old school) from some parts I had and...
  8. AKELLIOTT

    Gigabyte GV-GTX650OC Fan issue

    Hi guys I have put a build together with the following GA-B85M-HD3 I5 4560 GV-N650OC Every thing is working fine, except after boot up in mavericks the gpu fan just stops until you reboot and then stops again I have tried it in windows 7 and the fan runs all the time without any issues Im so...
  9. jawed

    Asus GTX650E 2GB

    Hey everyone, For some reason my old account got banned because I said the word ''i............at.......kos'' I've bought myself a new graphicscard and I heard it should work without any tweaking. well it didnt.. I have low resolution at my VGI and HDMI port. havent tested the DVI yet. My PC...
  10. ReB87

    Nvidia 5xx series out of the box compatibility (Mavericks)

    I've just done a build with help of Tonymac's buyer guide and got Mavericks up and running in a breeze. :headbang: Right now I'm using the HD4600 onboard graphics but want some power for video editing (cuda cores) and an occasional game. I've seen in the buyer's guide that Nvidia 6xx series...
  11. Vufuzi

    Dual monitrs / Multiple displays - Doesn't work - blue screen

    Hello! After about a year from failing making my first Hackintosh, I decided to give it another shot today, and I succeeded! :) Just so you know, the graphicscard I have is 650 from Gigabyte - GV-N650OC-2GI I have my 27" display connected in the DVI port right next to the HDMI one. It...
  12. gugahoi

    GTX650 and HD4000 Together

    I have seen posts about this before but not with the gtx650 before so I was wandering if anyone has this working with triple monitors? My setup is: i7 3770 Z77X-UD5H GB GTX650 2GBs I had the HD4000 working fine on it's own however after a month or so I was able to get my hands on a...
  13. JRDP

    Boot Trouble- Stuck After MacX_SwapOn Success ! 10.8.3 EVGA , GA-Z77-UP5TH

    Boot Trouble- Stuck After MacX_SwapOn Help! 10.8.3, EVGA gtx 650 , GA-Z77-UP5TH So in Trying to Re install my evga GTX 650 Card on my GA-Z77-UP5TH and ended up hanging on this after boot.. any help? Ive checked the Bios, pulled the card, tried -x nothing. It just hangs.I believe everything is...
  14. strasserfj

    Problem with GraphicsEnabler=No in org.chameleon.Boot.plist FusionDrive

    Hello, As the headline tells you, i've got a problem inserting the GraphicsEnabler=No into my Boot.plist. The trouble is that i bought a new graphicscard (GTX 650) which is working very well when i type "GraphicsEnabler=no" at the boot menu on startup. At first i thought i have to add...
  15. marmac

    Strange spots on my desktop

    Hi, I have an strange behavior on my desktop. It happens sometimes, like once a month. I'm not sure what's producing this. Spots appears on my desktop, more exactly on my wallpaper. When i change it, it disappears. When I get back the first image appears again. I leave you an screenshot. Any...
  16. LustyJusty

    [SOLVED]Z77X-UD5H freezing during youtube and video playback [ML]

    Built this hackintosh about a week ago, and since the build I've had victories (Mountain Lion up and running within a day) and losses (some of my iTunes library), I have yet to run multibeast because I've been unable to come up with clear answers for what is right with my system. I'll admit I'm...
  17. tvosi

    New OOB graphics for ML

    I want buy new graphics card..I already have MB Gigabyte z68ma-d2h-b3 rev.1.3, 8GB RAM and Intel i5-2500k. I sometimes play games, but in most case just minecraft :D Id like to buy card, which will be working Out of Box. I found EVGA GeForce GTX650 Ti (2GB DDR5 (5400MHz), NVIDIA GeForce GTX650...
Top