gtx 970

  1. Cmfusco11

    Success Sierra 10.12 & 10.12.1 GA-Z170X-UD5 TH, i7 6700K Skylake Gigabyte GTX 970, iMac 14,2

    Cmfusco11's Build: GA-Z170X-UD5 TH - i7-6700K - Gigabyte GTX 970 Components I7-6700k Skylake http://amazon.com/?tag=tonymacx86com-20&tag=tonymacx86com-20 GIGABYTE GTX 970 http://amazon.com/?tag=tonymacx86com-20&tag=tonymacx86com-20 GIGABYTE GA-Z170X-UD5 TH...
  2. justlucho

    [In Progress] Sierra macOS on GA-Z97X-GAMING 3 - 4790k - 8gb RAM GTX 970 - SSD

    Motherboard: GIGABYTE GA-Z97X-GAMING 3 REV 1.0 Micro: INTEL I7 4790K Graphics: MSI GTX 970 RAM: KINGSTONE HIPER X 8GB SSD: OCZ 240 GB WI-FI: TO BE DETERMINED So here i am. 4 years ago i had an AMD based PC and tried (unsuccesfully of course) to install macOS on that one. Since last year i had...
  3. justlucho

    My first try (newbie says hello)

    Hi. Before all, i am a newbie, cero experience in coding, programming whatsoever stuff regarding any language other than spanish and a little english I want to install MacOS sierra on my PC. This is my setup Mother: Gigabyte GA-Z97x-Gaming 3 Rev 1.0 Micro: Intel i7 4th gen 4790k RAM: Kingstone...
  4. HolyMacrel

    What kind of performance should I be expecting with a 970 and drivers working?

    Now that I've got everything up and running on my install. I decided to get Civ VI and see how it ran. Currently, I'm using an evga 970, i7 6700k @ 4.5ghz, and 16gb Gskill Trident ram @ 3200mhz that's being detected as well. I've benched through GeekBench and monitored temps/frequencies in Intel...
  5. alexramone

    [SOLVED]Gigabyte GTX 970 + Sierra = Kernel Panic

    Please! Somebody help me! I'm using the latest version of Geforce Driver and I'm getting KP randomly with video edition or even playing videos. I'm using a 4k monitor (Philips PHL 288P6L). KP Report: Anonymous UUID: E9C5F08B-ED77-D7BA-5394-C54DE0D0DFC1 Fri Oct 7 10:45:30 2016 ***...
  6. chrisc1

    Nvda_drv=1 causes my machine to reboot half way through the boot loader.

    Hi, I've recently installed El Capitan onto my PCm these are my specs: Motherboard: Mod 1150 ASUS Z97-A CPU: Intel Core i7 i7-4790K Graphics Card: NVIDIA GTX 970 I've been having some huge problems with the nvidia graphics drivers, at the moment my video output looks very clunky, laggy etc...
  7. ASUSOs86x

    ASUS Rampage II slow SSD Performance help!

    Hello guys, first of all thanks for an amazing forum. A lot of good info here. (Go to my issue in the bottom of the page if you don't want to read my installation settings) I have recently started to play with clover installation on my old PC. Before I used the multibeast setup but after a...
  8. papaman56

    Can I go ahead with this build? If so any successful build guide I can use? I am new to all of this.

    Processor: Intel Core i7 6700 MOBO: GA-H170n-Wifi Cpu Cooler: Noctua NH-L9I Storage: Samsung 850 Evo 1tb PSU: SF600 Corasir GPU: MSI GTX 970 100ME RAM: Crucial...
  9. RvGPredator

    I select Nvidia Web Drivers in the menu bar but when I reboot the pc, it return to default

    Hello. Before all: Yes I read the guide of solutions for this problem: http://www.tonymacx86.com/threads/solving-nvidia-driver-install-loading-problems.161256/ I tried to do all that this guide says, but anything works, now the situation is seriously, because (I don't know why) when I add the...
  10. demiankz

    GTX 970 Won't Initialize Monitors Until Desktop

    This is a previously fully functional system that's survived three OS upgrades and a handful of other hardware upgrades. All I've done this time is swap in a new GTX 970 for an old GTX 680 that burned out. GA-X79S-UP5 mobo EVGA GTX 970 FTW+ ACX 2.0+ Latest Nvidia drivers as of a month ago BIOS...
  11. bep42

    can't boot on my SSD post installation

    Hey guys, I'm definitely stock at the point of restarting the computer after OSX El capitan 10.11 first installation. I've reached this goal with the awesome help from chris 1111. I used Clover the first time and follow this tutorial (I have a Z170 motherboard). When I boot my computer on my...
  12. oddparents

    Clover boot screen shows on Vive instead of monitor

    Got a strange one for you... Got my Hack running beautifully, thanks to this forum! Hoping one of you can point me in the right direction once again. Like many of us, I have a "new gadget" addiction - which led me to buy an HTC Vive for VR. Love it, and everything runs perfectly under OSX...
  13. MrPopman

    [Success] El Capitan 10.11 on Gigabyte GA-P55M-UD4 / MSI GTX 970

    This guide is based on one I previously created for Yosemite on this board and video card. This board is one that I originally installed OS 10.6.3 Snow Leopard on and has remained very stable and usable with the prior OS installs. The things that I have tested and are working are: Dual...
  14. JTX660

    Bad Performance on GTX 970

    Hi all, I successfully installed El Capitan on my PC using Clover. My system specs are: Intel Core i5-3570K ASUS STRIX GTX 970 4GB 8GB RAM 500GB HDD When running Cinebench R15 and benchmarking my CPU, I get an appropriate score but when it comes to benchmarking my GPU (GTX 970) the...
  15. beerbelly

    Gainward Phantom 970 vs Evga/Strix

    Hello fellow Hackers. I'm looking into buying a video card for my Skylake box. I've looked at both the Evga, windforce and the Strix 970 4gb, since these seem to run well with OS X. £260 - £290 where I live. Today however, I was walking through a computer shop and saw a Gainward Phantom 970...
  16. jakeglav21

    cant get second display to work

    my gtx 970 is working but ii cant get the hdmi to work on my second monitor my first monitor is runnind dvi to hdmi i have the latest web drivers a cuda drivers and all are working
  17. nicoprommer

    Gigabyte GTX970 G1 on Mavericks, stuck without web drivers

    This is my first attempt with Hackintosh so I am hoping to get some help from some of the more experienced users on here. I have installed Mavericks with Clover and it is sort of working but I am having problems with my graphics. Even after installing the NVIDIA web drivers, I can only get into...
  18. Artemis3145

    GRAPHICS PROBLEM HELP

    Hi, This is my first time making a hackintosh. I was able to successfully install OSX El Capitan 10.11.5, but am having some issues. First, my graphics card doesn't seem to be working. Everything displays, but it is just very glitchy (lines when logging in, etc.). Also, I don't have any audio...
  19. evohack

    Suggestion about GPU for graphic and design development

    Hi, I already built an hackintosh with Haswell CPU and Gigabyte Motherboard. I'm not a gamer and I use the hackintosh for work. I'd like to buy a NVidia GTX 970 for graphic and design development such as Photoshop and Illustrator. The "Buyer's Guide" suggests only EVGA and Gigabyte GPUs. I...
  20. HolyMacrel

    GTX 970 HDMI port seemingly not working

    So let me preface this by saying that I believed I was having the same black screen boot problems others have been, and have just been incredibly unlucky in finding a solution. That may still be the case, but I've been troubleshooting and I think I might have a different problem that just seems...
Top