gtx 970

  1. stannie66

    Which drivers do i need with my setup: Z97-G45 GAMING

    Hello Everyone! I'm trying to install sierra on my desktop (right now running windows 10). I bought a second SSD to use it for hackintosh and use my other SSD that I already had for my windows 10. I have tried it couple times, but it will not work. The video driver is the problem, I think...
  2. jonesyonmynosey

    El Capitan Hackintosh stuck in reboot loop?

    Hey guys, I'm a noob at all this. I just built my first Hackintosh with the following specs: ASUS Z170-A Motherboard G.SKILL Ripjaws V Series 16GB Intel Z170 Memory Kit; MSI GeForce GTX 970 Video Card; ASUS 24x DVD-RW Optical Drive; Samsung 850 EVO SSD (w/ El Capitan installed on it); WD...
  3. Twixes

    [SOLVED] Sierra 10.12.3 can't detect a GTX 970, instead sees a "Display 5 MB"

    Hello, I recently had to reinstall macOS due to a mistake I made installing Windows on a different drive (I've always been dual booting). I got everything to work again, except the GPU. macOS sees that there's an Nvidia PCIe device connected, but it can't say what it really is, and even more so...
  4. jakerieger

    GTX 970 - Adobe Applications Crash

    I had this problem on my AMD hackintosh too but I have Photoshop and Premiere installed on my Sierra hackintosh (specs below). Premiere crashes when I tell the project to use GPU acceleration and Photoshop crashes in general after the splash screen. It's apparent that it's due to incompatibility...
  5. iFunner

    macOS sierra is not loaded with VGA monitor

    I have a DVI monitor and VGA monitor. When vga monitor is turned off system is not loaded. Web driver installed, gtx 970, macOS 10.12.3, clover.
  6. bladoflorez

    Asus Z170-A, Nvidia GTX 970. All working fine

    Hi guys first I would like to thank you for your help, I got all I needed from your forum. I just got my PC Asus Z170-A working fine with macOS Sierra 10.12.2 and I would like to share my config/files with you. After installing I had to work on Video, Network and Audio. List of hardware...
  7. ivanquero92ta

    Help! GTX 970 Black Screen Sierra 10.12.3

    Hi, I need help please This in my config: - i5 6500 - Gigabyte z170 hd3p - 32 gb ram dd4 2400 mhz - Gigabyte GTX 970 G1 I've installed Sierra10,12,2 without an external GPU, using Intel Integrated 530 Graphics, and all worked fine. After I've upgrade sierra to 10.12.3 with the 530 and all works...
  8. sp00m

    [Solved] Two 1080p and one 4k tv issues

    Hello, Specs: i7 6700k gtx 970 GA-Z170X-UD5 TH 950 nvme ssd Configuration: 1080p monitor one in DVI 1080p monitor two in display port (with an hdmi adapter) 4k Hisense h8 TV in hdmi 2.0 port to hdmi 2.0 on the tv Issue: The tv won't read a signal if it's detected as native 4k from the...
  9. melvinm14

    [Success/Guide] Sierra 10.12 on Gigabyte Z77X-D3H (Rev 1.0) / MSI GTX 970

    As a video-editor, who doesn't want to spend thousands of euro's on a real powerfull Mac Pro, I started building my hackintosh a couple of years ago... Decided to upgrade to from Yosemite to Sierra and made my new USB stick with Unibeast. This finally introduced me to Clover, and what a...
  10. S402

    [Solved] Problems After Re-Installation

    I am in desperate need of help. Two days ago my build was working completely fine with audio, iMessage, correct graphics, and dual boot with Windows 10 Pro. Then I accidentally screwed up my audio and in being new to this I couldn't figure out how to undo my mistake. I decided to just do a fresh...
  11. ordnajela

    1st build help, loading fail after gtx 970 web drivers install

    Hi guys this is my second attempt to finish my build, this time with El Capitan (I found out the hard way that I can't instal Mavericks with my hardware) , everything went fine until I installed the Nvidia Graphics Card drivers for my GTX 970 I was following this method precisely...
  12. Fl0r!an

    GTX 970 CSGO Settings?

    Did you try disabling VSync?
  13. nenao

    GTX970 performance problem.

    I`m having faults in my console with poor graphics performance when scrolling images in a medical software called HOROS: -fault 21:24:56.099729 -0200 kernel static IOAccelSysMemory *IOAccelSysMemory::withClientBuffer(IOGraphicsAccelerator2 *, task_t, IOAccelShared2 *, mach_vm_address_t...
  14. Ugg321

    Intermittent Display on Startup - No Display / Graphics Card not Receiving Power

    I'm a first time Hackintosh builder, and my computer is up and running with the exception of one remaining issue. When I push the power button on the case, about 50% of the time everything works fine. I see the fans on the graphics card kicking in, the Gigabyte boot menu displays on the...
  15. DravenPN

    Gigabyte GTX 970 Issue - help

    Hey guys! I'm having a problem, in my build i had a Evga GTX470 and it was working fine. I switched to a Gigabyte GTX970 and El Capitan recognizes it but it shows 0mb in the cards memory where it should show 4gb Can anyone help? Thanks in advance
  16. benwubbleyou

    Asus X99 Pro / Gtx 970 Problems Galore

    So I have spent the past couple days trying to get to an install screen using various methods and guides for x99 systems. I originally was trying to get El Capitan but that was a lost cause so I tried Yosemite. I somehow got to an install screen, got Yosemite installed on my drive, but it...
  17. alexgrozav

    GTX 970 - Second monitor randomly disconnects

    Hi everyone, I've got myself a completely working hackintosh. My only problem with it is that my second monitor from my dual monitor (both DP) randomly disconnects (goes blank), then reconnects (works again) after a certain working time (20-60min). This thing happens periodically. Does anyone...
  18. Creativ

    [Success] Sierra 10.12.1 - Gigabyte Z170XP-SLI - PNY GTX 970

    First thanks to carlosvpp https://www.tonymacx86.com/threads/working-gigabyte-z170xp-sli-with-nvidia-9-series.201219/ Setup: i5 - 6600k 8gb Kingston DDR4 2x 120 gb Kingston SSD (one is Windows the other MacOS) 1to HDD PNY GTX 970 BenQ monitor XL2411 (144hz) + random LG monitor BIOS...
  19. evohack

    Xcode app icons are not rendered correctly

    Hi, I just installed mac os 10.12.1 (16B2657) on my hackintosh with the most recent nvidia web drivers and cuda drivers. I have a GTX 970. All process goes smoothly, but after installing Xcode 8.1 the latest version I noticed that all app icons and the apple menu bar icon are not rendered...
  20. vimes90

    Screen resolution and dual monitor

    Hello, just installed my first hackintosh but I'm having several problems, this post is asking about the most important ones now (I also have boot problems, but can use the boot manager via usb to boot into my SSD-install macOS Sierra). I have two dell 2560x1440 pixel screens, but Sierra only...
Top