gtx 760

  1. Cl3V3

    New Nvidia Cards Advice

    Does anyone think that the new Nvidia cards will cause any problems on a currently operational Hackintosh? I'm planning on upgrading to a GTX 1060 but don't want to screw up my working system. I currently use a GTX 760 for reference. What are your opinions?
  2. IliasMay

    Problem.

    My build: Gigabyte Z170N-wifi 16GB DDR4 Vengeance GTX 760 OC MSI i5 6600k Samsung Evo 840 250GB Corsair 550W PSU I did everything like in the installation guide except the part: "first make sure you're using a USB 2.0 port" (I only have USB 3.0) Because I have a GTX 760 I also entered the extra...
  3. cramletram

    Test-driving Clover - hanging at "GeForceSensors (pci1): started"

    Others have posted about this issue, but from what I can tell, not one of them seems to be resolved, and I'd rather not hijack someone, so I guess let's try this again? Been running Yosemite solid for over a year, but want to future-proof by switching to Clover and eventually upgrade to El Capo...
  4. itsrad

    GTX 760 Third and fourth monitor not working in El Capitan

    Hey guys was wondering if someone could help me with this finally got the nvidia web driver working but my hdmi and display port slot on my gtx 760 are not working. Can't seem to figure out why. Thanks in Advance :D
  5. kawaxi

    Can't get GTX 970 drivers to work on EL CAPITAN 11,2

    Hey guys... Im new at the hackingtosh world so please bear with me .:crazy: So I finally got my hackingtosh kinda working....:headbang: The problem im Having is that when I try to boot into mac os x with bootflag nv_driver=1 I get the monitor off and black screen when mac os is loading , the...
  6. codedeeply

    Can't install El Capitan on pre-built HP ENVY Phoenix 810-150se

    Hi all, I am very new to this whole hack process, so please bear with me. I have a pre-built HP ENVY Phoenix 810-150se with the following specs: Intel i7-4820K Ivy-Bridge-E NVIDIA GeForce GTX 760 (1.5 GB) Board: PEGATRON 2ACE BIOS: AMU 8.18 RAM: 16GB DDR3 (Dual; 2 x 8 GB Sticks) 2 TB HDD...
  7. diper07

    Photoshop CC does not work smooth on yosemite as it does on windows 8.1.

    I am running 10.10.4 on the specs given in my profile. I have not installed any additional driver/kext for gtx 760 2gb. Only cuda driver which is uptodate. I have disabled integrated graphics in bios. I dont use any bootflag. By default GraphicsEnabler=No and IGPenabler=No. Photoshop doesn't...
  8. 3DTOPO

    Does GPU have to be flashed to run UEFI?

    I was not able to get my EVGA NVIDIA 760GTX card to support my monitor on the Display Port when I installed using the new Clover UEFI and El-cap (even after installing the recommended web drivers). I was doing some searching and found some mention of the need to flash a GTX 760 to support...
  9. danielscotcher

    GeForce GTX 760 Duel Monitor & HDMI

    Hi Very new to the hackintosh world and got pretty far without the need to ask for specific problems but I have came across a problem that I can not find a solution to. I am using a GTX 760 4GB and I am trying to run 3 monitors from this. Both DVI ports are working perfect after a bit of a...
  10. microdroid

    Boot freeze after running CloverALC110 script and updating NVidia Web Drivers

    Hey guys, just went from Chimera-Yosemite to Clover-El Capitan today. Installation worked fine, on first reboot I ran the El Capitan Post-Install tools, Clover Configurator (setting system definition to Mac Pro 3,1), installed NVidia drivers, and before hitting Restart, I wanted to run the ALC...
  11. bendrums87

    GTX 760 graphics glitch? Input please!

    Here's my specs.. Gigabyte GA-Z97X-UD3H-BK Intel Core i5-4590 Western Digital 1TB hard drive TP Link TL WDN4800 wifi card Gigabyte GTX 760 4GB The problem... I have successfully installed (I think) - Yosemite using UniBeast/Multibeast and some trouble shooting... Everything APPEARS to be...
  12. Cladouros

    LG 34UC97 + GTX 760: Laggy mouse and display port not working. Is the GPU responsible?

    Hi, I've just bought a new monitor for my build, the LG 34UC97. My build consists of: ASRock H87M i5-4440 (3.1 GHz) GTX 760 2 Go 2x8 Go DDR3 1600 MHz CL9 10.10.4 Right now, I can't figure out how to make the monitor work over DisplayPort, so I'm using HDMI for 3440 x 1440 @ 30Hz. It's not...
  13. byankello18

    Can't boot without using -f

    [SOLVED] Can't boot without using -f I just successfully installed Yosemite on my PC a few days ago. Everything was working fine... The graphics card was working, it was booting up with no problems, i was thrilled. I had been busy for the past few days so I haven't touched the PC since then. It...
  14. Awamatze

    "Unsupported CPU" after changing from gtx 760 to gtx 970 ?

    Hello Guys, maybe you can help me. I am running 10.10.3 and changed my graphic card from a Gtx 760 to a Gtx 970 ( both Windforce Edition). However , after I tried to boot into OsX ( neihter internal Graphics with my 4670K nor the 970) I stuck at booting. After looking what happens, I get...
  15. SnowLion

    [???] gigabyte brix gb-bxi7g3-760

    I'm looking at selling my old Hack Pro and building a Hack Mini, based off of a Gigabyte Brix GB-BXI7G3-760 (a barebones mini-pc including a discrete GPU). Does anyone know if the following hardware would be compatible with the standard TonyMacx86 installation procedure? If not, is it even...
  16. jcbroncanoc01

    Is the Gigabyte NVIDIA GTX 760 4Gb full compatible with Mavericks or Yosemite?

    I have been reading about full compatibility of GTX 760 with 2Gb version but I don't know if the 4Gb version is also compatible. Will I have problems with it?
  17. dijitaltrix

    HP Z400 with GTX750ti or GTX760

    Hi, I'm looking at buying an HP Z400 or a Mac Pro 4,1 as a second Mac for web development work. I have a MacBook Pro 2011 which is great and maxed out at 16Gb with a 512Gb SSD which I have 2x Virtualbox Linux hosts as database and webservers and then the Microsoft Modern IE Virtualbox Images...
  18. Immoral_Neo

    H87N-WiFi GTX 760 OSX 10.10.3 Constantly Freezing When [You Name It]

    After starting from scratch after a botched Clover install I have reinstalled OSX on my rig using Unibeast and Chameleon to properly load the iMac 14,2 profile. Recently I have been experiencing freezes when opening apps, trying to run Time Machine backups, or when using Plex Media Server, I am...
  19. SuperMatt411

    IOUSBFamily did not receive enough extra current for the Super Speed device YOSEMITE

    [SOLVED]IOUSBFamily did not receive enough extra current for the Super Speed device YOSEMITE So I updated my Hackintosh today following the update from Mavericks to Yosemite guide. I can only boot to the desktop by using the following flags: -x -F -no-zp I already had to disable my GTX 760 and...
  20. rasm839d

    Can i mackintosh with this setup

    Hey i just wanted to hear if i could hack this setup to run mac OS X my setup is a Intel core I3 4330t, an MSI GTX 760 OC 2GB and anMSI B85M-G43. Thank you very much :P
Top