gtx

  1. mustangf22

    [Solved] GTX 1060 Web Driver Fails to Load on High Sierra 10.13.2

    Having an issue with a GTX 1060 Specs: intel 8400 ASRock Z370M-ITX/ac 16Gb Ram nvidia web driver current version installed successfully 378.10.10.10.25.102 config patch entered (new method) If I add "lilu.kext" i get a boot loop. I don't know if i need any other kext files for the driver to...
  2. kcai2

    GTX 1070 TI?

    Hey guys, I was thinking about upgrading my graphics card to a Zotac GTX 1070 TI mini and was wondering if the 1070 ti cards are supported yet? Can anyone share some info about this with me? Thanks. Link to the card: https://www.amazon.com/dp/B076S4RT1J/?tag=tonymacx86com-20
  3. Herrscha

    Recommended ATI graphics card? Had no success with my NVidia

    Hi there, after weeks I am giving up on using my GTX 1060. The card is working fine on windows and for a few days it also worked with the web drivers on macOS high sierra. Then I messed it up with Paragon HFS+ on my windows partition. After restoring my boot drive with DiskWarrior everything...
  4. JoshuaAllen

    Help! OSX 10.13.2 Geforce 1080 Not showing up.

    I just attempted to set up a egpu on my late 2014 mac mini running High Sierra using a Geforce GTX 1080 in a Akitio Node. The Node is connected through a thunder bolt 3 to 2 adapter to the computer. The card lights up and fans spin at first but I never received the prompt on my computer that a...
  5. bufferOverflow

    Why Radeon RX Vega 64/56 is not in compatibility list?

    Mac OS is known to natively support ATI graphics cards and recent iMac Pros have Radeon RX Vega 64 GPUs. But when it comes to Hackintosh, it's always recommended to have Nvidia graphics cards which btw is not easy to work with. Every time when there is a new Mac OS release, we are held hostage...
  6. RiggsUSA

    Alienware Area 51 R2 hackintosh (Need Help)

    Currently trying to get OSX High Sierra using Clover Ver 2.4k Rev 4297, installed on a Alienware Area 51 r2. Booting leads to a white stop sign. Booting with -v flag leads to “OsxAptioFixDRV: Starting overrides for \.AIBootFiles\boot.efi Using Reloc block: no, hibernate wake: no...
  7. EESMERALS

    High Sierra does not recognize GTX 1080ti

    Hello fellows. This is my first time building a Hackintosh. My setup is i 7 7700, MB Gigabyte Z 270 Gaming 3, 16gb (2x8) ram ddr4 3000mhz, Nvidia GTX 1080Ti Extreme, 2 ssd (one for windows and one for Mac OS High Sierra). TP link wdn 4800. I followed all the steps, but the system doesn't...
  8. AzadSingh

    No bless setting for a primary boot setting was found

    when I click continue to install sierra i get "No bless setting for a primary boot setting was found" and says to restart. PLS help thank you.
  9. steevenapple

    Nvidia inject does not work on mac os high sierra

    Hi all I just installed with unibeast mac os high sierra (before I was under sierra) and sierra I was the Nvidia injected and it worked without problem on my GTX 550 Ti but the high sierra he wants to know nothing. Would anyone have the solution? Thank you
  10. MMusic

    Clarify Buyer's Guide listing - Gigabyte GeForce GTX 1050 WindForce (OC)

    Hi, I was hoping to clarify something with the moderators. I’m currently on the Buyer’s Guide looking at Graphics Cards, specifically the Gigabyte GeForce GTX 1050 WindForce (2GB). Though it’s listed as the standard version, the clock speed (1392MHz) and various 3rd party links you’ve provided...
  11. uDragun

    [Solved] Error reaching High Sierra Installer [WindowServer]

    Hi all :wave: I'm new in the Hackintosh World and I'm having a problem with my fresh installation of High Sierra. I followed the guide https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/ but I can't reach the installer. I've tried using...
  12. Spinstar

    [SOLVED] Sierra 750 TI Black Screen After Logo (DVI/VGA/HDMI)

    Hi all. I once had Sierra working fine only on HDMI, DVI never worked but i only need one monitor so that's fine. Since I've switched my hard drive and tried to install again, I can't go through the apple logo.. it gives me a black screen. Tried every solution even AGP Fix. I have Inject Nvida...
  13. ElCapitanWOW

    Pentium G4560 and a 750 Ti - Can I Hackintosh my main rig?

    Hi, still kinda new to the forums, please don't eat me. I've read the instalation guides for Sierra and High Sierra extesnively so I am pretty familiar with the process. Instead of making a Hackintosh (which I am still in the process of doing) I thought I could save some money and just install...
  14. Machinez

    [success]high sierra on asus h97m-e gtx 1050ti

    Hey so this is my first post here. I appreciate the support so i'd like to tell my success about High Sierra. My hardware: Asus h97m-e Intel Core i7 4790K 2x 8gb 1600MHz ddr3 Evga GTX 660 (before) and switched to Evga GTX 1050 Ti SC Sandisk SSD 250gb THX Tactic 3D Alpha USB Audio LG Ultra HD 4K...
  15. Spectre216

    [Solved] Only getting 256mb of VRAM from my GTX1080 on 10.12.6

    So I recently converted my main build to a hackintosh, however, I cannot get my system to read all 8gb of my GTX1080. It only sees 256mb. I have tried installing the web drivers manually, changing my system definition (currently using iMac late 2012). I have tried adding Lilu and...
  16. Piero2411

    No audio after install gtx 1050 ti

    Hi I have a problem on my hackintosh mac OS Sierra I installed the gtx 1050 ti. i installed the drivers: Alc1150 100 series-audio After that the sound doesn't work after 2/3 days work automatically. Last week i have try to install High Sierra, but don’t work for problem with nvidia...
  17. Piero2411

    One SSD but multi log on bios

    Hi i have a problem in a BIOS settings when i go on my bios for select alternative disk i have found this... Crucial is my SSD with Clover and macOS Sierra whenever inside and out increases by one. what is? what can i do? Please i haven’t find a solution thank for the help
  18. markmcleod50

    Display Port, DVI No Signal GTX 960 High Sierra

    I have two monitors. The GTX 960 has 3 display ports, 1 HDMI and 1 DVI. I can get signal from the HDMI to either of my two monitors but cannot get a signal from the DVI or display port. I'm using Lilu and NvidiaGraphicsFixup. Under 10.12 I used AGDPfix but have not on this clean High Sierra...
  19. FaNIX

    AMD RX 580 - Disappointing performance (10.12.6)

    Hi everyone. I've been running macOS Sierra 10.12.6 for a while now without any troubles. I had a Gigabyte GTX Mini 1070 8GB installed, and the system was great, the only issue I had was the very annoying loud coil whine coming from the GTX, so I decided to sell it as I couldnt stand the noise...
  20. krwaul

    GTX 1070 not working (10.12.6)

    Hello, i am in the process of building my first Hackintosh. While installing and getting Sierra to work was fairly easy, I am now stuck getting my GTX 1070 to work. I already downloaded the latest Nvidia drivers but they don't seem to work. Every time I select "NVIDIA Web Driver" in the Driver...
Top