gtx 660

  1. Eyeye890

    Weird graphics glitch in 10.9.5. GTX 660

    I've just re-installed Mavericks on my hack and I've got this weird graphics issue / glitch. Sometimes a portion of the screen retains the image when the rest of the screen changes. Its a rectangle shape about the size of a dialog box and with a space which would be where a button would be...
  2. HackInBuild

    Graphics Cards: EVGA GeForce GTX 660 compatibility

    Hi there. I am planning on building a hackintosh some time later this year. I was planning on using some of the builds under the June 2014 Buyer's guide as guidelines for my hackintosh. I noticed that the only graphics card that seemed to be used was the GTX 760, but that card is a bit more...
  3. meelpaliale

    Mavericks BOOT problem! help..

    Hey guys, I just put together my first hackintosh, components: Xeon E3 1230v3 3.3GHz Gigabyte GA-H87M-HD3 8GB 1600MHz Ballistix MSI GTX 660 (Gaming OC) CX500M Seagate BARRACUDA 1TB TP-LINK WDN4800 SyncMaster 2043NW (VGA to DVI) I've installed 10.9.3 and win 8.1 (DUAL BOOT). Windows works fine...
  4. johansjg

    GTX 660 OC running slow?

    GTX 660 running slow? I recently acquired a Gigabyte GTX 660 2gb graphics card but i seem to have some problems with it. The problem i am having is that it seems to be running slow, i have run NovaBench and i only score 340 in the graphics test. shouldn't the score be almost twice that? another...
  5. frankcesco

    GTX 660 bad performance on Mavericks

    Hi Guys, I have that problem. I installed Mavericks on my hackintosh (description below) with my Gigabyte GTX 660 OC 2GB card. GE=No and all works fine (also CUDA works well with the latest driver) but I noticed that my video card doesn't work at full power. I takes 450 points in LuxRender...
  6. 12sd

    i7 3770 / GTX 660 / 16 GB / ASUS P8Z77-V LX

    Installing OS X (dualboot with windows) on i7 3770 / GTX 660 / 16 GB / ASUS P8Z77-V LX Hello. I have Windows 8.1 installed and I want to install a fresh OS X 10.9.1 so that I could boot both operation systems. What guides should I follow? I heard about some problems with GTX 660 and I don't...
  7. malaclipse23

    How to fix Adobe Creative Cloud on Mavericks?

    Hi folks, I just got my very first built running. It's very similar to tonymacx86's Haswell mATX: GA-Z87MX-D3H - i7-4770K - HD 4600 (Link), except that I built in the EVGA GTX 660 that I already had lying around. My whole idea of building a CustoMac was having a powerful box to work...
  8. sweetsour

    CARE: You might burn your graphics card with benchmark programs

    First off, my build is almost exact the recommended one - GA H77N Wifi with Intel CPU etc. I have an EVGA GTX 660 installed. Mavericks 10.9.1. All Multibeast settings are minimum ones to get everything going, non-DSDT install. And I have Graphics Enabler = No. The system ran perfectly...
  9. threequartersearth

    Graphics Card Woes -- Blue Lines On Screen

    Hello all! I first got my Hackintosh up and running a little over a week ago. I didn't have any problems with it from the get-go, but just yesterday my screen froze up and had a bunch of blue lines covering it. I rebooted a couple times and messed with graphicsenabler=no at the boot screen, and...
  10. xxfallenlove13xx

    cant get audio from geforce gtx 660

    hi i am kinda new at all this i cant get audio on my graphics card using hdmi, my specs are z77x-ud5h i7 3770k, and i cant figure out this at all been banging head against table hope i can get some help
  11. tyjacobsen37

    nVIDIA drivers = crash

    I have finally started on the task of installing my GTX 660 into my Customac. Before attempting, I read over a dozen forums on the procedure and it looked simple. 1)download the nvidia drivers at http://www.nvidia.com/object/macosx-cuda-5.5.25-driver.html 2)apply opencl patch in multibeast (i...
  12. kingofkind12

    ASUS GTX 660 choppy video and gameplay

    Hi all, I have the ASUS GeForce GTX 660 with my new hackintosh. Setup was a breeze, didnt have to install in safe mode. I chose the DSDT-Free option with my GA-Z77N-WIFI. Everything works except for USB 3.0 and audio (I got it working with a USB audio adaptor). The thing that is bothering...
  13. elracador

    Gtx 660 Black Screen - Mountain Lion 10.8.4

    X79s UP5 - Gtx 660 Black Screen Hi, I have made a new machine with this specs (This is my first X79 hack): OS: 10.8.4 MOBO:X79s UP5 bios F4w CPU:i7 3930K RAM: 32 = 4x8GB GPU:Gigabyte Nvidia Gtx 660 2 GB SSD: 120 GB Samsung 840 Install Method: Unibeast ( Retail Mountain Lion...
  14. yonyz

    ML won't boot after installing Win 7

    [FIXED] ML won't boot after installing Win 7 Hi, I've had ML 10.8.4 installed for a few weeks, and yesterday I shrinked its partition to free some space for a Win 7 installation. After the Win 7 installation, the bootloader was gone of course, so I downloaded the latest iBoot version for ML...
  15. alex7900

    Install without graphics card support

    Hi, I'm kind of kicking myself in the ass for this one. I recently spent a bunch of money on new parts for my computer, but for the processor I had the choice between a i5-3470 and i5-3570K....I decided the differences in performance wasn't worth the $40 difference in price. Now, I'm trying to...
  16. monkeyarms96

    ML help

    I've been having a real difficult time trying to get this system to work. GA-Z68XP-UD3 Bios F10 i5-2500k 16 gb 1600mhz ram 120 Samsung 840 ssd 650 psu TP-Link wifi I can get through the installation part just fine, then I start Mulit-Beast and once I restart that's when I run into...
  17. scurra

    Success But Questions: GA-Q77M-D2H with Core i5 3450 and Nvidia GTX 660

    Hi guys, first of all. Thanks to everyone involved with this project. It is just amazing to being able to use my gaming PC which is dead silent to boot OS X and have something to work with on the same machine. I just finished my first Hackintosh and wanted to provide some information for...
  18. Lnltrn

    Mountain Lion 10.8.3 / GTX 660 : Strange white screens with multicolor dots

    My probleme in 2 lines : I installed Win7 and Mountain Lion 10.8.3 on the same HDD. Everything was working just fine. I shut down the computer, go to sleep. Next morning, OSX crashes just after boot, doing white image with multicolor dots. My computer : Asus P7P55D I7- 860 (lynnfield) 2x4Go...
  19. pbears

    Lazy Photog's build: GA-Z77X-UD5H - i5 3570K - GeForce GTX 660

    Lazy Photog's build: GA-Z77X-UD5H - i5 3570K - GeForce GTX 660 Components GIGABYTE GA-Z77X-UD5H LGA 1155 ATX Intel Motherboard ver 1.1 http://www.newegg.com/Product/Product.aspx?Item=N82E16813128545 GIGABYTE GA-Z77X-UD3H LGA 1155 ATX Intel Motherboard Original attempt, exchanged for...
  20. Alexanderstore

    Upgrade from gtx 670 to 2x GTX660

    Hi guys! Just got my Hackintosh up and runnin! Phew. These are the specs: Asus P9X79 (bios 3203) Asus GTX 670 Direct Cu II Intel 3930K 3,2 Ghz Kingston blu 4x8Gb 1600mhz ddr3 (black ones) Corsair Hx750 Psu Samsung 840 Pro 256gb ssd Seagate 4000gb sata drive. Corsair carbide 500R White I...
Top