gtx 570

  1. SycloneX

    1080p Clover Bootloader with non UEFI graphics card?

    Hey there, first i have to thank you. Installed my first Hackintosh in the last 3 days and without this forum i didn't got it. Everything is working now (Audio too *juhei*). Last problem is a cosmetic one. My Clover bootloader always boots in 1024x768 or so. It gets stretched and looks quite...
  2. dogstardied

    Cuda causes boot loop El Capitan GTX 570 and GT120

    I clean installed El Capitan 10.11.4 per tonymacx86's El Capitan+Clover guide without a problem, and the OS X native graphics drivers were working great, recognized both my GTX 570 and my GT120 (I'm running a DaVinci Resolve machine, so the GT120 is my cheap GUI card and the GTX 570 is my image...
  3. alcanfane

    GTX 570 Problem

    GTX 570 Problem : How to inject GraphicsEnabler to system I managed to install El Capitan on my OS X and returned the "grey screen with spinning", then I injected boot flags NV_disable=1 and everything seemed to be ok but Graphics. The Graphic card is NVdia GTX 570. Tried to edit Plist...
  4. coolturens

    Safe Mood Only

    Hi everyone. When I started the installation, I have written flags for boot from USB: GraphicsEnabler=Yes PCIRootUID=1 npci=0x2000 -v -x "I try with a lot of flags and many distributions of this flags, I tried npci=0x3000 to" So we start with the installation process, after the...
  5. cassers

    Can't click on task bar (to click on utilities to partition) during installation (details inside):

    Hi all, Im having an odd problem which I can't find repeated at all on the net after searching. During installation I get to the "Install OS X" screen. From what I've understood I need to partition my sad during this stage using Disk Utilities. The problem here is the fact that I can't click on...
  6. Aerimus

    Graphics Problem During USB Unibeast Install

    So, this is not my first Hackintosh build, but I'm having a problem right out of the gate that I can't seem to get by. When I go to run Unibeast and install from my usb drive, everything boots fine. However, when I select USB to do the install, it goes to the white(ish) apple loading screen...
  7. Hamstersaurus

    Early christmas hack-help :3. ASUS Rampage III Extreme, i7 980.

    Hello, furry friends! I can't really say I've got much experience on this Hackintosh thing but I've managed to install OSx on a Gigabyte-machine some year back but it had some problems and it turned unpleasant. Now I'm back to get hurt once more! Also I can point out that I know my way around a...
  8. vollnull

    Can't get GTX 570 to work

    Hi there, I have built my first hackintosch yesterday and everything works fine, except for the graphics card. It is a Nvidia GTX 570 by Palit with 1280MB. I have tried several kext files around here in the forum and changed some BIOS settings. But nothing seems to help. Most of the time I...
  9. phiko73

    Final Cut Pro Crashing (Graphics card problem?)

    Hi all, I just build my very first Hackintosh, and while the experience was trying, I am glad I took on the endeavour. The problem I am having is with Final Cut Pro X and sometimes Motion 5. I am operating the most recent version of both. When I am operating Final Cut Pro X whenever I attempt...
  10. f1a5h84ck

    Gainward PCI-Ex GeForce GTX 570 Phantom

    Hey everyone. I'm planning a little upgrade of my graphics card so I need your advise asap please. So the question is: will the Gainward PCI-Ex GeForce GTX 570 Phantom work for me? Is it good for hackintosh? I'm going to plug Apple Cinema Display to it: www.ebay.com/itm/221047575288...
  11. onironauta20

    Stuck on Apple Logo, need help

    Hello Everybody! :wave: I was able to install Mountain Lion on this system using the Unibeast for ML method. CPU: Intel i7 2600K, LGA 1155 MOBO: Gigabyte H67MA-USB3-B3 GPU: Geforce evga GTX 570 1.2gb 8 Gb RAM On Mountain Lion i was getting video at full resolution and also was able to surf...
  12. thebartok

    First-Time Build: Hackintosh for Video Editing

    Hello hackintosh world! I spent over an hour on a post already before accidentally losing it...let's see if I can get the gist of it here again. I am very much a noob when it comes to the building of computers, and especially with putting together a hackintosh. I am currently using a Mac...
  13. racuerex

    Video editing / Photoshop / etc Rig...let me know your thoughts!

    I do new media art and I want to build a rig that can handle AE, Premier, Photoshop - all CS6 and maybe some Processing (Program), and occasional MAX/MSP. I shoot 1080P/60 a lot, and may go into 3D (1080P) editing as well. I think I'm done cutting the fat off this thing, if there are any cost...
  14. Pechente

    Team Fortress 2 crashes repeatedly

    Team Fortress 2 crashes repeatedly [workaround found!] Team Fortress 2 crashes on my Hackintosh repeatedly after around 20 minutes. I don't get any error except hl2_osx stopped working. I didn't have this bug on my old iMac and all other graphic applications are running perfectly on my...
  15. nemes

    emperor: i7 3770K - GA-Z77X-UD5H - GTX 570 - Mountain Lion

    emperor: i7 3770K - GA-Z77X-UD5H - GTX 570 - Mavericks emperor: i7 3770K - GA-Z77X-UD5H - GTX 570 - Mountain Lion Components Apple OS X Mountain Lion @ Mac Apps Store http://itunes.apple.com/au/app/os-x-mountain-lion/id537386512?mt=12 INTEL CORE I7 3770K 3.50GHZ QUAD-CORE...
  16. grotius

    Gigabyte GA-Z68X-UD3H-B3 + (Asus) GTX70 = no succes?

    I have some difficulties installing mountain lion and making the GTX570 work. After using Multibeast I get the apple screen “you need to restart your computer…”. When I disconnect the GTX570 mountain lion is running (with the onboard HD3000 graphics). I do hope someone can help me. I try to...
Top