graphics problem

  1. Kukuriks

    XFX RX580 on 10.13.6

    Hello everyone, I understand that most if not all AMD RX 580 in this site have been identified as OOB. However, I am currently having difficulties getting it to work. Whenever I boot I go straight to black screen then the whole system restarts this is with all the setups I have tried. My info...
  2. rijos

    Nvidia 1080 problem issues artifacts when launch and in youtube.

    Hello! Could you please help me solve the problem with the artifacts. It looks working but still there are some issues. My System //Gigabyte Z97 D3H// i7-4790//32GB ddr3 2400Mhz// Intel HD4600+MSi Gaming GTX1080// Mac OS Sierra 10.12.6+last update NVIDIA Drivers 378.05.05.25f10 last...
  3. Bitboil

    Asus GTX 1070 only 256mb VRAM

    Hi everyone, this is my first post so I appreciate any help, I'm having a massive problem with the vram on my hackintosh, constant stuttering and green tearing. I've installed the latest drivers and they've only changed my ram from 16mb to 256mb which is useless for the stuff I want to do on...
  4. WindowsUser546

    [Solved] EVGA GTX 750 Ti Not Working

    I got El Capitan installed with everything working except for the graphics. I've installed the Web Drivers and have nvda_drv=1 as this is El Capitan. I've tried everything, I've tried: https://www.tonymacx86.com/threads/solving-nvidia-driver-install-loading-problems.161256/ (Method #6) Installed...
  5. Berdri100

    Resolution Problem

    Hello, I have a problem with the screen resolution, my screen can take 1920*1080 but MacOS detect my screen at 800*600 So, I have changed the resolution to 1920*1080 with ALT on the resolution section but I get black border on the screen You can see on all my uploaded pics Thank you all I...
  6. jscamposcr

    Graphics issue with GTX 1080

    Hi Guys! After spending hours doing research I have come up with nothing and so I would like to ask you guys for ideas. I built computer with the following specs: MB: GA-Z170X-UD5 GC: EVGA 1080 FTW AC CPU: i5 6600k After going through the install process I have come to a halt. I have...
  7. Kinkade73

    [SOLVED] Nvidia GTX 760 only showing 7mb of Vram

    I recently updated my Hackintosh to MacOS Sierra, using unibeast and multibeast, and it almost entirely works... Except that there are a lot of weird graphical glitches and flickering, and the screen (normally 4k) is limited to 1600x1200. In system info, it says that the Nvidia card only has 7mb...
  8. muonx

    [solved] Graphics on Asus K55VD El-Captaine installation stuck at 1024x768

    I have successfully installed El-capitan on to my laptop , on a USB 3.0 External Harddrive , but I'm just running it on my USB 3.0 hard drive to iron out the kinks before I do a actual installation. So i've gotten the keyboard , mouse , and audio to work with kexts, however I can not seem to do...
  9. Renvy

    Clevo P650SE trouble with Intel HD530

    Hello, I recently tried to install El Capitan on my laptop (using clover) with following specs: CPU: Intel Core i7 6820HK / HM87 Graphics: Intel HD 530, 15.6" 1920x1080 Nvidia GTX 970M 6GB DDR4 8GB, 120 GB SSD KINGSTON,1TB Hitachi Travelstar 7200rpm Sound: Realtek ALC892 WIFI/BT: Intel 8260...
  10. Salkio

    El Capitan - Graphics & Ethernet issues - Skylake build **HELP**

    Hello, So im new to hackintosh and I fell in love with it after i got a MacBook, i could not get enough of the gui, simplicity and over all beauty of the OS. At the moment im running this machine on win10 with: All my hardwear is either Gigabyte or Intel. ( I dont have anything with msi or...
  11. eaex

    restarts when running video.

    After three months looking for ways to instatalar OSX on my laptop without ahci option in my bios, I found the way the next link, in case anyone else has the same problem ...
  12. NiklasTs

    Problems with my build

    Problems with my Audio and Gigabyte GeForce GTX 750 TI Hello everybody, I'm not sure, if this is the right category for my problems, so I apologize in advance. Now to my problems... I built my Hackintosh with the following specs: Gigabyte Z97X-UD3H-BK Motherboard Intel Core i5-4590 LGA1150 CPU...
  13. alexvasilescu

    Yosemite seriously graphical issues (10.10.4 Hackintosh with Unibeast on Desktop PC)

    Hi there, I set my BIOS Settings: i don’t have AHCI so it’s set to IDE. I have VT-x and i disabled it, HPET 64bit, Sleep State S3. I installed Yosemite 10.10.3 app from App Store with Unibeast USB using boot flags -v GraphicsEnabler=Yes USBBusFix=Yes Post, multibeast with EasyDSDT, Chimera...
  14. FliccC

    Sudden white noise in dual monitor setup

    Hello, I have a strange problem: Sometimes the main monitor of my 2 monitors is suddenly going into white noise for 1-3 seconds, it looks something like this (moving of course): This issue is there since 3-4 months, however it occured so rarely that it wasn't really a problem, I always...
  15. sjoseph

    White noise on screen after apple boot logo for HD4600

    Hello, I am facing a problem with my system as I have installed everything correctly but after booting to OSX 10.9 Mavericks I am getting white noise screen for few seconds after apple boot logo. I have tested both HDMI connections on my GA-H87-WIFI motherboard and both having same problem. I...
  16. Vsproject

    Hd 4000 no kext installed

    Hey everybody, when building my Hack i had to delete graphics kexts to allow me to log in, even in safe mode. i now have a stable system but am having a few gitches when it comes to graphics the ones i have identified are as follow -when playing videos in itunes i only have a black screen no...
  17. GeniusGizmo

    YouTube Black screen in Mountain Lion

    Hi I have recently upgraded to Mountain Lion and have come across a very strange problem being that youtube doesnt work?! Videos will load sporadically, the majority of the time im presented with a black screen. Other thumbnails across the website will also be black. I initially thought this...
  18. lancsben

    ATI Radeon Flex HD 5770 Fracturing and Flickering

    http://cl.ly/0q36400J2247 Link to Video http://f.cl.ly/items/3z2a3S0B0x3s3i1F0U22/IMG_1317.MOV As you can see the screen is quite erratic, this is nothing compared to sometimes thouhg, sometimes the screen just fractures all over at every mouse movement.. Snow Leopard 10.6.7 ATI Radeon Flex...
Top