grahpics

  1. DavideWasTaken

    Big Sur UHD 630 i7 10700k

    hi everyone, I haven't found a solution to this problem for about three days. After installing Big Sur with opencore, the video memory is only 7mb and the graphics only work with AAPL, ig-platform-id = 70A10000, if I change this parameter I don't see anything from any video port. How can I...
  2. Pinney

    OpenCore success with Graphic issue

    Hi, Not sure if this really a post install issue, but I give it a try. :) As still fresh on the "Hackingtosh front" I started of with Clover, Uni/Multi Beast, etc. about 8 weeks ago, a lot of hassle to get stuff work and never able to upgrade to the latest Catalina. Last Friday removed...
  3. Pinney

    Low brightness after Wakeup

    Hi, I'm quite new to "Hackingtoshing" and just managed to re-install Mojave (had Catalina, too much issues) on a HP Pavilion AIO PC with a i5-4460T (with Intel® HD Graphics 4600) and 12G Ram.My issue for this moment (there are more ;-)) is, that when my PC "wakes up", my screen brightness is...
  4. Minicoopergardh

    amd 6000 controller kext missing

    like the title said I have no amd 6000 controller kexts are not showing up in my system extensions folder so is anyone willing to share these kexts? would be quite thankful
  5. AwlsomeAlex

    [BUG] Random Screen Flickering

    Hello, I just got macOS Mojave 10.14.5 on my ZenBook UX300UAR (i5-8250U, 8GB, 256GB SSD, UHD 620) using this guide but every once in a while the screen with flash black and then correct itself. But sometimes it happens in shorter intervals or the screen completely glitches out like shown here...
  6. Kaspian

    UHD 630 full acceleration & High Sierra 10.13.6 boot problem

    Hi there, I've been trying all christmas to get my first hackintosh to boot without a kernel panic, but I cannot for the life of me figure out how to do it. I see a lot of people with similar problems, but the fixes suggested in other threads just don't do it on my system. The only way I can...
  7. elderwolf123

    Mac graphical issues

    So when I use Safari or firefox i get really bad graphical issues and I dont know why,Firefox also caused the OS to hang and shut the laptop down. Also my trackpad does not work. I fairly new at doing hackintosh's but am an IT nerd so am willing to try anything. Also if someone needs help with...
  8. jwfieldgibson

    Can't get R7 260X 2gb to work on High Sierra

    I've been trying to get my r7 260x to work with High Sierra and can't seem to get it to - the computer works fine, however it only shows up as 7mb VRAM. I've tried injecting ATI (not sure I've done it right though), and have added the device ID (0x066581002) to AMD8000Controller.kext and...
  9. susudio

    Some app's drop down menus not working - they only flash and disappear.

    I am experiencing the Drop down menus issue on new UI design, they just flash and disappear - anyone sees the same issue as well? How do I fix it?:angel::|
  10. Andres8456

    Slows Graphics :P

    Hello everybody! After install High Sierra, drivers and everything.. The videos, and sometimes interface is laggy hm... I tried reinstall drivers, kext, everything D: before, yesterday is working perfectly... I don't know happens Can you help me? pls Card: Msi 1050 ti Ram: 12GB ddr3 cpu: i3...
  11. MiloTech

    Can Intel UHD 630 for Output and NV Pascal for Cuda in 10.13.4

    Hello, I'm using an MSI Z370 SLI PLUS with an i7 8700K and a GTX 1070 GPU. I only have one monitor and now the system works fine. Now I'm trying to connect my monitor with 1070 through DP port and with UHD 630 through HDMI port at the same time and using UHD 630 to output with 1070 cuda. Can...
  12. Azial

    Greenish artifacts in FCP

    Hi, after the recent updates to 10.13.2 and Final Cut Pro 10.4, rendered videos or optimized converted media become just a bunch of greenish pixel mud! I was trying to use DaVinci Resolve, but it crashes always when viewing clips upon import. Also, Safari causes the system to completely...
  13. benmehart

    XFX R9 390 Post-installation Issues - macOS 10.12.6

    Hello! I am having problems trying to get my R9 390 to function normally inside macOS Sierra. I have just installed macOS on my pc (specs down below) and my GPU has three main issues: Only 7MB of vram is showing up in system report Only one display is receiving proper signal. I have 3...
  14. theyesguy

    HD 530 Graphics error, how to fix it ?

    Hi everybody i try to setup intel HD 530 Graphics on my Sierra Hackintosh but still no luck i always got this error or blackscreen. what i need to do, to enable this HD 530 card working???
  15. ellman121

    Sabertooth P67 Woes

    Hey, I have a Asus Sabertooth P67 board, and a Radeon HD 6870. I am able to get ML to install near perfectly (still working on Audio), but when I update from 10.8 to 10.8.2, I am unable to boot. I simply get a white screen, no mouse. The machine is not Kernel Panic-ing, nor is it lagging...
Top