geforce

  1. nhannon9

    Need Help! - EVGA GeForce 9400GT - Snow Leopard

    Hello Community! I've put together my first Snow Leopard 10.6.8 Hackintosh today, and so far I've got intergrated graphics working, audio, ethernet, everything! It's amazing! However, I have a PCIe graphics card called the EVGA NVidia GeForce 9400GT 1GB which I want to add it.. It's something I...
  2. igitt

    Doesn't boot with internal graphics

    I got a Gigabyte GA-Z77X-UP4 TH Mainboard and a Gigabyte NVIDIA Geforce Titan attached to it. 10.8.4 is already installed, but I didn't used Multibeast so far, cause I'm really not sure which driver I should install. Booting seems a bit difficult on it. 1. If I remove the Geforce and attach the...
  3. Hover

    GeForce GPU dual monitors DVI

    I'd like to find a Nvidia GPU which supports my two monitors on DVI. One of my monitors has a resolution of 1920x1200, the other 1920x1080. Total pixels, 4377600. I currently have a Geforce 220 which offers 2560 x 1600 digital pixels, total 4096000. That falls short of the total needed, so one...
  4. nexionly

    Asus GeForce GT 610 2GB with ML 10.8.4

    Computer boots fine with no restrictions with on-board graphics (Intel2500). But will only boot in safe mode with the graphics card. Tried a modified Kext file for the 640 hoping it would solve things but it still hangs. _10.8.4_ml_nvidia_gt_630_native_las_...html"]Kext Here. There seem to...
  5. martin_cipolla

    Evga Gt520 1gb and Evga 210 1gb (Geforce Nvidia) compatibility

    Evga Gt520 1gb and Evga 210 1gb (Geforce Nvidia) compatibility ​Never before had written in a forum, so I apologize in advance if I'm making any mistake. I need to buy a video card, but it's not too expensive. Searching, I found these two models: Geforce Evga Gt520 Nvidia1gb Ddr3 Geforce...
  6. jscamposcr

    VT-d - 10.8.3

    Hi guys, I couple of weeks ago I successfully installed the latest version of Mountain Lion on my computer but in order to do so I had to disable the VT-d which I was ok but now I need to start my VM running Windows 7 64 bit to do some debugging on IE the problem is that it needs VT-d in order...
  7. joseelsantos

    Help: Apple Cinema Display

    Hi, I've just built a system on: Gigabyte GA-Z77X-UD5H Kingston HyperX 3K SSD 120GB Corsair DDR3 16GB 1600MHz (Even though it seems to be running at 1333?) Intel® Core i7-3770K It all works just fine, hade major issues trying to install with VGA, so I really must say to you all, never try...
  8. Lukutus33

    Lukutus33´s Silent HackPro: GA-Z77-DS3H i7-3770K@4,4Ghz, 8GB DDR3@1866MHZ, Alpenföhn Wasser, GTX470,

    Lukutus33´s Silent HackPro: GA-Z77-DS3H i7-3770K@4,3Ghz, 8GB DDR3@1866MHZ, Alpenföhn Wasser, GTX470, Fusion Drive Components Intel i7 3770K http://www.newegg.com/Product/Product.aspx?Item=N82E16819116501 [AMAZON-de]http://www.amazon.de/dp/B007X1JM30/[/AMAZON-de] Gigabyte Z77-DS3H...
  9. bruggie3399

    Sabertooth X79, 2x GeForce GTX 660, i7-3820 4x Core 3.6GHz

    Hi this is what I have as far as hardware and I've been watching a lot of tutorials and doing reading on here. Can you please give me some thing's I need to look out for? This is my third build ever. Intel i7-3820 4x Core 3.6GHz ASUS Sabertooth X79 LGA2011 2x GeForce GTX 660 SuperClocked 2GB...
  10. mpalomba3

    Realtek ALC662 10.8.3

    Hi, I was just wondering if someone could help me. I have realtek ALC662 sound and I can't get it working. I have tried every kext and patch and nothing has worked. Hda Enabler and patched AppleHDA recognizes it but no sound. All voodoohda cause panic. Any help would be appreciated. I have an HP...
  11. JimmytheNice

    Sony VAIO VPCF13Z1E/B

    Hello! I've been scouring the Internet in order to find suitable information how to set up OS X on this particular machine, in hassle-free and safe way. Since I've only found information for older models or hardware separately - I'm asking here. I'm a total newbie, I need the OS X for work...
  12. JimmytheNice

    Sony VAIO VPCF13Z1E/B

    My first Hackintosh - questions about Sony VAIO VPCF13Z1E/B Hello! I've been scouring the Internet in order to find suitable information how to set up OS X on this particular machine, in hassle-free and safe way. Since I've only found information for older models or hardware separately - I'm...
  13. KieranSchenkel

    Need drivers for manual installation with GeForce GT640

    I have two graphics cards right now, a GT640 and a GeForce 8400GS. I have two hard drives, one of which I am trying to install mountain lion on. When I install through Unibeast, it works but for the 8400 I had to move over some of my leopard drivers so that I could successfully boot to mountain...
  14. brent_b13

    Computer Shack laptop: MS-1722

    Its an old laptop from around 2005 that got a virus and ruined the hard drive. I installed Windows and it works fine, but I'm wanting to make it a hackintosh. I have the info for the cpu, gpu, ram, and bluetooth module. It's made by a small company called Computer Shack...but its made from...
  15. kerrythewizard

    Blank/ Black Screen right after boot up Mountain Lion

    Hi guys I have a: Foxconn n15235 with H67A-S chipset Intel Core i7-2600 3.4Ghz Processor Nvidia Geforce Gt 620 graphics card (yes i know it's low end) 256GB Solid State 16GB DDR3 RAM I ran the Unibeast from my Macbook Pro with Retina Display having an Intel Core i7 2.3Ghz, 8Gb DDR3 RAM, 256GB...
  16. Mattophobia

    Gtx 690

    GTX 690 Compatibility I'm very interested in getting this card in my propose Hackintosh build. However I can't get a clear answer if it will work. Some places say it won't as OSX doesn't support Dual GPUS. Other places say OSX will just see it as a single GPU and use that, some say OSX has...
  17. beelzebozo

    Tweaking With GeForce Experience

    NVIDIA recently released a auto-tweaking app for Windows that helps optimize your system based on what games you are running. It detects your CPU, GPU, and monitor and downloads the best settings for your system from NVIDIA's cloud datacenter. It also notifies you of any potential new driver...
  18. morito

    Civilization 5 stutters on Geforce GT 640

    I just built my new Hackintosh with a Z77 Gigabyte Mainbord and Core i3 processor. Everything is working fine so far (and was very easy to set up - thanks tonymacx86!). However I also added a Geforce GT 640 graphics card, which also was immediately recognized by Mac OS (shows up in System...
  19. B-Man

    GeForce GTX 560 w/o Ti

    Hello everyone, hope all is doing well :). From the title of this thread, GeForce GTX 560 w/o Ti , I'm interested in buying this card @Newegg http://www.newegg.com/Product/Product.aspx?Item=N82E16814121446 (ASUS ENGTX560 DCII OC/2DI/1GD5 GeForce GTX 560 (Fermi) 1GB 256-bit GDDR5 PCI Express 2.0...
  20. pagz

    Post Multibeast combo Open CL enabler 10.7.2 problem (GTX 470)

    Hi Friends, I’m a casual « hacker » so I’m not 100% familiar with every detail. Though my hackintosh is my main source of revenue so I really need it to work. I am a video editor so I wanted to have open cl working. I downloaded the latest version of Multibeast and installed directly the...
Top