geforce

  1. igitt

    Doesn't boot with internal graphics

    I got a Gigabyte GA-Z77X-UP4 TH Mainboard and a Gigabyte NVIDIA Geforce Titan attached to it. 10.8.4 is already installed, but I didn't used Multibeast so far, cause I'm really not sure which driver I should install. Booting seems a bit difficult on it. 1. If I remove the Geforce and attach the...
  2. Hover

    GeForce GPU dual monitors DVI

    I'd like to find a Nvidia GPU which supports my two monitors on DVI. One of my monitors has a resolution of 1920x1200, the other 1920x1080. Total pixels, 4377600. I currently have a Geforce 220 which offers 2560 x 1600 digital pixels, total 4096000. That falls short of the total needed, so one...
  3. nexionly

    Asus GeForce GT 610 2GB with ML 10.8.4

    Computer boots fine with no restrictions with on-board graphics (Intel2500). But will only boot in safe mode with the graphics card. Tried a modified Kext file for the 640 hoping it would solve things but it still hangs. _10.8.4_ml_nvidia_gt_630_native_las_...html"]Kext Here. There seem to...
  4. martin_cipolla

    Evga Gt520 1gb and Evga 210 1gb (Geforce Nvidia) compatibility

    Evga Gt520 1gb and Evga 210 1gb (Geforce Nvidia) compatibility ​Never before had written in a forum, so I apologize in advance if I'm making any mistake. I need to buy a video card, but it's not too expensive. Searching, I found these two models: Geforce Evga Gt520 Nvidia1gb Ddr3 Geforce...
  5. jscamposcr

    VT-d - 10.8.3

    Hi guys, I couple of weeks ago I successfully installed the latest version of Mountain Lion on my computer but in order to do so I had to disable the VT-d which I was ok but now I need to start my VM running Windows 7 64 bit to do some debugging on IE the problem is that it needs VT-d in order...
  6. Lukutus33

    Lukutus33´s Silent HackPro: GA-Z77-DS3H i7-3770K@4,4Ghz, 8GB DDR3@1866MHZ, Alpenföhn Wasser, GTX470,

    Lukutus33´s Silent HackPro: GA-Z77-DS3H i7-3770K@4,3Ghz, 8GB DDR3@1866MHZ, Alpenföhn Wasser, GTX470, Fusion Drive Components Intel i7 3770K http://www.newegg.com/Product/Product.aspx?Item=N82E16819116501 [AMAZON-de]http://www.amazon.de/dp/B007X1JM30/[/AMAZON-de] Gigabyte Z77-DS3H...
  7. mpalomba3

    Realtek ALC662 10.8.3

    Hi, I was just wondering if someone could help me. I have realtek ALC662 sound and I can't get it working. I have tried every kext and patch and nothing has worked. Hda Enabler and patched AppleHDA recognizes it but no sound. All voodoohda cause panic. Any help would be appreciated. I have an HP...
  8. JimmytheNice

    Sony VAIO VPCF13Z1E/B

    Hello! I've been scouring the Internet in order to find suitable information how to set up OS X on this particular machine, in hassle-free and safe way. Since I've only found information for older models or hardware separately - I'm asking here. I'm a total newbie, I need the OS X for work...
  9. JimmytheNice

    Sony VAIO VPCF13Z1E/B

    My first Hackintosh - questions about Sony VAIO VPCF13Z1E/B Hello! I've been scouring the Internet in order to find suitable information how to set up OS X on this particular machine, in hassle-free and safe way. Since I've only found information for older models or hardware separately - I'm...
  10. KieranSchenkel

    Need drivers for manual installation with GeForce GT640

    I have two graphics cards right now, a GT640 and a GeForce 8400GS. I have two hard drives, one of which I am trying to install mountain lion on. When I install through Unibeast, it works but for the 8400 I had to move over some of my leopard drivers so that I could successfully boot to mountain...
  11. Mattophobia

    Gtx 690

    GTX 690 Compatibility I'm very interested in getting this card in my propose Hackintosh build. However I can't get a clear answer if it will work. Some places say it won't as OSX doesn't support Dual GPUS. Other places say OSX will just see it as a single GPU and use that, some say OSX has...
  12. morito

    Civilization 5 stutters on Geforce GT 640

    I just built my new Hackintosh with a Z77 Gigabyte Mainbord and Core i3 processor. Everything is working fine so far (and was very easy to set up - thanks tonymacx86!). However I also added a Geforce GT 640 graphics card, which also was immediately recognized by Mac OS (shows up in System...
  13. B-Man

    GeForce GTX 560 w/o Ti

    Hello everyone, hope all is doing well :). From the title of this thread, GeForce GTX 560 w/o Ti , I'm interested in buying this card @Newegg http://www.newegg.com/Product/Product.aspx?Item=N82E16814121446 (ASUS ENGTX560 DCII OC/2DI/1GD5 GeForce GTX 560 (Fermi) 1GB 256-bit GDDR5 PCI Express 2.0...
  14. psionicsin

    Need Help on New Video Card Purchase (580 or 680)

    Hey y'all! Currently I'm running and already stable Hackintosh build. It's amazing and has been functioning since February of 2011. However I'm now looking to upgrade my video card, and need some advice. It may seem silly, but the difference may greatly affect my workflow as a motion Graphics...
  15. unit24

    evga geforce 210 1024mb ddr3 mountain lion compatible?

    Hi guys im really new to this hackintosh scene and was just wondering whether the "evga geforce 210" was compatible? is there anything i need to install to get this card up and running? kexts? does it work out of the box? thanks
  16. VSUBlazer

    Lenovo IdeaPad U510 with Snow Leopard?

    Greetings all, I have a Lenovo U510 laptop, which meets Intel's criteria for an Ultrabook, on the way. This model is pretty new and there are next to no resources online for it, much less any Hackintosh advice. Here's a run down: Intel Core i7-3517U dual core CPU (1.7GHz, TurboBoost: 3GHz, 4M L3...
  17. philbagg

    Asus Geforce GTX 650 problem

    Hi guys. I installed Snow Leopard using the tonymacx86 method. I had everything working perfectly fine on my rig until I switched out my video card for the Asus Geforce GTX 650. The card runs perfectly when I switch over to windows (separate hard drive), but now I get to the apple loading...
  18. GXGOW

    Screen goes to standby after boot logo

    So I've installed Mountain Lion on a separate HDD before I'm going to install it over my main Lion HDD. The installation went fine, I could perfectly boot first. I installed my kexts using Multibeast, my hack rebooted fine. But here's the problem: After that OS X booted (normally it should show...
  19. JohnGohan

    [TUTORIAL] How to install nVidia drivers on Mac

    BEFORE WE START This method is for the ones who didn't get their video cards working properly after installing (normally) the official nVidia driver. In my case, after installation, my screen was turning off during the start, just after the loading gray screen with the Apple logo. After a lot...
  20. flopperr999

    GeForce GTX 560 Ti Question

    Is the GeForce GTX 560 Ti (http://www.amazon.com/dp/B004KZHRAM/ref=as_li_ss_tl?ie=UTF8&tag=tonymacx86com-20) HDCP ready? I have purchased iTunes content I would love to watch on the build I'm considering using this card, but it would be pointless if the card doesn't support HDCP...thank you all...
Top