geforce

  1. nzxtosh

    SOLVED: EVGA GeForce GTX 970 SSC ACX 2.0 problem

    Hi guys, I'm trying to get this GeForce card running under El Capitan at this setup: i7-6700K GA-Z170X-UD5 TH EVGA GeForce GTX 970 SSC ACX 2.0 4GB Samsung 850 EVO SSD 500GB Ballistix Elite 16GB Kit (8GBx2) DDR4 2666 MT/s I have the WebDriver 346.03.15f02 installed and checking for updates via...
  2. cinges

    Xiaomi Mi Notebook Air

    Xiaomi Mi Notebook Air CPU: Intel Core i5-6200U (2,7 GHz) Skylake-U Graphics: Nvidia GeForce 940MX GPU (1 GB GDDR5 RAM) Memory: 8 GB RAM, 256GB of SSD via PCIe (plus one free SATA slot) Display: 13,3", 1920 × 1080 pixelů Connectivity: USB Type-C charging port, 2× USB 3.0, 1× HDMI, 3,5 mm audio...
  3. tonyarnold

    [FIXED] GeForce 980 causing reboot during boot

    Hey guys, I have the Sierra Developer Preview installed, and DP1 with the previous NVIDIA web drivers (with nvda_drv=1 in boot options) was working great. I updated to Developer Beta 2, and performed the update available for the NVIDIA web drivers however now when I boot my Sierra partition it...
  4. joshakatz

    Looking for a native GFX card

    I recently built a Customac form the Buyers guide and am having GFX card issues. I have tried both the EVGA GeForce GTX 960 02G-P4-2966-KR 2GB SSC GAMING w/ACX 2.0+, Whisper Silent Cooling Graphics Card and the GIGABYTE GeForce GTX 950 DirectX 12 GV-N950XTREME-2GD 2GB 128-Bit GDDR5 PCI Express...
  5. aksaklani

    Will GTX 1080 & 1070 be compatible?

    Hello Guys, Any update about Geforce GTX 1080 & 1070? Will these new GPU's be compatible with Hackintosh? Will Nvidia release drivers for them?
  6. Awarapan777

    Intel Core i3-4160 and nVidia 210! Can i Install Yoshemites?

    Currently using Gigabyte H81M...Intel Core i3-4160- 3.6 Ghz and nVidia geforce 210 with 8GB of Ram! Can i Install Yosemite?
  7. Broller

    Gigabyte GeForce GTX 980 startup crash

    Well hello I'm kinda new here, but after intensively searching, I cannot find a solution to my problem. I have built my own PC (Check my signature for specs), and everything works perfectly except two things: - Onboard sound (not a big deal) - the Nvidia Card I installed the Nvidia...
  8. xiclope

    geforce gtx 970 drivers

    Hi, where can I get drivers for my nvidia GTX970 graphics card detects,, but the description of graphics memory appears 0mb me, see picture. osx 10.11.3
  9. dbmuzz

    PNY GeForce 8500GT DDR2 512MB PCIe sort of works, but...

    PLEASE DISREGARD THE BUILD IN MY PROFILE TO THE LEFT -- THAT'S A DIFFERENT HACKINTOSH! I've resuscitated an old PC, running on a Gigabyte GA-EP45-UD3P motherboard with a Core 2 Duo CPU, and (mostly) successfully hackintoshed it. The graphics card is a PNY GeForce 8500GT DDR2 512MB PCIe. I had...
  10. duke132

    nVidia Geforce GT 620 on Snow Leopard

    Hey, so I just installed SL on my old pc, i got 4gb (already ordered more to get 6gb), i have a intel core 2 duo (ordered a intel core extreme quad core), and my problem i that i got an gt 620 and i can't get rid of the 1024 by 768 resolution and my second monitor (hdmi) don't work. If you can...
  11. muntashir

    NVIDIA GeForce 820M

    Is NVIDIA GeForce 820M supported?
  12. SquattingFox

    Geforce 980 Graphics card not Recognized.

    Just followed the setup http://www.tonymacx86.com/el-capitan-desktop-guides/172672-unibeast-install-os-x-el-capitan-any-supported-intel-based-pc.html and got everything working but it seems the driver doesn't recognize the card. I have used the latest driver from here...
  13. chunlapp

    Choosing/ Installing Graphics Card

    Hi all, My friend built me a machine in June 2013 and I am hoping to finally get a graphics card so I can do some gaming. I am not the most computer literate person My hardware configurations are the followings: Gigabyte SKT-1155 Z77-DS3H Motherboard Intel 3rd Generation Core i5-3570K CPU (4 x...
  14. crash228

    installing new graphics card and need advice

    Hi Everyone, i have a pretty badass system i built about 9 months ago that has been working beautifully, currently running OS X 10.10.3 (originally built w/ 10.10.1 and upgraded once to 10.10.3) - here are the specs... - MSI Micro ATX DDR3 2600 LGA 1150 Z97M GAMING - Intel Core i7-4790K...
  15. vega

    Geforce 9600 GT only boots with nv_disable=1

    Hey guys Im using a gigabyte Geforce 9600 GT 512 MB i have successfully installed El Capitan using clover, the only problem is i cant boot properly i always have to use the nv_disable=1 bootflag, and when it does boot the graphics performance is very low and laggy. when i install the nvidia...
  16. GreatBlakes

    Non-Maxwell graphics cards?

    I built a golden build back in March (CustoMac Pro) with the exception of an upgraded graphics card. I chose the Gigabyte GeForce GTX 970 G1 Gaming GDDR5, 4GB. From what I've used it with when booting in PC for gaming, it's a very powerful card and I've been able to play all my games with max...
  17. AwesomeOne554

    Need Nvidia GeForce GT740 Graphics Package or Kext Please!!!

    Hi, I got all my Hackintosh Drivers Except for the Graphics card: The GeForce GT 740 2GB I have been searching the whole internet and I really need a Driver if its kext or package. Please help this is my only way - AwesomeOne :-x:beachball:
  18. dynamo84

    Nvidia GF 8500 GT - Installation Problem

    Hi! I have a desktop computer that was running under 10.6. I tried to update to 10.10.5, but I have a problem related to my graphics card. During the first step, when the bar is loading my screen turns off and nothing happens. I tried using the onboard graphic card and it works fine. I´m...
  19. flat0ut

    EVGA Geforce GTX 980 Ti -> Black Screen on Boot

    Hey guys, Grabbed a 980 Ti the other day and it's a beauty in Windows. I'm not able to get it to load into Yosemite (10.10.3) without using nv_disable=1 flag. The system will begin to load, and then the monitor will shut off. I've gone through the 'Solving NVIDIA driver install...
  20. Dragonmichael68

    EVGA 970 Fans don't turn once OS X Loads

    Well just upgraded from a Galaxy Geforce Nvidia 680 GC 2GB to a EVGA 970 SSC ACX 2.0+ and I have the drivers installed and everything works HDMI and so on, plist edited. Noticed The fans turn off once OS X loads and they twitch every 10 seconds like they're trying to kick on. Do I need to edit...
Top