geforce

  1. NinjaM0use

    Black screen halfway through Apple Logo followed by a Restart

    Hi all! I'm new to Hackintosh's and I have a bit of a problem. I am attempting to run macOS Sierra 10.12.2 on my Hackintosh using the Unibeast and Multibeast programs. For reference later on, I have a Nvidia GeFore GTX 960 FTW ACX as my GPU, and a Gigabyte GA-Z170M -D3H as my Motherboard. I...
  2. Flowmotion97

    Use of multiple GPUs? Programs that can take advantage? Is it even worth?

    Putting together a "test bed" Hack for testing new hardware to check for compatibility. I plan on throwing in an Optiplex 790 Motherboard (once I can figure out how to fix the no-AHCI), as well as a Celeron G530 to keep the price down and compatibility strong. I have an EVGA GT 210 that works...
  3. Lamaskier

    Nvidia GeForce 610m 1Gb, install for Lenovo B590

    hi everyone! the last week i've been googleing how to install my dedicated graphics card. My laptop is now running with the integrated Intel GPU but I need the other more performant GPU from Nvidia. my laptop is a Lenovo b590 with: 2,49 GHz Intel Core i5...
  4. d80h4g

    Powering down / disabling fans on a GTX 1060

    Hi So I have a Hackintosh build and generally everything is working well. My specs are as follows: GA-H170n-wifi motherboard Skylake i5-6660 CPU Intel HD 530 integrated graphics (used for MacOS) GTX 1060 in the PCIe slot (not used in MacOS) I set up El Capitan 10.11.4 using this excellent...
  5. JoaoCorreia

    Gigabyte GA-Z170X-Designare onboard video?

    Hi, Using Gigabyte GA-Z170X-Designare ATX LGA1151 Motherboard can I use its onboard video with Hackintosh? I was thinking dual booting with Gigabyte GeForce GTX 1080 8GB G1 Gaming Video Card for Windows and the onboard for Mac. Will it work? Thanks Joao
  6. JoaquinSanchiz

    NVIDIA GeForce GT 740 random freeze [SOLVED]

    Hi tonymac family. I purchased the 2047MB NVIDIA GeForce GT 740 graphic card one year ago, and since I upgraded to macOS Sierra, it is suffering from random freezes. It normally freeze with twitter videos and twitch (watching a twitch video makes my mackintosh freeze), but now it is getting...
  7. Tenebraeon

    Terrible Performance on Nvidia GeForce GTX 960

    I do not experience any graphical glitches and the web drivers are installed, but I seem to be getting terrible performance in game from my GTX 960. The games seem to recognise this and all the games I own that auto-select settings, set most of them to low. Borderlands 2 is basically...
  8. bloodline

    Running 2 4K monitors

    Hi All, I'm building my first Hackintosh to use as a Music Workstation. I'm using a GA-Z170X-UD5 TH motherboard, a Core i7-6700K and 32Gb of RAM (Plus a 1TB SATA SSD). I followed the standard Sierra build instructions and managed to get a working machine, using the integrated graphics (HD530)...
  9. KaiCasshern

    Looking to upgrade Graphics Card. Help please :)

    Hi All, I am looking to update my current graphics card and could do with some advice on comparability if possible please. My current build is: Intel i7 - 3770 Motherboard - Gigabyte Z77-DS3H 16GB Corsair RAM 120GB 2.5 inch Solid State Drive 1TB SATA3 7200rpm Hard Drive Seagate SSHD...
  10. Tenebraeon

    Dual Display Setup Nvidia Geforce GTX 960

    Hey first forum post here so apologies if I screw it up, this is my first hackintosh build and while I have it semi-functional there are a few problems, one of which is with attempting to use a secondary display. I have two displays, one of which is an Acer K242HL 24" 1920 x 1080 using HDMI as...
  11. Metro789

    Acer E5 574G booting problem

    Hello. So i recently wanted to install mac os x El capitan on my laptop.. My laptop is Acer E5 574G Specs: skylake i5 6200U Nvidia geforce 940m 4 gb ddr3L I have problem.. So installer boots in comandline. I chose to boot mac os x install usb. Then it shows apple logo. And loads.. Sudently it...
  12. alexramone

    [SOLVED]Gigabyte GTX 970 + Sierra = Kernel Panic

    Please! Somebody help me! I'm using the latest version of Geforce Driver and I'm getting KP randomly with video edition or even playing videos. I'm using a 4k monitor (Philips PHL 288P6L). KP Report: Anonymous UUID: E9C5F08B-ED77-D7BA-5394-C54DE0D0DFC1 Fri Oct 7 10:45:30 2016 ***...
  13. TheKingDance95

    I have trouble with my GTX 960 on macOs Sierra

    Could anyone tell me what to do to get my screen to read the card? I use VGA connector I have installed WebDriver-367.15.10.05f01 but it does not work. I need help please! I try with key: <key>NvidiaWeb<key/> <true/> And nothing.
  14. anirudhlath518

    Alienware 17 (mid 2013) - macOS Sierra Installation help!

    System Specs: Intel i7 4710MQ Nvidia Geforce GTX 880M 8GB VRAM Broadcom 802.11ac Network Adapter Broadcom BCM20702 Bluetooth 4.0 + HS USB Device LITEONIT SSD 256GB (Windows Partition) WDC HDD 1TB (200GB macOS Sierra Partition) Realtek ALC1336 High Definition Audio Monitor : G-Sync 120Hz 3D...
  15. joepshoulak

    Build for Geforce GTX 970

    Hey there. I recently bought the Geforce GTC 970 to put into my Mac Pro. It's starting to look like that is not natively Mac compatible. I was wondering what the cost and options would be for a budget Hackintosh to work with this card. Thanks!
  16. mxddky

    Graphics Driver

    How can i install graphics driver? I've got Nvidia Geforce GTX 1060
  17. colbycowden

    nVidia Geforce GTX 1070

    I have been working on setting up my hackintosh, its going sort of okay. The two main issues that I am running into is that the nVidia web drivers don't seem to like me or my GTX 1070. I have installed the web drivers, and when I log in I get these weird white lines that flow down the screen...
  18. theSiberman

    MSI GTX 950 2GB not working

    Is anyone having any trouble installing El Capitan with a GTX 950? Specifically with the MSI 950? This is my first Hackintosh build, followed all the install guides, triple check motherboard settings, boot flags and kext files. Still cannot seem to get this graphics are to work. Pretty much at...
  19. theSiberman

    MSI GTX 950 2GB not working

    Is anyone having any trouble installing El Capitan with a GTX 950? Specifically with the MSI 950? This is my first Hackintosh build, followed all the install guides, triple check motherboard settings, boot flags and kext files. Still cannot seem to get this graphics are to work. Pretty much at...
  20. Loreno10

    El Capitan restarts during booting, but not always

    Hi, Recently I installed OS X 10.11.6 on this configuration: MSI B85-G43 i5 4590 (Haswell) 8GB (4*2GB) RAM DDR3 1333 MHz GeForce GTX 960 2GB HDD 500GB I used Unibeast to create UEFI pen drive installation. Later, after OS was installed (I used nv_disable=1 flag during installation) I launched...
Top