ga-z97x-ud3h

  1. rafatribe

    << Solved >> USB 3 not working properly on GA-Z97X-UD3H

    Hello guys, i just noticed that my USB3 ports are all mixed up in Catalina 10.15.4 and I'm struggle to fix this annoying problem, the USB Port-Limit Removal Patch from this thread doesn't seem to have any impact (with or without it's the same) My USB 3 devices are working fine though (2...
  2. vcorder07

    Can't shutdown or Restart or Log Out on Mojave

    Hi, I need help with my setup. I can't shut down/restarting/log out. The problem is, whatever option I choose the screen goes black and the only thing I can see is the mouse pointer. I can move the mouse but this process stays likes that until I press the shutdown or restart button. I tried to...
  3. vcorder07

    << Solved >> Can't shutdown or Restart or Log Out on High Sierra

    Hi, I noticed that on High Sierra there is an issue with shut down/restarting/log out the pc. The problem is, whatever option I choose the screen goes black and the only thing I can see is the mouse pointer. I can move the mouse but this process stays likes until I press the shutdown or restart...
  4. sodaman-2000

    [Solved] How to activate usb 3.0

    Hello, I am 76 and just built my first Hackintosh. I have been a Mac user since 1984 but I am a Hackintosh noob. I installed 10.12.6 using clover and now have a stable configuration so far, but I cannot get usb 3 ports to operate at 5Gb/sec. Only one of the case ports will run at usb 3 5Gb/sec...
  5. poles

    Enabling both Nvidia Pascal Graphics & Intel HD4600 for macOS Sierra 10.12.6

    Hi everyone, I recently brought MSI GTX 1050 Ti 4GT OC graphics card and installed macOS 10.12.6 on my machine. Everything went well except the graphics. Previously I was having EL Capitan 10.11.6 with Zotac GT 610 Graphics card. I already installed the latest Nvidia web driver (378.05.05.25)...
  6. vcorder07

    Bluetooth Issues

    Hi, I have a couple of bluetooth adapters the (iogear and the asus), and currently using the asus recognized on the system report with BCM20702A0 . But the problem that I'm having is that my trackpad and keyboard are acting up. Like there is a key press or like the trackpad is being press when...
  7. Cdub33

    GA-z97x-ud3h - Bios issues?

    Hey guys, Hoping someone can help here. I've been trying to go thorough this for several days now. Finally got El Capitan installed onto my Rig, but now cant get Multibeast to work. From everything that I've read with this error, it seems it has something to do with my bios. I have compared...
  8. tobiasrj

    [Problems] GA-Z97X-UD3H - i7 4790 - GTX 960 - 16GB Crusial

    Hey guys i have some problems getting this build working. Motherboard: GA-Z97X-UD3H CPU: Intel i7 4790 (without K) GPU: EVGA GTX 960 SSC 4gb Ram: 16gb Crucial ballistix sport PSU: 600w Enermax I've managed to get it installing a couple of times, but it stuck at 12-13 minutes. I constantly...
  9. Dogstail

    Help required - Gigabyte GA Z97Z-UD3H Yosemite install - peripherals plugged in to USB prevent boot/

    Hi I have built a Hackintosh with the well recommended Gigabyte GA-Z97X-UD3H m/b. Specs: Gigabyte GA-Z97X-UD3H, Intel HD Graphics 4600 (on m/b) Intel Core i5 4690K processor 24GB DDR3 PC3 1600 2 * 240GB SSD Bios updated to V9. I have OS X 10.10.5 installed on one SSD, and Win 7 on the...
  10. vcorder07

    El Capitan Keeps restarting with ga-z97x-ud3h...

    Hi, I need some help with my setup, yesterday I installed El Capitan and was able to login to the system and also install Multibeast. But after the reboot my computer keeps restarting. I was unable to input my password at the login screen without restarting. I then decided to do a clean...
  11. gwatt

    Is GA-Z97X-UD3H compatible. only GA-Z97X-UD3H-BK is on the buyers guide

    Hi I am in Japan and it is very hard to get compatible motherboards on the buyers guide. One motherboard that is available is GA-Z97X-UD3H . Is the GA-Z97X-UD3H-BK just a newer model but there is no problem using the GA-Z97X-UD3H I have seen some success posts using the GA-Z97X-UD3H but I...
  12. razorblade1

    [STUCK] GA-Z97X-UD3H-Bk, i7-4790K

    I've tried installing Yosemite 9 times in the last 6 hours now (so yes, I read the guide!), but I can never get past the install, the OS just won't boot. A combination of black screens, auto-reboots and freezes all the time. Has anyone successfully used Clover to get Yosemite on this...
  13. All3nS3mpai

    Success!!!! GA-Z97X-UD3H i5-4440 GTX 750 ti

    Hi everybody. This guide is for all who have a build like mine or just a part of my hardware. First, start whit what we need: Yosemite(Unibeast) USB Multibeast 7.2.0 NVIDIA webdriver 343.02.02f01 Chameleon Wizard STEP 1: Use the recommended configuration for BIOS and the usb guide, you can...
  14. bif-bigfoot

    GA-Z97X-UD3H Slow network

    Hi ! I upgraded my hackintosh from a 3 years old sandy bridge GA-Z68X to a new Haswell GA-Z97X-UD3H. I followed the install guide and everything seems to work fine but the network. All my data is stored in a Synology DS-1511+, and when i copy from the nas i have transfer speed around...
  15. agavasan

    [SUCCESS] Yosemite on GA-Z97X-UD3H / i5-4690 / GTX660

    Hello everyone, that is my guide to successfully install OS X Yosemite for the Gigabyte GA-Z97X-UD3H. It works everything except iMessage and FaceTime, you can enable them following this guide http://www.tonymacx86.com/general-help/110471-how-fix-imessage.html First of all, remove all the...
  16. plusma

    First Time Audio Production Hackintosh Build Help

    Hey everyone, Im planing to build my first hackintosh for audio-production. Here is my planned Hardware: CPU: Intel Core i7-4790 Mainboard: Gigabyte Z97X-UD3H RAM: Crucial Ballistix Sport 16GB (blue) SSD: Samsung Serie 840 EVO ssd HDD: Seagate HDD 1tb Power Supply: CORSAIR CS550M 550w...
  17. static4521

    lion installer flashes the apple logo then instantly crashes

    Hello all, I have a GA-Z97X-UD3H system with an intel i7 4790k processor and I am trying to install lion onto it. Whenever I try to boot from the USB, the screen flashes with the apple logo then fails and restarts the system. I have also tried booting in verbose and safe mode with similar...
Top