ga-z77x-up5 th

  1. hackintoshboy

    ga-z77x-up5 th---white screen installing High Sierra

    GA-z77x-up5 th 32GB ram 2TB HARD DRIVE Sapphire hd 7950 radeon card I can't seem to get thru the install. The apple comes up from the boot usb, the load line goes to the end then a white screen appears with a mouse curser in upper left corner, then the curser goes to a rainbow spinning...
  2. mr9ice6uy

    Graphics issues - High Sierra 10.13.5, GTX 670 GA-Z77X-UP5 TH

    Hi all, I’ve gotten through a clean installation of High Sierra 10.13.5, to the point where my NVIDIA web drivers and CUDA are updated, and the GTX 670 graphics card’s HDMI output is showing up on my Asus VG23AH 1080p display, but the resolution is limited to 1024 x 768, and I’m having...
  3. artfilmmusic

    SUCCESS MOTU 16a GA-Z77X-UP5 TH i7-3770K

    SUCCESS! I recently got my new MOTU 16a to work with my 2012 Hackintosh build via Thunderbolt. Here is the trick: Go to BIOS and DISABLE the Wake from Thunderbolt Devices option. Then, when starting computer (EVERY TIME): 1. Hit delete to enter BIOS (I am using BIOS 11). 2. Plug the...
  4. composerguy78

    Thunderbolt connection requires reboot

    Hi All, I have a GA-Z77X-UP5 TH and an UA Apollo Thunderbolt audio interface. Each time I boot up the the UA Apollo is connected but the system won't play audio. Files just won't start playing in QT player for example. The timeline marker just stays stuck at the beginning and doesn't move...
  5. composerguy78

    BIOS update keeps reverting

    Hi All, I have a GA-Z77X-UP5 TH and I have updated my bios from F4 to F12 however one day I boot up and it has reverted back to F4. Does anybody know what could have caused this? This has happened twice. I am back on F4 and I'm hesitant to re-update. Does anybody have any suggestions? Thx Felix
  6. TonyHughesDesign

    How to get sound GA-Z77X-UP5 TH Yosemite.

    Hi I first post here.. I don't know if any of you like me couldn't get sound. But if you goto sound settings and choose Internal Speakers, in the output box and play with the volume settings it should work. Hope that helps somebody out.
  7. harryapeman

    GA-Z77X-UP5 TH - USB 3.0 External Drives won't mount

    I'm having some trouble getting any USB 3.0 external drives to mount using my USB 3.0 ports (they seem to mount fine thru USB 2.0). They don't show in diskutiliy or in my sys-info. I have a Lacie Rugged HDD and an older WD My Book, both of which mount on non-hackintosh macs. I'm not...
  8. Rickyz

    Power supply for Gigabyte ga-z77x-up5 th

    Hi! Googling I found that some users have experienced a sort of incompatibility between Corsair PSUs and gigabyte ga-z77x-up5 th. I don't know what's the reason, maybe the motherboard bios. http://www.youtube.com/watch?v=TJjdeNblhkA...
  9. SockChampion

    Boot hangs on "DRMStatus iTunes/Apple Store Content Access Problem"

    I'm attempting to get Mavericks installed on my GA-Z77X-UP5 TH. I Followed the guide from the front page, I'm able to install Mavericks but I can only successfully reboot using -v -x; if i try to reboot normally (actually using -v so I can see whats going on) it hangs on this message...
  10. water5

    Help setting up GA-Z77X-UP5 TH >>>F11<<<

    Hi guys, this is my first build and I am trying to set up the BIOS (GA-Z77X-UP5 TH) for OS installation. I have found the pics that are from imgur, but those are from BIOS version F4 My BIOS is F11. Does anyone have any new bios photos, or information on how my boot order and the whole...
  11. water5

    Help with GA-Z77X-UP5 TH >>>F11 BIOS<<<

    Hi guys, this is my first build and I am trying to set up the BIOS (GA-Z77X-UP5 TH) for OS installation. I have found the pics that are from imgur, but those are from BIOS version F4 My BIOS is F11. Does anyone have any new bios photos, or information on how my boot order and the whole...
  12. blt9884

    EVGA GeForce GTX 640 2GB and Lion 10.7.5 Not working Help Please

    Ok first off I know this card works with Mountain Lion. I had this build up and running with 10.8.3 already but had to downgrade. I CANNOT USE MOUNTAIN LION BECAUSE OF FAULTY AVID 003 DRIVERS!!!!! The Build: GA-Z77X-UP5TH i7 3770k 3.9 GHz (overclocked) 32 GB Ram GeForce 9800GT (for...
  13. Gheedora

    Thunderbolt, GA-Z77X-UP5 TH and an Ultrastudio Express (maybe clover too)

    First topic with this account, long time hackintosher. Right now I'm working on getting my GA-Z77X-UP5 TH working with my Ultrastudio Express (a device used for video capture). I followed Stork's amazing guide to get the initial install, but in my install I had no thunderbolt functionality...
  14. pryomaniac555

    ML running on GA-Z77X-UP5 TH disconnecting USB 3.0 HDD

    I am running ML on a GA-Z77X-UP5 TH motherboard. I installed the new USB 3.0 drivers using Multibeast 5.3.0 and for some reason my 500GB passport keeps disconnecting. With and without the driver, the passport connects and I am able to use it but after a few minutes, it disconnects and I get an...
  15. R1D1CUL0US

    Hackintosh i7-3770K, ga-z77x-up5 th

    Hi everyone, I'm looking for parts for a hackintosh for a while, and this is what I came up with: http://pcpartpicker.com/p/Rg0Z Is it possible to install mountain lion on this setup, or are there some problems? I would also like to overclock the processor, is that possible with the H60...
  16. pryomaniac555

    Newbie stuck on 10.8.3

    Hey guys. This is my first hackintosh build and I've been playing around with it for over a week and I think I'm just about ready to give up. Everytime I update to 10.8.3 something always goes extremely wrong. My hardware is: GA-Z77X-UP5 TH running F11 Intel Core i7-3770K 8GB 1600Mhz DDR3...
  17. max9000

    gtx 660 ti with black border

    I have a black border on startup with the bios and the boot loader. this is just like when the resolution for the monitor and video card does not match. but my monitor is 1920x1080 and the video card has 1920x1080 vesa mode. when I first built the computer it had no border. but recently the...
  18. sirretv

    Will this work and if so will it be hard?

    Hey guys i'm very new to the hackintosh community! I have done some research and have now found some components that i think will run flawlessly on my build? All I need is you guys to comment and tell me if i did any thing wrong because of course i'm a noob at this and don't know what i'm really...
  19. claymorg

    Apps randomly crashing on my second build (GA-Z77X-UP5 TH, i5-2500K 3.3GHz, M4 SSD)

    I have been having a bit of a headache with my new build. I had the system running for about a month, but during that month I had a lot of applications crashes on me. Sometimes it would take 4-5 times to open an app without it crashing, only to find that the app would work for 15-20 minutes and...
  20. sonnenfeld

    built first hackintosh, just need help to correct system ID & audio pop?

    This is my first time posting. I just built my first hackintosh (and first computer for that matter), which is basically the CustoMac Pro with a different case and the nh-d14 air cooler. I used Stork's guide to work through the UEFI Bios and MultiBeast, and I have just about everything up and...
Top