ga-z77n-wifi

  1. coldhammer

    bluetooth failure on ga-z77nwifi

    this has happened three times now. when i first setup my system bluetooth functionality worked with the exception of being able to turn it on and off. (I'm using the onboard ga-z77n-wifi bluetooth btw, OS X 10.11.6). after several months one day my magic mouse stopped connecting. tried every...
  2. CedricAnne97

    Success - GA-Z77N-WIFI and GTX 650Ti 1 GB

    Hi there! Just wanted to let people with the same hardware I do know that a clean install worked flawlessly (in the beginning) on my hackintosh. Motherboard: Gigabyte GA-Z77N-Wifi Graphics: GTX EVGA 650Ti 1GB CPU: i5 3450 RAM: 8GB Corsair Vengeance I did a clean install of Sierra, booted up...
  3. plus9paradox

    plus9paradox's Build: 10.9.2 - Core i3-3225 - GA-Z77N-WIFI - 8GB RAM - HD4000

    plus9paradox's Build: 10.9.2 - Core i3-3225 - GA-Z77N-WIFI - 8GB RAM - HD4000 Components Mavericks 10.9.2 Install (Mac App Store) https://itunes.apple.com/ca/app/os-x-mavericks/id675248567?mt=12 Intel Core i3-3225 Processor (In reality any Ivy Bridge processor should work)...
  4. Orthodox.79

    No HDMI Audio GA-Z77N WIFI F3 bios

    I am sorry if this has been posted but I searched with no success. I just completed a build with a 3770k and the above mentioned mobo. There is no DSDT that matched my bios version for enabling HDMI audio. Any help will be greatly appreciated. Otherwise everything else is working great.
  5. sdrose

    Gigabyte z77n-wifi no Line-In / Digital-Audio Output listed in Sound Preference

    Hello All. I have had a 10.8.x CustoMac for the past year working just fine with regards to using Integrated Audio via S/PDIF to a soundbar device. The CustoMac is based on a gigabyte GA-z77n-WiFi board, 16gb RAM, i7, and a DIY fusion drive based on a 256gb SSD and 1.5gb rotational HD. My...
  6. JoeStorm

    Anyone replaced GA-Z77N-WiFi Mini PCIe card with a SATA card?

    Amazon has a few two port SATA mini PCIe cards available and I was wondering if anyone had replaced the wifi/BT mini card with a SATA one? Everything should work, but I was wondering if someone tried it already. Thanks.
  7. angelocala94

    Updating on GA-Z77N-WiFi

    This is a Thread for GA-Z77N-Wifi Has anyone had a successful install on Z77N-WiFi?
  8. kingofkind12

    ASUS GTX 660 choppy video and gameplay

    Hi all, I have the ASUS GeForce GTX 660 with my new hackintosh. Setup was a breeze, didnt have to install in safe mode. I chose the DSDT-Free option with my GA-Z77N-WIFI. Everything works except for USB 3.0 and audio (I got it working with a USB audio adaptor). The thing that is bothering...
  9. rubkujeaj6

    10.8.5 combo update on Gigabyte GA-Z77N-wifi

    I had been running 10.8.3 just fine, only minor issues with USB 3.0. I updated to 10.8.5 with the combo updater a couple of days ago, and now the on-board USB 3.0 does not work - external HD is not seen, but the hi-speed and super-speed USB 3.0 interfaces show up in the System Info. Also...
  10. coscos

    HELP: Z77n-wifi, i3-3245 HD4000 Graphics Card not recognized

    I just finished installing Mountain Lion on GA-Z77n-wif, with i3-3245 CPU. After installing MultiBeast, I had the famous "IOBluetoothHCIController freeze" problem when I rebooted. I managed worked around it by moving all AppleIntelHD*.txt out of /S/L/E, and reboot; and then move them back. Now...
  11. jacknapier2099

    GA-Z77N-WIFI not booting after install

    Hey guys I have put together a Custo Mac mini deluxe build with the suggested video card NVidia 760 gtx and it boots fine with Iboot but when I install multibeast I install suggested plugins for sound and network and fakesmc plugin and the 1080p mod. After I restart the machine it boots past...
  12. joshua12

    Help! My system won't go into OS X

    Hi, I have a 3.4 GHz intel core i3-2545 with a Gigabyte GA-Z77N-WiFi MB with 8 GB Ram and a 1TB WD Blue Drive. The system will not go to a user interface when I try to boot. idk what is going on here please help. Thanks.
  13. ortigosano

    (NEW) (NO SUCCESS – HELP REQUESTED) Build | GA-Z77N-WIFI| i5-3570| 8GB| Intel® HD Graphics 4000

    (NEW) (NO SUCCESS – HELP REQUESTED) Build | GA-Z77N-WIFI| i5-3570| 8GB| Intel® HD Graphics 4000 Hello everybody! Hereby I post the process of my Hackintosh building after install drivers from MultiBeast (where I get stuck.) I guess I did something wrong but I do not know what. If you have...
  14. Mister_Petey

    GA-Z77N-WIFI no wifi?

    My build: Intel Core i5-3570K GA-Z77N-WIFI 16GB 1600Mhz DDR3 BitFenix Prodigy Corsair 650 Watt Modular SATA 6Gb/s 120GB SSD X2 SATA 6Gb/s 3TB HDD GeForce GTX 650 Ti Hi, so this is my first hackintosh, I have managed to get everything working, so far now can get into osx, had some...
  15. leettus

    Apps crashing after 10.8.3 update.

    Hi, i've been searching the forums for a few weeks now without any luck in finding a solution for my problem, the seemingly random app-crashes. The system I am using: GA-ZNN7-WIFI I5-3570k Corsair 1600mhz, 8gb 120gb Sandisk SSD (Customacmini 2012 shopping list) Building the machine went...
  16. Drew5316

    GA-Z77N-WIFI won't start after Sleep / WOL

    System GA-Z77N-WIFI, i7-3770K, 16GB Corsair Vengeance RAM, CX500 PS, 128GB OCZ Vertex 4 SSD (OS, Apps), 750GB Momentus XT SSHD (Data), usb keyboard & mouse, Dell S2330MX 23" LED display connected with DVI-D cable, Fractal Design Arc Mini case. History Built up hardware and used Snow Leopard...
  17. psyssors

    Please Help !! ML + 2500K Sandy + GA-Z77n-Wifi WONT BOOT !

    Please Help !! ML + 3570K + GA-Z77n-Wifi WONT BOOT ! ​I have searched everywhere and I can't find any information on installing Mountain Lion on GA-Z77n-Wifi with a Sandy Bridge CPU. I am at wits end. :banghead: I can install just fine but I cannot get OS X to boot back up after running...
  18. esc247

    [Success] ESC's MacEsc: Core i7 3770k, Gigabyte GA-Z77N-WIFI, HD4000

    ESC's Build: Core i7-3770K - GA-Z77N-WiFi - 16GB RAM Components Apple Mac OS X version 10.8.2 Mountain Lion https://itunes.apple.com/us/app/os-x-mountain-lion/id537386512?ls=1&mt=12 Intel 3rd Generation Core i7-3770K CPU (4 x 3.50GHz, Ivy Bridge, Socket 1155, 8Mb L3 Cache, Intel...
  19. esc247

    GA-Z77N-WIFI Audio not working

    Hello, I have built a hackintosh with the follwoing specs: Motherboard: Gigabyte Z77N-WiFi CPU: i7 3770k Graphics: Onboard (HD4000) Sound Card: Onboard Everything seems to be working well for me at the moment except for the audio. I have already installed the ALC892 drivers from multibeast...
  20. alexneu

    GA-Z77N-WIFI with Gt 640 not running properly

    Hi all, I also have an GA-Z77N-WIFI with a GT640 and Corsair 16 GIG RAM and corei7 3770-> actually every devices which are recommended here: http://www.tonymacx86.com/325-buildi...uary-2013.html I did do all the steps mentioned in some tutorials here and of course in the forum. Means: Used...
Top