ga-z170x-ud3

  1. CaseyTal

    Z170X-UD3 Ultra Post-Mojave Install Issues

    When I first built my rig, I installed a GTX 980 and macOS High Sierra. I finally got fed up with some High Sierra "features" and decided to swap out the 980 for an RX570 and upgrade to Mojave. However, after checking these forums, I think there is a good chance my EFI folder could be messed up...
  2. matthewwilson72

    [SOLVED] MultiBeast Error - El Capitan on a GA-Z170X-UD3

    Hi. First time build. Logic Pro rig. Need El Capitan for older software compatibility. I'm good until Multibeast. Running with just default items checked. Will modify the efi after to get my usb and audio up. Using the on board graphics. Console log: 01/28/18 10:22:31 - Starting MultiBeast...
  3. jdavidson

    CPU Overheating after reaching desktop during startup

    I'm running 10.13.2 with a i7-6700k overclocked to 4.7GHz. In December I started having issues where the CPU would overheat and shutdown seconds after reaching the desktop after startup. I read through these forums and found some people suggesting that this had to do with the "Month 13 is Out of...
  4. Copperelm

    Updating from a Gigabyte Intel Z77 Dual Thunderbolt ATX Motherboard build

    Hey, It's been 5 years with my Hackintosh and I am looking to upgrade without breaking the bank Original build Mother board: GA-Z77X-UP5-TH Gigabyte Intel Z77 Dual Thunderbolt ATX Motherboard with BT4.0/Wi-Fi RAM CMZ32GX3M4X1600C10 Corsair Vengeance 32GB (4x8GB) DDR3 1600 MHz (PC3 12800)...
  5. ReneGOW

    No Audio on my El Capitan Hackingtosh

    OS 10.11.4 MOBO: GA-Z170X-UD3 CPU: I7-6700 FC-LGA14C 3.40 GHz 8 M Processor Cache 4 LGA 1151 BX80662I76700 Cannot get the audio to work? Anyone with advice or a solution?
  6. T-Wolf

    My Skylake Hackintosh...Gigabyte GA-Z170X-UD3/I7-6700K/GTX950???

    Hi Guys, In the last couple of months I have been reading a lot on the forum to prepare myself for my first Hackintosh build and also waiting for the Skylake support. I have no experience what soever with building a hackintosh so it's gonna be a challenge... My wish is to have a silent build...
  7. LaCruz

    GA-Z170X-UD3 - Clover install

    GA-Z170X-UD3 with Clover - working fine Working fine on GA-Z170X-UD3 and ATI 7700HD 1) "OsxAptioFixDrv2" in clover. 2) used attaches config.plist 3) verde.kext 4) USBInjectAll.kext 5) audio_realtekALC-110_v1.0k.command to fix audio open issue: no network (i219 v2)... still using...
Top