framebuffer

  1. Fortitude

    HDMI/VGA Output Problems - Qosmio X775

    After years of perseverance, macOS runs like a dream on my laptop alongside Windows and Ubuntu. Along the way, one of the biggest nightmares and challenges that I’ve had regarding this laptop is the Fermi GPU. It’s an “NVIDIA GeForce GTX 560M,” and after a lot of trial and error, I’ve found a...
  2. dantaylorseo

    XFX 5700 XT Framebuffer Help

    Hi all, I have just bought the XFX 5700 XT Ultra III and I am having issues with the multi-display port output. I know I need a custom framebuffer but also have no idea where to start. I have looked at the thread at...
  3. fercho3138

    OpenCore Intel Core i7 9700K UHD 7mb

    I'm currently running my build with no dGPU since I returned it (hardware issues). I'm having problems to enable the iGPU on my build: Mac OS Big Sur 11.0.1 - OpenCore 0.6.3 Intel Core i7 9700K Gigabyte Z390 Aorus Pro Wifi Crucial 32gb Ram Samsung nvme SSD Evo 500gb I'm attaching my EFI...
  4. mbucc9000

    [HELP] Coffee Lake iGPU "UHD 630" Not Being Accelerated in Catalina

    Hello! I have been working for hours trying to get my iGPU to be accelerated with Catalina. I have tried using IntelGFX and ig-platform in clover. I have had this problem for months and I am still trying to get some help. I have an i7-8700 with an Asus B360-i Motherboard. It boots up but I get...
  5. miliuco

    [GUIDE] Intel UHD Graphics 630 Coffee Lake headless mode / main card

    How to set the integrated graphics card Intel UHD Graphics 630 Coffee Lake Refresh (9 generation) in headless mode (without cable) to be used in video encoding tasks, bringing the image to the monitor with Radeon RX 580, adding hardware video encoding and decoding to the system, or as main card...
  6. miliuco

    [GUIDE] macOS Catalina 10.15.6 on Gigabyte Z390 Aorus Elite and RX 580

    macOS Catalina on: Gigabyte Z390 Aorus Elite motherboard + i3 9100 Coffee Lake processor + AMD Radeon RX 580 graphics card + fenvi FV-T919 WIFI and Bluetooth card + Clover r5121 + AppleALC, Lilu, VirtualSMC, XHCI-unsupported, IntelMausiEthernet, USBPorts and WhateverGreen. Inspired by this...
  7. uchika96

    [Problem] Black primary screen on laptop when booting with HDMI

    Hello everyone, I have a problem when booting my laptop (Lenovo 510s: https://www.tonymacx86.com/threads/guide-lenovo-510s-14-isk-using-clover-uefi.282660/) being connected to HDMI. The primary screen is black (but still recognized because the cursor can go on the primary screen), the secondary...
  8. liquid_gabe

    Panic - Framebuffer issues?

    I get random crashes I'm hoping can be remedied easily. There isn't a rhyme or reason to it as far as I can tell but the logs always list "com.apple.driver.AppleIntelCFLGraphicsFramebuffer" I run a Vega 64 and have the system BIOS set to enable the IGPU and give it 64/128MB. I have a...
  9. Z0HAN

    Display identified, GPU acceleration works, But still no HDMI signal!

    i5 8400 ASUS PRIME B360M-A UHD 630 I have patched connectors with hackintool. But still no signal through HDMI. I connected through remote desktop connection and saw that my monitor is identified by the OS. So clearly the connection is working. iGPU acceleration is also working! But why still...
  10. NONITS

    No Image on Laptop screen on wake but output on HDMI works

    I have a Razer Blade Stealth 2019 (Whiskey Lake i7 8565u) running Catalina. And I have everything I need working perfectly except the weird sleep issue below: If the laptop is put to sleep by clicking sleep or closing the lid the internal display stops functioning except for backlight The OS...
  11. iPwnz

    R9 290X Framebuffer Patching

    Hi! i am running a Xeon E3 1230v3 (no IGPU) on a Z87 G45 Motherboard with ASUS Matrix Radeon 290X 4GB and was using Clover to Boot Windows over my PCI-E NVME Adapted Drive which the Board itself could not boot from without Clover. So after some playing around i was seeing that Clover can boot...
  12. macphotophile

    Radeon R9 280x issues with Mojave

    My GPU’s were behaving in High Sierra but have gone awry since I finally got Mojave installed. Symptoms: web pages in Chrome load/display only partially, there was some improvement after I disabled the hardware acceleration option in Chrome preferences;. Safari is much better but still has...
  13. Harry-ed

    Forgot the Framebuffer Patch

    Hi all, I am new here and this is my first post/build. Now, I've followed and installed Mojave and everything went fine. I went trough the post installation instructions and rebooted. Then there was the blackscreen. I forgot to look in to the framebuffer patch, and the GPU is apparently not...
  14. Rubituco

    Trying to patch framebuffer for XFX RX 580 8GB in Mojave

    So, I'm using Mojave over the last two months and noticed a few glitches and problems related to this specific video card. When first installing the system, strangely when over the PCI section on System Profiler, the RX 580 was showing that a generic framebuffer or one that was made on the fly...
  15. HackinMax

    GA-Z370N WIFI / i5-8500 / Intel UHD630 / Mojave Update and Request

    @CaseySJ @jaymonkey @jb007 This is in reference to my "SonOfZee" (As in son of zee b****) The configuration in the title will be of some interest to you as I have taken the skills taught in our previous FrameBuffer battle-royale (which, unfortunately, ended in a draw) and, made a bit of...
  16. HackinMax

    Intel i5-8400 using UHD 630 Graphics

    I am working on my second build which is shown in my signature. I originally ordered a GA-Z370 Aorus Pro mini-iTX. But, when the merchant shipped the wrong board, I decided to roll with it. Regretting that just a bit right now. It has been a very long fight. And, up until now, I have managed to...
  17. vlgngrbrdmn

    << Solved >> Monitors do not Display Output after Waking up from Sleep

    Hello all, I recently reinstalled macOS Mojave on my computer (specs listed on the sidebar). I have three monitors attached to my Sapphire AMD Vega 64 in an "H" setup. Once my monitors go to sleep from inactivity, if I try to wake them by pressing keys on my keyboard or moving my mouse, my...
  18. macbellota

    Intel HD4600 4K Mojave working???

    Nobody has run Intel HD4600 with a 4k monitor in Mojave ?? I have managed to expand the memory of the card from: 1536mb to 2048mb through Framebuffer with WatheverGreen, but there is no way to extend the resolution beyond 2560 x 1440. Has someone got it?
  19. Josejoram

    Coffee Lake 630 HDMI won't work

    Hi! Managed to install Mojave on my setup (i7 8700 non-k, Gigabyte H310M, igfx Intel UHD 630). Patched framebuffer and now acceleration works, the only inconvenient is that VGA works just fine but HDMI won't. I tried using different framebuffers (like the Kaby Lake 630) but no luck. Also tried...
  20. saqpam

    [solved] HDMI not working on Intel HD4000 with WhateverGreen

    Hello, I have updated to Mojave 10.14.1, and with that i also decided to switch to WhateverGreen. I have followed the guide https://www.tonymacx86.com/threads/guide-intel-framebuffer-patching-using-whatevergreen.256490/ I have tried all ig-platform-id's, with the following results: 0x01660003...
Top