firewire

  1. vermaasd

    Universal Audio Apollo Issues

    Hello fellow audio enthusiasts and hackintosh builders. I come to you after weeks of perusing the forums and attempting to solve these problems on my own. Hoping someone can offer some insight to my current issues because I'm losing my mind in a sea of forum tabs. In a nutshell, I recently...
  2. Labrat01

    FireWire PCI-e with Mavericks 10.9.1

    Hi there, I am hoping to spend ~£2000 on a Hackintosh, and would just like to check with you guys if my Firewire PCI-e card will work with OS x Mavericks 10.9.1 and Dual boot Windows 8.1. Here's the potential spec: Software: · OS X Mavericks 10.9.1 · Windows 8.1 Hardware: · CPU: Core...
  3. natewinck

    Getting Firewire to Work...Better

    Hello everyone! First the good news: I was able to set up a CustoMac Pro with the following specs and everything works flawlessly in Mavericks! Motherboard: GIGABYTE GA-Z87X-UD3H CPU: i7-4770k GPU: EVGA GeForce GTX 770 DUAL SuperClocked 4GB RAM: G.SKILL Ripjaws X Series 16GB (2 x 8GB) Power...
  4. gonegolf

    Mavericks 10.9.1 & Saffire Pro14 - Unstable Firewire Connection

    Initially, the connection seems stable but after 1 week, the firewire connection seems to be flaky. I am on the version 3.3 of the Saffire Mix Control. So, I uninstalled it and reinstalled Version 2.4. Although, intermittently I still lose connection, it is working almost 80% of the time...
  5. heyyoumen

    PCIe FireWire 800 Card Haswell?

    Dear All I'm looking for a PCIe card with FireWire 800 for my new Haswell Hack with i7-4770K and Gigabyte Z87x-OC, i'm wondering if anyone knows a good card? or if this Rosewill one will work ? http://www.newegg.ca/Product/Product.aspx?Item=N82E16815166027 Also, if its possible to fit a PCIe...
  6. miguelmcintra23

    M-audio Firewire solo crashing with Logic Pro 9! Help!

    Greetings! My desktop is running very stable with lion 10.7.5, but I work with audio and unfortunately it only freezes when I connect my M-Audio Firewire solo external sound drive to work with Logic Pro 9. It only happens sometimes, but randomly it starts to have some processor drop outs...
  7. puttydivision

    Syba Firewire 400/800 Card Not Working

    Hello, I just successfully installed Mavericks on my new system. Everything works great except for my firewire card (this one: http://goo.gl/pFetZR). Under System Information it lists both the Firewire 800 and 400 buses, so it looks like it should work. But when I hook up a Firewire 800 drive...
  8. JC.Legion

    Firewire port compatibility

    Hi, I am quite experienced with building computers, but I have never built a Hackintosh. This is going to be my first attempt, and I've done a ton of research (mostly through this site and iHackUrMac's youtube videos) and have found nothing about compatibility for a firewire port (unless I...
  9. skinnystick22

    Ethernet not working

    This is very strange and can't find anything about it. Okay I have a GA-Z68XP-UD3. I had the motherboard working great and I could use the Internet and boot into it. I then saw I had an extra FireWire card and installed it, and it completely ruined my system. Ethernet isn't working so I tried to...
  10. killacam7478

    New USB 3.0 External Drive, or Gamble on Firewire Card?

    Hi Everyone, Wanted to get your thoughts on something. I have a LOT of photos and music, so I have a 3TB storage drive on my Hack, 1TB external (plugged in through eSATA), and a 2TB external which has FW800 or USB 2.0. The USB 2.0 is really slow, but my Gigabyte Z77X-UD5H only had a FW400...
  11. rukk585

    couple questions regarding gigabyte thunderbolt mobo and corsair case

    was planning on getting the z77 TB mobo, this has a firewire port (internal header). first is this a TI chipset sorry if this is a dumb question, this is my first time building a computer. i will be using this with a saffire pro 24 which recommends TI for firewire. or will i have to get a...
  12. mario__c

    Fw0 does not appear

    Hello all, I have installed my OSX in my PC successfully, but I have a problem. When I run IFCONFIG it only appears the following: lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384 options=3<RXCSUM,TXCSUM> inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1 inet 127.0.0.1 netmask...
  13. DanielMoroni

    Firewire isn't working!

    I built my Hackintosh a few months ago, I have based it on an old HP Pavilion a6434f machine. It works great, but my firewire doesn't work. It works on Windows 7 but not Mountain Lion. System Profiler doesn't see it, but an app I downloaded called System Info does. This is what I learned about...
  14. Chemical

    GA-B75M-D3P Firewire Australia.

    Hi This is my first build so I am a complete noob. I am building this hack for recording purposes and want to use it with my Mbox pro 3. I will be using the GA-B75M-D3P mobo and other recommended parts from the buyers guide. My Mbox uses firewire so I need a pcie card for this board. All the...
  15. senturi

    First Hackintosh... Please help a n00b!

    GA-Z77X-UP5 TH Bluetooth, Firewire Hi all, I've just put together a Hackintosh; Fractal Design R4 cabinet GA-Z77X-UP5 TH MB i7 3770K CPU Corsair 650HX PSU EVGA GTX 650 16GB Corsair Vengeance RAM Seagate 1TB Barracuda All parts recommended from tonymacx86, except the Fractal tower. :roll...
  16. winstonsmith

    Enabling Target Disk Mode

    I have spent a couple days researching target disk mode and am out of ideas. I've built two hacks on the same board, am okay on knowledge to a point but incredibly stubborn. I want to boot the hack machine into target disk mode and leave it there as the machine holds all my movies, music...
  17. ulrich_ulisses

    Crackling noise with firewire audio interface on hackintosh running ML 10.8.2.

    Solved: Crackling noise with firewire audio interface on hackintosh running ML 10.8.2. Hello guys, I put this thread already into the audio section but got not help so far. This is why I decided to post it here as well. I think I have a hardware problem but am not sure about it however. Here is...
  18. GJCORNISH

    GA-Z77X-UP5 TH Build works beautifully except

    I'm running 10.8.2. Sys report says there is no Firewire port. It seems somewhere I read that I need additional hardware but I can't find it. Anyone give info on this from experience?
  19. luvax23

    Some suggestion for a new photo/video hackintosh configuration

    Hello everybody! For 10 years I have been a happy mac book pro owner but now I decided to try building my own hackintosh, searching for something high quality and not so expensive (around 1200-1600€)! My idea is to build a computer for video and photo editing, quite fast with a very good video...
  20. yannmac

    Expansion questions on MoBo

    Hi everyone, i saw the set ups you propose and i am planning to build the following system : Motherboard -> Gigabyte GA-Z77-DS3H CPU -> Intel i5-3570K RAM -> Corsair Vegeance 8Gb 1600MHz I am going to use it for music production, and i need to have a firewire port. Is a PCI interface card with...
Top