el capitan

  1. bill11hc

    [Solved] Trying to create bootable disk of high sierra on my el capitan mac mini

    Hello everyone, I have been trying to create a bootable disk of high sierra using UNIBEAST and I get the error "Your selected Mac OS X Installer is the partial installer and doesn't contain everything that UniBeast needs to work correctly." I have read about deleting the installer and...
  2. JPeezy002

    Can only boot up in Safe Mode

    Hey there folks. I'm an absolute beginner at this stuff. I built my Hack with Yosemite and it works flawlessly. Now I'm trying to upgrade (ideally to High Sierra, but started with El Cap), and I'm completely lost. I followed all the directions to install El Cap, but not the only way to boot...
  3. FilmZero

    No USB 3.0, Can't read RAID 0 drives Gigabyte x58a

    Recently upgraded to El Capitan. I have everything working with a slight stability issue, system sometimes shuts down on its own. However, I still have not been able to enable my onboard USB 3.0 and every time I try to boot with and of two drives in my raid, I never makes it to Clover, the...
  4. giovanealex

    Deleted kexts, OSX stuck on boot, anything else to do on Recovery Mode Terminal?

    Hi guys. Sometimes I am a complete noob, so I deleted two kexts from S/L/E and now my Asus Q200E laptop with OS X El Capitan boot hangs on kernel panic. I still can enter go through Clover to reach Recovery Mode and use Terminal, so I've put the two kexts on a USB pendrive and after some...
  5. ikyquocked

    Version Os X for Skylake

    Hello, i7-6700 Gigabyte H270-HD3 16 GB RAM Samsung ssd 120gb Without graphic card I will work at Ableton, Lightroom/Photoshop and maybe Final Cut. Recommend me please, which version osx should i install? I look at Mavericks, Yosemite, El Capitan, Sierra... System stability, speed and resources...
  6. Atzeehh98

    Dell Optiplex 780 USFF

    Hello everyone, i recently got my hands on a dell optiplex 780 USFF, and im planning to make it a hackintosh. I know there are some posts already on the internet about this machine but not the usff version. besides the intel core 2 duo 3,0 ghz, ddr3 4gb, 250gb HDD. it has no option for a...
  7. Jasonb1985

    Install hangs on Apple Logo...

    Stop me if you have heard this one before. I am running gigabyte UEFI dual-bios (version F5), onboard graphics ( I removed my Nvidia 750 GTX Ti after reading it would not help the process) and an Intel i3 Cpu. I have attached a photo of the Clover Verbose boot script where my attempt petered...
  8. christiancfr

    Black Screen after Apple Logo Loading

    Hi, I'm trying to install El Capitan but i can't manage to complete it succesfully. I've installed El Capitan, and then the drivers with Multibeast. When i reset to boot from my HD (and not anymore from usb) it hangs at boot. I took screenshots at -v (I ordered from 1 to 9), so you can help me...
  9. txukie

    Problem with resolution on 10.11.6 with an Nvidia 1070

    Hi, I have, after a lot of research, managed to install El Capitan on my Asrock Z77 Extreme4 mobo with i7 3770 and EVGA NVidia 1070. Some things, like my wifi card seem to be working just fine but some others don't. Here is a list of my problems to see if some kind soul could give me a few...
  10. laserbird.x

    High Sierra TouchScreen Error.

    Hello, I have a 31'' touchscreen 1080p monitor. My System spec; Intel Core i3 2330M 4GB Ddr3 1333Mhz Ram HD3000 Gpu No name H61 Mobo. I installed firstly 10.11.6 El Capitan succesfully. And i installed this http://www.irtouchusa.com/download.htm . My TouchScreen working well. But I updated...
  11. HaroldKurtz

    Problems with El capitan boot on Asus P5KPL-AM SE

    Hi people!! I read the guides and I've installed El capitan on Asus P5KPL-AM SE but I only boot with usb created. I've installed clover Legacy 2.44 and Clover 2.4 but not boot. I have also tried the autogenerated configuration but I can not boot without the usb, if I put it in verbose the error...
  12. Shad0walker

    Windows Update on Hackintosh El Capitan Lenovo y50-70

    I have a dual boot system with windows 10 and el capitan hackintosh on my lenovo y50-70. I having problems on windows partition, so i must do a system update buti get a error,and i think that the problem is the bootloader changed for install OSX. So... i can make a windows update without get...
  13. Diesel Production

    Problem with video on ASUS GeForce GTX 650 Ti BOOST 2048 MB

    Hi Gays! After two years of good work by Hackintosh 10.11.6 my problem is started (you can see the photo). Also I have this problem on Hackintosh 10.13.3. too (hardware is the same). After the reboot, the problem with the video stops. But after 10-15 minutes of work this problem returns again...
  14. Marcoosio

    [Solved] Clover boot loader boots great sometimes and sometimes doesnt el capitan

    I successfully got El Capitan and windows to dual boot but El Cap will have a kernel panic sometimes on boot and I am trying to figure out what is causing it. My build is running amazing with sound and support just like any macintosh! this kernal panic is just annoying to have happen ,any help...
  15. musicmic

    HDMI audio works but USB Interface audio does not!

    Hey guys, I recently upgraded from El Capitan to HS 10.13.3. I still have a few things I'm trying to fix especially and Audio Issue. I hope this is the correct place to post because my issue is not with the onboard audio or hdmi even, but my class compliant usb audio interface. My HDMI audio is...
  16. matthewwilson72

    [SOLVED] MultiBeast Error - El Capitan on a GA-Z170X-UD3

    Hi. First time build. Logic Pro rig. Need El Capitan for older software compatibility. I'm good until Multibeast. Running with just default items checked. Will modify the efi after to get my usb and audio up. Using the on board graphics. Console log: 01/28/18 10:22:31 - Starting MultiBeast...
  17. BethSowell

    MultiBeast 8.2.3 failed to install drivers (10.11.6)

    I don't know the answer to the "File system type for destination, HFS+ or APFS" question, sorry. Here's the Multibeast log: 01/23/18 19:31:03 - Starting MultiBeast 8.2.3-20160602 01/23/18 19:31:38 - Installing 'Bootloaders > Clover v2.3k r3423 UEFI Boot Mode' 01/23/18 19:31:42 - Installing...
  18. BethSowell

    Multibeast 8.2.3 failed to install drivers (10.11.6)

    I've tried all kinds of things to get Multibeast to work, but can't figure out what's going on. Here's the log files, if anyone can point me in the right direction, I'd appreciate it. 01/23/18 19:31:03 - Starting MultiBeast 8.2.3-20160602 01/23/18 19:31:38 - Installing 'Bootloaders > Clover...
  19. WindowsUser546

    [Solved] EVGA GTX 750 Ti Not Working

    I got El Capitan installed with everything working except for the graphics. I've installed the Web Drivers and have nvda_drv=1 as this is El Capitan. I've tried everything, I've tried: https://www.tonymacx86.com/threads/solving-nvidia-driver-install-loading-problems.161256/ (Method #6) Installed...
  20. lapator

    [Solved] Installation of El Capitan on Asus z97-k/usb3.1

    Hello. Its my first time installing MacOS on a PC. I have pretty much experience on Linux and Freebsd and my main OS is FreeBSD. Hardware specs are: M/B: Asus Z97-k/USB3.1 CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz GPU: nvidia GeForce GTX 960 RAM: Crucial BalisticX 32G HDD: Samsung SSD 840...
Top