efi

  1. SpiderIan

    Installed Mojave clean and now I only get a black screen with no information.

    Hi, I have a desktop with: Processor: Intel(R) Core(TM) i7-7700K CPU MOBO: MAXIMUS IX HERO GPU: AMD Radeon VII Here is a link to my EFI: I went through the install, it worked fine. I booted in and used multibeast and followed the install guide except where I had to follow alternate...
  2. buccky

    SSD not recognized by BIOS

    Hello there, I have managed to install MacOs Sierra on my Asus X550vc, but the thing is I am only able to boot into it by Clover installed on USB. I have installed clover bootloader to the SSD MacOs is on, but the whole SSD is not recognized by my BIOS. I am clueless, what can I do about it...
  3. brownknee

    (RESOLVED) Slow boot on apple logo 10.13.6

    Hello, I've had my hackintosh running for a few months now just fine, but it is starting to boot really slowly recently. I've looked and tried a few fixes, that shaved off about half of the loading time, but now Im stuck. I've disabled TRIM added config.plist/Boot/Debug=false Initially the...
  4. JerryJia

    MSI Z370: Can similar motherboards share the same EFI file or tweaks required?

    Hey guys, I am working on a Hackintosh build. I currently own a MSI Z370 Gaming Plus and 8700k, but unfortunately I cannot find anyone who has ever finished his or her build based on this motherboard. Meanwhile, I found out that there are many successful cases builded upon MSI Z370-A PRO, and...
  5. thejavigames

    problem to fix battery on acer aspire 5738

    Hello, and installed mac os x el capitan on an acer aspire 5738 with unibeast, I have everything working except the battery, it shows me that I have the charger connected / disconnected, but it is always at 0% and installed the kext, I patched my dsdt.aml with the RehabMan patches and tried...
  6. tck13

    Catalina update results in black screen

    Can anyone help me, downloaded and start the macOS Catalina update from the last running Mojave version. After the update procedure in macOS it restarts and after the Apple loadbar it goes to black screen. I guess it is a bad EFI configuration but I tried different Clover versions, with 1.3.4...
  7. dominikzorgie

    Need working EFI RX 5700 +370/390 Catalina 10.15.1

    Hi guys, may u send to me working EFI. Prefer from AsRock Z370, but all Z300 series be fine. My RX not working properly, DP not working, only HDMI but with lags. Thanks!
  8. Bingdotcom

    Mojave 10.14.6 Clover install/EFL issues, SOS ! Gigabyte z390 Aorus Pro WiFi + i7 9700K

    Hello everyone! i'm quite new at this so i've been nervous to post anything without putting the work in, but i feel stuck !! trying to install vanilla Made bootable USB drive with terminal command, then installing clover v2.5k r5070 bootloader to it. My BOIS settings should be all at the...
  9. Barley194

    I reinstalled my windows and probably removed clover (no access to macOS)

    Hi, I formatted my windows partitions (all, efi, recovery etc). But I did not touch my macOS partition. (it's on the same disk). Now, after installing fresh windows 10, when I start my PC, it instantly goes to windows. Tried all available boot devices and no one booting into clover. I can't even...
  10. KrisKenesei

    Updated drivers missing from Clover EFI installer

    Hi All, I just ran into a problem when I was trying to update Clover EFI in preparation to updating from 10.14.5 to 10.14.6. This is my first time updating Clover on the EFI partition (and the first time updating OS X on my system). The issue is, I cannot find the drivers in the installer that...
  11. vipr

    Mounting EFI partition in Mojave

    Hi. How can I mount EFI partition on Mojave? I tried to use terminal, but nothing happened. Since I migrated from Yosemite straight to Mojave, the only way I can deal with EFI is ubuntu on a pendrive, which is not very convenient.
  12. pwnkumar201

    Catalina Shows Intel UHD 630 7mb only and no audio Intel i5 8600k

    Hi guys please help me I have been trying to fix my Hackintosh since 3 days and I have tried many EFI but still no luck Glitchy Graphics No Audio My PC specs: Intel i5-8600K 16gb G.Skill 3100MHz Gigabyte Z370M-D3H Intel UHD 630 240GB SSD WD X 2 1TB hard disk Please can someone give me the EFI...
  13. Nhronju

    Help Pls - Asus R.S H370-F, i5 8400 & Sapphire RX 580 Pulse

    Hello Guys, I'm New Here & trying to install Hackintosh. Thank you for Reading & And Expect Help. I'm Using - Mobo - Asus ROG STRIX H370-F Gaming. CPU - i5 8400 Coffee Lake Sapphire Radeon RX 580 Pules 8GB 8GB Ram - Corsair LPX SSD (2x8) Samsung Evo (for Mac & win) PSU - Corsair 650 Watt...
  14. Renginald

    No EFI Partition???

    Hi, I'm trying to install Clover on my new Mojave Hackintosh. For some reason, the installer failed and when I tried to find the EFI partition of the partition where I installed Mojave on, it was completely GONE! Can anybody help me? I am so puzzled, please... I am in complete exhaustion. P.S...
  15. murtaza.rasheed

    Hp 250 G6 (Skylake) : Installed successfully High Sierra on Hp 250 G6 (Skylake)

    Specs : HP 250G6 Intel Core i3 6006U (Skylake) Intel Graphics HD 520 Wifi Card Changed (Inbuilt One didnt work) But a few things not work correctly: 1. power management - battery work half as short as windows 2. sleep / wake - laptop goes to sleep, but wake not work (black, lightspeed screen...
  16. AlexGrozX

    << Solved >> Guys HELP. Restore EFI partition dual boot windows.

    Hello I broke my system. I have an EFI backup. But I cannot load in to Mac OS. When I connect my USB boot drive it causes a kernel panic and I can't even boot in to (clover boot loader). I can boot only to my Windows 10 (dual boot). I use (Mac Drive 10) to access my Mac OS drives. But how can i...
  17. Fede1132

    Stuck on "End RandomSeed"

    Hi guys, today i have tried to install Mojave on my HP Laptop (HP Tre 71025), the system starts up and read the Mojave Installer USB, before i lunch "Install Mojave.." I add in the boot args -v and i got this output: These are the the drivers: - APFSDRIVERLOADER-64.EFI -...
  18. MojoGamerz

    << Solved >> No entry / prohibited symbol half way through boot - High Sierra

    Hi, So my USB installer works perfectly fine (created with UniBeast). I can also launch the installed OS X via the USB. I have re-installed 3 to 4 times now. My first approach I followed the guide using multibeast and tried rebooting, no luck, no entry symbol. Second, I installed Clover, no...
  19. Empusas

    Strange Problem with Mojave and Clover

    Hi, I have changed my Nvidia 1080TI to the Radeon RX580 prior's to my install of Mojave. I already had a High Sierra on a Fusion drive and decided to install Mojave on a separate HDD. Everything went fine, except some minor problems that I could resolve. 2 Days ago I added a new drive to...
  20. macfanatic

    Does it make sense to move the entire EFI partition to a separate drive?

    I currently have a Hackintosh that I am putting together slowly (i7 8700 Coffee Lake/GA-Z370 Aorus Gaming 5/32 GB DDR4 3200 RAM/AMD Vega 64), and have gotten the MacOS Mojave 10.14.3 loaded and so far appears to be stable. I have been toying with the idea of setting a dual boot system with a Win...
Top