Contribute
Register

driver problems

  1. SelfPlayer

    2 little Problems

    1.Only one of my Monitors is working 2.Sound isn‘t working System:Asus H61M-C I3 Dual Core Some NVIDIA Card
  2. pizzo97

    Ethernet stopped working after Multibeast 9.2.1 on Sierra 10.12.6

    Hi guys, I'm a complete noob in this subject.. After I installed Mac OS Sierra 10.12.6 everything worked fine. All changed after I installed Multibeast 9.2.1 drivers because now my motherboard ethernet doesn't work.. In Preferences/Network I see the message ''Cable Unplugged''. I tried all the...
  3. KaiManStudios

    Mojave Drivers?? (Multibeast?)

    Hi I would like to know if a version of Multibeast was available for the MacOS Mojave. Thanks
  4. HackinthosherG4560

    GTX 550TI/ Fake GTX 750TI Please help me

    So I am new to Hackintoshs and I don't know If I could use the Chinese fake 750TI as my gpu for my G4560 build. Will I be able to use it without flashing the BIOS back to the original and if without flashing how to use it best. I would really be thankfull If someone could help me. And sorry if...
  5. Bitboil

    Asus GTX 1070 only 256mb VRAM

    Hi everyone, this is my first post so I appreciate any help, I'm having a massive problem with the vram on my hackintosh, constant stuttering and green tearing. I've installed the latest drivers and they've only changed my ram from 16mb to 256mb which is useless for the stuff I want to do on...
  6. bmoag

    nVidia Driver performance

    I posted this previously on the graphics forum but that does not seem much read. I have been using a Hackintosh and the tools on this great site since Snow Leopard days, mostly with nVidia GPUs, for the last few years a 970 and that currently in a fully upgraded High Sierra Skylake i7 and all...
  7. Vitaminianos

    Realtek ALC 883 kext

    Hello guys, I've installed the EL Capitan macOS on my desktop PC (MB: ASUS P5K-VM; processor: Core 2 Quad Q9440; RAM: 8 Gb; HDD: 500 Gb). But I can't find kext for sound Realtek ALC 883 8-Channel High-Definition Audio CODEC. Could you help me in this issue?
  8. Nicox91

    driver for my sierra hackintosh

    hello i have problems with the driver on my pc what are the driver for my configuration Gigabyte GA-Z170X-Gaming 5-EU evga 960 i7 ssd samsung
  9. cristian91

    Audio Issue: The selected device does not have output controls

    hello guys, I'm slowly succeeding, thanks to this community, to solve all the problems of my Hackintosh, as in the screenshot i can not hear anything yesterday worked it all! ideas? My Hardware: - Mobo, Asus TUF z270 MArk1 - Audio Peripherals, Logitech Z906 5.1
  10. osama10922

    HZ600 Graphics & Network Drivers Issue in Sierra 10.12.3

    I've successfully installed MAC OS Sierra (Mac Pro 5,1) Hackintosh on my PC with following specs. 1. HPZ600 PC 2. Intel 6 Core Xeon X5660 Processor (2 Pro) 3. nVIDIA 8600 GT Graphics Card 4.Dont know about audio and Ethernet Specs But Audio, Network and Graphics drivers aren't working on my PC...
  11. osama10922

    Hackintosh HPZ600 Drivers Issue

    I've successfully installed MAC OS Sierra (Mac Pro 5,1) Hackintosh on my PC with following specs. 1. HPZ600 PC 2. Intel 6 Core Xeon X5660 Processor (2 Pro) 3. nVIDIA 8600 GT Graphics Card 4.Dont know about audio and Ethernet Specs But Audio, Network and Graphics drivers aren't working on my PC...
  12. RodrigoPorto100

    EVGA NVIDIA Geforce GTX 1050 Not Working

    Hi everyone, This week, I bought a new graphic card ( https://www.amazon.co.uk/dp/B01MCY4BZM/?tag=tonymacx86-21) and I installed Mac OS Sierra 10.12.5. My computer: Asus P7P555D-E EVO Intel 1156 Core I7 860 Samsung SSD 850 PRO 128GB Kingston 8GB (2x4) DDR3 1333 MHz NVIDIA GeForce GTX 1050...
  13. DSidious

    Apple Security Update 2016-001 for 10.11.6 breaks NVIDIA web drivers

    After installing the Security Update 2016-001 for 10.11.6 on El Capitan I had black screen on reboot until using nv_disable=1 option. I am using NVIDIA GeForce GTX 780 Ti. But the problem does also effect others. Since there at the current time there is no new NVIDIA Web Driver released I...
  14. gamerfreaxxx

    Hackintosh on a Shuttle SG31-G2-SV-V1

    Hi there, I have a couple of old Shuttle XPC Glamour SG31G2 I would like to put a hackintosh (OsX 10.9) on. The installation went well and after the restart I get to the desktop without any problems. But when I try to install the drivers I need with multibeast the pc hangs after the reboot at...
Top