Contribute
Register

clover

  1. comcomson

    HELP stuck at clover loading: com.apple.xpc.launchd 1 com.apple.bsd.dirhelper

    Hi, Im unable to enter installation. It's created by vanilla method and using attached EFI folder. Here's what I did to boot up to this screen: 1- Added USBInject kext and XHCIUnsupport Kext to fix Prohibited Logo during loading 2- Injected ID 0x3E918086 to fix black screen (Using HDMI)...
  2. dmsmith90

    Attempting to upgrade from High Sierra, but clover won't run updated version of itself or OS

    Hi Everyone, Firstly thanks for taking time to read this and a huge thanks in advance for any ideas or solutions that are presented! This is my first ever Hackintosh build and after spending all yesterday reading forums and guides, I finally got High Sierra to install on my system. It's...
  3. RobertoF16

    Solved > High Sierra Partition Installation

    Hi Everyone! I did my bootable USB without problems and i have already formatted and did the first installation of macOs High Sierra.. now when the PC does the first reboot i see 3 partitions: 1-The installer from the USB 2-the installer from the SSD 3-"macOS Install Prebooter from Preboot"...
  4. AutumnStarlight

    Cannot Re-establish HDD as Time Machine (Cannot Format HDD outside ExFAT)

    I'm trying to troubleshoot a core issue related to one of my hard drives, but this thread is also about a roadblock in my path toward fixing it. First, the core issue. One of my hard disks is malfunctioning (a 2TB WD2000FYYZ HDD.) It used to be my Time Machine backup, but lately, I can't format...
  5. SteveGary

    Clover bootloader gone after shrinking partition in Win10

    Had both Windows 10 and macOS on the same SSD in dual boot. On Win10 disk utility, all the space used by Hackintosh appeared as unallocated space so I had half of the drive for Windows 10 and half for mac (unallocated). I needed to shrink a bit the Windows partition and I did, but what happened...
  6. uchika96

    Lenovo 510s 14-ISK using Clover UEFI

    Hello everyone, these are just some useful notes I took during the process if I have to do it again. You can use them at your advantage during the installation if you are new to hackintosh ;). My laptop specs Mobo: Lenovo 510s 14-ISK (Clover UEFI) CPU: i5-6267u Graphics: Iris 550, 1920x1080...
  7. ahandy123

    Frozen error on Mojave Clover install/boot

    Can someone tell me what's happening in the image I attached? I have a skylake processor, More specifically a Lenovo Thinkcentre m800z with an i3-6100.
  8. ema07cqc

    Solved > Unable to boot Mojave for the first time on a HP Elitebook Folio 1040 G3 [HD 520]

    Hello everyone! This is my 4th hackintosh! This time im trying to install Mojave on a EliteBook Folio 1040 G3 with Intel HD 520 Graphics. I followed RehabMan guide to create usb and installed fine on the SSD M2 (i think). Now, when i need to boot into System using Clover of course, with the...
  9. lolololol

    Clover stuck at installing BootLoader.

    Clover EFI installer log - Thu Aug 22 09:57:53 CEST 2019 Installer version: v2.4k r4428 EFI bootloader ====================================================== /dev/disk0 (internal, physical): Private /dev/disk1 (synthesized): Private /dev/disk2 (external, physical): #...
  10. uge44

    Anyone with fully working Asus Z87

    I've been trying to get sleep to work since Mojave came out and I've tried all sorts of things including a full, fresh install but alas, with no success. So anyone with a fully working (including sleep, of course) Asus Z87, preferably running Mojave, but not essential, and preferably the...
  11. trayceetrace

    [Solved] Mojave won't boot/install

    Hi everyone, I've successfully made my first hack about a month ago and that was High Sierra on my old Asus F555l laptop. It worked okay but I then decided to upgrade to Mojave. I first tried to update from High Sierra using the app store but it would just end up booting to a black screen each...
  12. mvilow

    RX580 Not Detected After Catalina Update

    Dear All, I have run into the following issue after installing Catalina on a separate internal SSD of a working Mojave machines. Specs are as follows: Board: Gigabyte H97M-HD3 16GB Ram I5-4690 RX580 GPU Two SSD: Samsung 840 - 750GB (Catalina) and Sandisk Ultra 960GB (High Sierra) I had a...
  13. Leofreaks95

    Clover stop sign on Boot?!

    Hey, I'm trying to set up a Hackintosh right now. Whenever I try to boot my Hackintosh into the installation (Of course, USB Ownership and USB Injection enabled) a prohibitory symbol appears. I took some pictures of the Verbose output and hope someone can help me here?
  14. batuhang

    Installing Ubuntu after Hackintosh

    I want to install Ubuntu with dual boot on my Dell Inspiron 3521 (with MacOS Mojave) but I have questions. As you might know, Ubuntu has its own bootloader, GRUB and it can be a pain in the... I don't want that to happen and I want to use Clover Bootloader after installing Ubuntu too. What...
  15. aeroxy

    Solved > Fail to boot after upgrading from Clover r4910 to r5033...

    I am on macOS 10.14.5. After upgrading from Clover r4910 to r5033 my hackintosh fail to boot. It goes into black screen after entry of the boot option. What might be causing this anomaly? Also, since Clover installer is an pkg file, is it possible to manually recover the clover back to an older...
  16. KrisKenesei

    Updated drivers missing from Clover EFI installer

    Hi All, I just ran into a problem when I was trying to update Clover EFI in preparation to updating from 10.14.5 to 10.14.6. This is my first time updating Clover on the EFI partition (and the first time updating OS X on my system). The issue is, I cannot find the drivers in the installer that...
  17. KreedzTV

    [BUG] Install Mojave on MSI GL62 6QF-1606XFR

    I'm new here and my english is bad, i'm sorry for that but i do my best Hi guys, i will install Mojave on my MSI laptop with the last Clover Configurator. My Config : - Intel I5-6300HQ - Intel HM170 - 8Go DDR4-SDRAMN (SO-DIMM) - Intel HD530 - Nvidia GTX960M - SSD Kingston A400 SA400M8 /240Go...
  18. zsirmo

    Asus Z97-K Mojave install(reboot) problem

    Dear All, I have a problem with Z97-K and MacOSX installation. When clover is load Mojave kernel and kext's, print "random seed" and reboot. (Check videos on URL) Check attached EFI.zip I try OpenCore(ASUS dont' boot, kernel don't start; but Optiplex 960 (very old pc), and Dell T1610(xeon) is...
  19. RamonEsteve1

    URGENT- Stuck at load screen // Gigabyte GA-X99-UD5 - I7 5820k - GTX 950

    Hi Everyone, Logic Pro required me to Update to 10.13.6, since i've never had any issues with the direct updates, I took the risk. Now I am stuck at the loading screen. Since I really need my Hackintosh for work, I need to fix this ASAP. (fortunalty i did an time machine backup) My...
  20. deeveedee

    Creating a bootable USB with a different CLOVER version

    Why does the CLOVER (Legacy) version on a bootable USB need to match the CLOVER (Legacy) version on the SSD Volumes? Details below. I recently needed to boot my HackPro5,1 from a USB and found that CLOVER (on the USB) wouldn't detect my SSD Volumes (Mojave, APFS). I traced the problem to the...
Top