clover

  1. A.Tony

    How do i find out which Config.plist my system is using?

    When i created my hackintosh several months ago i did two efi folder for whatever reason. I see two folders when i mount my drive on Cloverconfigurator. Now i dont know which config.plist the right one is unfortunately, is there a safe way to check that?
  2. miliuco

    [GUIDE] Radeon RX 580 on macOS Catalina

    Radeon RX 580 8 GB graphics card on macOS High Sierra (as of 10.13.6), Mojave and Catalina on the P55-USB3 board: excellent performance with acceleration (Metal) OOB, no need for drivers (kexts), with 3 drawbacks, one has to do with the boot of the operating system (a solution is proposed)...
  3. miliuco

    [GUIDE] Install macOS 10.15 on P55-USB3 board

    Install macOS 10.15 Catalina on Gigabyte P55-USB3 with Radeon RX 580 graphics card using a USB device created with the createinstallmedia command and Clover as bootloader. Instructions to install macOS 10.14 Mojave on this computer are almost identical, replacing Catalina app with Mojave, so...
  4. LasaterJ

    Can't get Clover to play nice with Fusion drive.

    I'm running 10.14.6 and a very recent version of Clover (51xx). All my various drives are formatted with APFS. I'm having the issue where Clover hangs on "scanning entries." I understand that I am supposed to remove ApfsDriverLoader.efi from my EFI (in Clover/drivers64UEFI/) and in its place I...
  5. gonegolf

    Clover Updated - Cannot Boot

    Hi, accidentally updated Clover from 4289 to 5117 today and now the system cannot boot. Stuck on the clover screen with only ability to use Shell 64. Anyone with experience or help on how to reverse make this work again or reverse the update? Thanks in advance
  6. sygma

    GA-Z87X-UD5H Mojave install issue ... :(

    Hi all, i'm going to be crazy with the Mojave installation of my Hackintosh ! :( I can boot on my USB Flash Drive, select it in Clover, reach the disk utility to format my SSD, launching the MacOS installation without any problem. When the Mojave Install process is launched, at approximatly 2...
  7. fscara

    High Sierra Restart when Shutting Down

    Hi everyone! I'm new to hackintosh (MacOS High Sierra 10.13.6), and I'm trying to figure out how to solve this annoying issue. Basically when I try to shut down my hackintosh, it restarts. And every time it turns on, it says "Your computer restarted because of a problem". First thing I tried is...
  8. chris22607

    [Help] Restart between Sierre to High Sierra Update, no Mac boot option

    Hello, Yesterday I decided to update my Desktop from Sierra to High Sierra since I've got an Nvidia Webdriver and some CC programmes wouldn't be able to update if I don't do it. I follow the guide to the simple Update with clover, but I wanted to be save and make a backup. This took so long that...
  9. Almarma

    Is it normal to have an EFI folder in "Macintosh HD" volume?

    First, let me say this: I've been using a hackintosh thanks to this site since 2016 and I know and understand most of the things about it, and I know Clover installs itself inside the hidden EFI volume, and that's where I of course do all the set up and tweaking (edit the config.plist, install...
  10. mcvh

    Solved > Problems after update Sierra to Mojave, wake from sleep and 2nd monitor, Clover Boot Menu, Sound, Preview not showing jpgs

    Hi all! I was running my Hacki for 3 years now on Sierra without any problems. Was working fine under all conditions. But since Nvidia isn´t supported anymore and I want to use CaptureOne 20 on my Hacki as well (Laptop is a 2015 MacBook Pro) it was time to update. Tried to upgrade to HighSierra...
  11. Fullyarm

    Gigabyte Z390 Aorus Master - Clover Configuration Error

    This is the error I get: Clover Configurator could not be synchronized because an error occurred: Encountered unknown tag html on line 8 I already have the USB ready and I already downloaded Catalina and now this is where I am at and what I'm using as my guide: I used this one guide to start...
  12. d4vinder

    Solved > HP zBook G1 Catalina 10.15.4.

    Hi i have created a working EFI directory for the above mentioned laptop. You can download it here. non-working items: External nvidia display port. SD card reader. working: Everything else.
  13. Jarleh

    Cannot install Catalina Supplemental Update 10.15.4

    I have tried "everything" in order to install Catalina Supplemental Update 10.15.4 on Fatal1ty Z370 Professional Gaming i7. Previous upgrades have worked out fine, but this update seems impossible. Have updated all Kexts, latest versions of Clover/Clover Configurator. Have tried to turn SIP...
  14. arthurpcs

    Init Clover Problems Mac Os Catalina

    I have an HP Pavilion 15cs0051wm with the following configuration: I5 5250u, intel UHD 620, 32GB Ram, SSD Adata xpg sx 8200 pro, 2tb hd for file storage. I installed Mac OS Catalina and it worked perfectly, the only problem is when connecting without a bootable flash drive the notebook turned...
  15. Piero2411

    Aborted returned from boot.efi Catalina

    Hi, I rebooted my hackintosh and then I got this screen on startup from clover I tried to change the efi folder with a backup one that I had but the problem persists I attach the photos
  16. cryptooth

    May I need these (clover) file on my mac?

    Hi there, I'm facing some BIOS reset and restart hangs nowadays. (I think after catalina 10.15.4 and clover 5108 update) Would it be a problem if I delete the files from the system? /Volumes/EFI/EFI/CLOVER/drivers64UEFI/EmuVariableUefi-64.efi /Volumes/EFI/nvram.plist /etc/rc.clover.lib...
  17. Piero2411

    How do I know which kext I need?

    Hello to all I have a question about kext. Looking in the forum I have seen few guides with my MOBO and related kext. I noticed that many have different kext although with similar configurations. I tried to install the kext indicated by them but often they don't work for me. My configuration...
  18. Piero2411

    Solved > Catalina work only with 0x12345678 platform id

    Hi i just installed catalina on my hackintosh and i have a problem with video drivers. MOBO: Z170XP-SLI CPU: Intel 6600K GPU: Intel HD 530 SSD: Samsung 97 Evo plus The video card integrated in the processor is an Intel HD 530 When I boot it gives me the error in the photo. The only way to...
  19. cryptooth

    Asus ROG Strix z390e and RX580 H264 + HEVC problem

    Hi there, I'm on Asus ROG Strix z390e with Clover macOS 10.15.4 is installed and the system works almost smoothly. SMBIOS 19.1 FaceTime OK iMessage OK AirDrop OK Continuity OK The first problem: I cannot use hardware acceleration with RX 580 (Sapphire 8gb) while iGPU is disabled from the BIOS...
  20. milesholt

    Stuck at second part of installation (14 minutes remaining...)

    Hi guys, I've managed to get to the second part of the installation. But now it seems to have stalled around 14 minutes remaining. I left it overnight and it only moved by one minute. I've attached the Clover used, which has been updated to r5114. I updated it using Clover Configurator. Any...
Top