clover configuration

  1. barrywhite

    USB 3.1 Type C port on MOBO not working with El Capitan10.11.6 (IMAC late 2015 27-inch 5k retina setup)

    Hey, Sorry if this has been posted before (I did look high and low) I am a semi-noob - built this machine like 2017 kinda time. Have since altered/updated most notably the EFI file to inject the latest security updates on El Capitan and the m.2 NVME driver for the internal drive on the mobo...
  2. parveshkhatri7278374

    Mac OS mojave boot slowly

    Hello everyone, I just installed mojave on gigabyte b360m , i5 8400, 1x 8 GB ddr4 2400 memory, crucial mx500 250gb SSD. My boot timings are 18 seconds from power button to clover menu 45 seconds from clover to mojave desktop Total 1 minute of boot time . I don't really know how fast this...
  3. arthurpcs

    Init Clover Problems Mac Os Catalina

    I have an HP Pavilion 15cs0051wm with the following configuration: I5 5250u, intel UHD 620, 32GB Ram, SSD Adata xpg sx 8200 pro, 2tb hd for file storage. I installed Mac OS Catalina and it worked perfectly, the only problem is when connecting without a bootable flash drive the notebook turned...
  4. brownknee

    High Sierra 10.13.6 - GPU Laggy

    Hello, I recently made the jump from 10.10.1 to 10.13.6. I never bothered updating before now, because my system worked with no issues and I never had a reason to upgrade until recently. My old GPU died on me (GTX 760) so I got a new one and went ahead and made the OS upgrade to 10.13. The new...
  5. D4RKW4YN3

    Can't boot with a gtx 1060

    Hello everyone, last evening i finally booted my mac os high sierra hackintosh. i removed the gtx 1060 before because i read that it could cause some errors, but now that i have a working OS i would like to use it. So i mounted it and the system started, i downloaded the nvidia web driver for...
  6. be7

    Installation on Lenovo ideapad 100 15IBD

    CPU - Intel Core i5 5200U @ 2.20GHz Broadwell-U 14nm RAM - 8 GB DDR3 MOTHERBOARD - Lenovo nano 5B6 (U3E1) GRAPHICS - Generic PnP Monitor 1366*768 Intel HD Graphics 5500 Device id - (8086:1616) HDD - 1 TB AUDIO - conexant smartaudio hd WIFI - 1x1 11b/g/n...
  7. laci021

    [Solved] Cant boot without usb.Sierra

    Hi, I have installed Sierra on my formatted ssd with the created UEFI installer. When I start my pc it keeps putting me in bios, if I press f11 to select Mac OS X the same. The boot section looks like this in my config <key>Boot</key> <dict> <key>Arguments</key>...
  8. rizzotti91

    Asus Maximus VI Hero issues

    Hello, I installed El Capitan on my PC two days ago. After many tries with Clover Configurator, all my hardware seems to works good with the following exception: When the computer goes in the Stop mode, at the wake up, it doesn't works. I must reboot the PC with the hardware button; My Aukey...
  9. caleb507

    OSX Yosemite on Dell XPS 12 (9Q23) WORKING but no mouse keyboard or wifi (BLUETOOTH WORKS)

    Hey buddy, Rehabman: You seem to be the go to guy on this subject of using clover and installing osx. I have sucessfully installed clover and osx on my dell xps 12 9q23 laptop...thanks to your instructions :D My question is how do I get devices working?? (Cypress Trackpad, keyboard) --MAIN...
Top