clover boot

  1. langtoi

    need to support r7 240 video card

    I have the configuration main h61 cpu g2010 ram 6g ssd 120g Radeon R7 240 card installing the catalina version and installing clover
  2. Accu

    Screewed up my installation with latest Clover build

    Hi guys, I ruined my installation today, by trying to upgrade to the latest Clover version 5126. What happened? - I updated the KEXTs via Hackintool and rebooted successfully afterwards - I opened my old Clover 5122 and clicked on upgrade Clover to 5126. It installed the new Clover. - I tried...
  3. flexnet

    New Clover Release v5.1 r5123/4/5/6/7 - Big Sur Support

    Hi! Today updated my Catilina installation with #5123 clover release and after reboot, no boot with "config.plist/quirks no found" The developer says: " This is the joint project Clover+OpenCore (https://github.com/acidanthera/OpenCorePkg) so that starts as Clover with Clover GUI and settings...
  4. ashayc

    Windows stops booting when enabling Sandbox

    Hi, I have a dual boot system with Windows 10 and MacOS High Sierra. As the title states, whenever I enable windows Sandbox, windows stops booting and gives a BSOD entitled "KMode exception not handled" with no error code. The reason I'm posting this here is that this seems to be a Clover...
  5. matthijsb

    It's all gone

    hi everyone, I tried updating mac os x with the guide, did everything that was required. After updating Clover and rebooting, the mac osx was gone in the bootloader and now I cant boot into mac anymore. Does anyone know how to fix this? I don't have a mac.
  6. BlueJay113

    Clover stuck on ++++++

    So I have successfully install MacOS High Sierra on my late-2016 HP Spectre x360 and I had tried cloning my Clover boot USB into the internal SSD EFI drive. In doing so, this has caused nothing but just hours of waiting for it to finally boot OSX but it doesn't. It just hangs. I don't know if...
  7. Yedkriz

    Solved > Stuck on Apple logo at booting in Catalina 10.15.4

    Hi, I used EFI folder from kasix since he has Z390 Aorus Elite motherboard with Inte i7-9700k. I copied it to EFI folder into Pendrive. Right after booting it got stuck in the apple logo with the black background screen. By using verbose this is showing some error. I have attached the image...
  8. romanmykytiuk

    Gigabyte Z390M - Empty Clover

    Hey guys. I appreciate the Internet that there is a forum like this where you can share your thoughts and get new knowledge. I bought a new motherboard - Gigabyte Z390M, CPU: i5-9600K, GPU: Sapphire RX 580 Nitro +, RAM: Ballistix 16GB - all from Buyer's Guide here. I changed the bios...
  9. arthurpcs

    Init Clover Problems Mac Os Catalina

    I have an HP Pavilion 15cs0051wm with the following configuration: I5 5250u, intel UHD 620, 32GB Ram, SSD Adata xpg sx 8200 pro, 2tb hd for file storage. I installed Mac OS Catalina and it worked perfectly, the only problem is when connecting without a bootable flash drive the notebook turned...
  10. bodich

    Clover 5108 don't boot

    I've updated Clover 5105 —> 5108. And Clover just stopped loading at all. I choose UEFI partition to boot as always, but instead of loading to Clover Dashboard, computer wait for the few seconds on black screen and jumps to BIOS settings (even don't show splash text with version). I did not...
  11. onion

    HP Elitebook 840 G2 - Crash on sleep

    Hello, This is my first Hackintosh project on laptop. Almost everything is working (except Siri and wifi). But my main problem is that my notebook crash approx. 30 sec. after sleep (no keyboard / mouse response, I have to reset the laptop). I noticed that juste before crash the hdd light is...
  12. fritzferr

    Clover progress fails at 95%

    Well it actually freezes. I was hoping to have someone take a look at my verbose output to see if they can spot anything I need adjust or add. This is a Dell optiplex 3020. Thanks ahead of time.
  13. hoangthu117

    High Sierra on Acer aspire laptop

    Hi! I have a laptop Acer Aspire E5-573G-53A4 Core i5 5200U Intel HD 5500 8 GB DDR3 RAM Nvidia Geforce 920M 1 HDD 500GB Tell me how stable the High Sierra or other operates on this device?(I used Clover to boot high sierra 10.13.6 but it stuck as the following image) Thank you!
  14. buccky

    SSD not recognized by BIOS

    Hello there, I have managed to install MacOs Sierra on my Asus X550vc, but the thing is I am only able to boot into it by Clover installed on USB. I have installed clover bootloader to the SSD MacOs is on, but the whole SSD is not recognized by my BIOS. I am clueless, what can I do about it...
  15. timeforplanb

    MacOs doesn't Boot anymore

    Hello everybody, I have been working in my homestudio for over a year now with a hackinstosh who is working with Clover. Since this morning MacOS (high sierra) does not boot any more and I cannot understand why. for the version of clover the version I am not sure but at the bottom right of the...
  16. chalixon

    Mojave boot drive dissappeared from Clover Bootloader

    Hey! I hope someone can help me here. I have a working Hackintosh with MacOS Mojave. It has been good and stable for a year. I was just messing around in motherboard BIOS (Gigabyte Z390 UD) to try and make a RAID array. I found out that it's not that easy because I would have to change from AHCI...
  17. joaopastor

    Gigabyte x58a bios - can't boot clover from disk

    Hi there, I've successfully installed my Mac Pro 5.1 with UniBeast. I can boot it successfully from USB drive, but I can't get it to boot from the hard drive. I have installed Clover in the HD EFI folder. My approach was, rather than run Multibeast, clone the USB EFI folder to the HD EFI...
  18. eagor

    Dell xps 15 9550 4k

    I prepared a Clover boot USB following this guide. Set the required BIOS settings (enabled legacy boot, disabled secure boot, turned off virtualization, etc). When booting from usb I see the Clover screen, I select 'verbose' option, and try to load macos from install_osx, I get these logs...
  19. HackinMax

    Cannot select any F1 menu options in Clover boot screen

    I am having an issue where I am unable to reset NVRAM on several of my hacks. For some reason when I press F1 to access the option menu, the menu displays. But, no matter what key I press, there is no response. This is independent of keyboard type as I have tried several USB kbs in addition to...
  20. plastopian

    AppleNVMe Assert failed: ASUS Prime X299-A II/Intel Core i7-9800x/Radeon VII/Mojave Install

    Hi, first time posting… I'm having a hard time booting off the Mojave installer disk, and always get stuck at "AppleNVME: Assert failed…" (see attached image). I've attached my EFI folder and my Config.plist in case anyone would like to see what may be wrong. Could anyone help me? Thanks in...
Top