Contribute
Register

clover boot

  1. MioLarso

    Solved > Solution for CLover taking too long to boot

    It is quite easy just disable this debug option through clover configurator
  2. plastopian

    AppleNVMe Assert failed: ASUS Prime X299-A II/Intel Core i7-9800x/Radeon VII/Mojave Install

    Hi, first time posting… I'm having a hard time booting off the Mojave installer disk, and always get stuck at "AppleNVME: Assert failed…" (see attached image). I've attached my EFI folder and my Config.plist in case anyone would like to see what may be wrong. Could anyone help me? Thanks in...
  3. yodapau

    Clover boot slow

    Hello everyone, Since I upgraded my GPU (before I used IGPU) to sapphire PULSE RADEON RX VEGA 56 (UEFI) (11276-02-40G), I experienced some troubles to boot properly. Sometimes Mojave boots fast and sometises it is very slow. I can feel just by seeing the time to arrive to the Gigabyte logo, it...
  4. Gianno93

    Clover boot very slow Mojave [Solved]

    Good evening everyone, I'm trying for the first time to set up an hackintosh and I'm not able to manage my new problem. The system works properly (except for the fact that I have to adjust all the drivers for various HW) the only problem is that the Clover Boot menu needs a lot of time to spawn...
  5. SilconHAckintosh

    It's not a real Hackintosh without this Clover startup sound

    DOWNLOAD WAV FILE Put this .WAV into your /EFI/CLOVER/themes/Your_Theme_Name
  6. amj

    Freeze while Boot Install Catalina

    hi everyone I tried to install the new mac Catalina and I stuck on this step (see picture attached) * clover 2.5 5070 * config plist
  7. chris1705

    Solved > boot option in CLOVER disappeared after editing config file

    Hi, I recently bought a new hard drive and cloned my old hard drive to the new one. I was able to boot on the new hard drive but Clover choose another drive by default, so i changed the config into last booted drive in Clover configurator. Then i got a warning: The document “config.plist” is on...
  8. chris1705

    Solved > boot option in CLOVER disappeared after editing config file

    Hi, I recently bought a new hard drive and cloned my old hard drive to the new one. I was able to boot on the new hard drive but Clover choose another drive by default, so i changed the config into last booted drive in Clover configurator. Then i got a warning: The document “config.plist” is on...
  9. 0xTanvir

    Installation help: shutdown_installer_tasks: No such file or directory (rebooting on a loop with this error)

    Hi, I am trying to install my first hackingtosh, but continuously getting this error in a loop and restarting every time but nothing happens. bash: /private/var/install/shutdown_installer_tasks: No such file or directory bash: /private/var/install/deferred_install: No such file or directory...
  10. dmsmith90

    Solved > Asus z390-A won't boot with USB Installer / Shut down / sleep issues

    I'm hoping to get some help with my first hackintosh build. With the help of pastrychef and a EFI folder he provided, I was able to get Mojave installed but I keep running into a few consistent errors. My last few days have been: I find a thread that's similar, try the suggestions, it works for...
  11. 1078595847

    Reboot loop before installation

    Hi, I'm now in trouble installing my MacOS High Sierra. I follow the guide and creat my boot usb , and replace EFI/Clover with my configuration. I successfully get myself into clover but when I enter MacOS install, it shows Apple logo but immediately reboot after the progressbar reaches about...
  12. bz5

    Solved > High Sierra only boots in verbose since adding additional SSD

    Hi there, I've had a successful High Sierra build running good for months, but now Clover boots with the circle with the slash in the middle unless I boot in verbose (-v) or remove the additional SSD drive, a normal mechanical drive was at its place before. I'm not an expert in...
  13. AndyHen

    [HELP!/ADVICE] Mojave 10.14.6 freeze

    Hi Everyone, I think that this issue crept up after the 10.14.6 update. The machine is overall fairly stable and the DSDT / kexts boot into either Mojave or Catalina (latest beta)... However something is not quite right, and my machine will occasionally freeze. OTHER ISSUES: Audio, WiFi, and...
  14. fx600

    Dualbooting - Clover always loads from the first disk

    I have a well running High Sierra installation with Clover v5058. I wanted to install Mojave/Catalina on my second disk, which I did. But when both disks are connected, no matter what disk I choose in Bios to boot from*, it's always the Clover install from my first disk (HS) that loads. In order...
  15. AeroProcter

    [Help]"Panic" upon boot of install USB

    I have followed RehabMan's guide for setting up the usb for the Mojave installer. I am using his config file for the hd515 graphics. I can get into clover but when selecting to boot into macOS, after 15 sec and slight bar progress there is what I am guessing is a panic and the laptop...
  16. Nehedar

    Preboot and Recovery Partitions hidden

    I had to do Time Machine restoration, and discovered that those partitions —Preboot and Recovery— do not show, thinking the the latest clover version may fix this I updated to the latest version of Clover with Emulated NVRAM, downloaded from this site (v2.4k_r4961) Those partitions are NOT...
  17. SergeJean

    Start initdevicetree

    Please help! I have followed this guide but instead of El Capitan, I am trying to boot Mojave for software compatibility reasons...
  18. scullen

    Mojave install hangs at AppleACPICPU

    Need some help please. I have followed on of the guides here to create an install USB for Mojave and the install stalls before if starts. I can boot into the clover screen and then from there select the install partition to boot and in verbose mode it gets stuck on the line; kextd stall[0]...
  19. lagoo

    USB Boot needed, how to fix

    Whole story - something happened and my pc wouldn't boot into Clover anymore. I tried all the Boot Options and only my Windows partition would boot up. I created a new Clover USB as I couldn't find my backup and loaded back into High Sierra. I'm not sure what to do now to configure Clover up...
  20. Kozom85

    Booting problems with Mojave 14.5 and Club 3D HD 7870

    Hi, Im having a quite of an issue while booting with my AMD graphic card. I was able to install macOS 10.14.5 and Clover bootloader successfully. My system will boot and the card is recognised by the OS, but for some reason while booting the graphics card can't get graphics displayed on the...
Top