chimera

  1. amrinpek

    Got Black Screen After Boot with GT440

    I'm completely have no idea what is going on with my hack. First, I used HD7750 for hackintosh before but it's no longer supported on 10.10.3 and later so, I switched to GT440 and I will plan for upgrade soon. Today I make an installation on it. Everything seems OK but after I install...
  2. someoneelse

    Z68XP-UD3P refuses to boot from Yosemite partition

    I'm finally ready to update my Mavericks Hackie to Yosemite. As I've done in the past, I first carved a small (40GB) partition off of my Time Machine drive, which is connected to the Intel SATA via an eSATA bracket. The drive itself is 4TB. I do this as a test run and also because I have a new...
  3. matty54290

    Reboot at Apple Logo

    This is my first build and I have not played around much with computers for last 6-7 years. Gigabyte GA-Z170X Gaming GT Intel i7 6700k 4.0 GHz 2 x G.Skill DDR4 8GB 3200MHz Corsair Hydro H105 Samsun EVO 500GB SSD Cooler Master Vanguard 1200W PSU Issue: During installation after booting from...
  4. F4LL3N

    Boot Chimera from GRUB menu

    I have a working installation of Ubuntu (it loads by default) AND A working installation of Yosemite (i can get to that by holding down F12 at startup and selecting to boot from my 'Install Yosemite' USB. How do I add Chimera to the GRUB menu?
  5. ColourMaker

    Blank screen after Language Selection

    Good evening everyone today i tried installing OS X again, i created one USB Stick with Chimera and another with Clover. Now both boot successfully but on the Chimera USB Stick, after the Language chooser nothing happens (the different Languages keep sliding) but if i move my cursor to the top...
  6. Wandyer

    GTX 550Ti only boots into Safe Mode.

    I did a fresh install of Yosemite. To be able to use my card I had to use the bootflag "GraphicsEnabler=Yes". After the installation, before using Multibeast, I could boot into the system just fine only using that bootflag. So I did not install any drivers at all, just the Basic Boot Options...
  7. AchillesDemey

    Flags: Installation of Yosemite on asus x55a

    Hi everybody, I am trying to install Yosemite on Hi everybody, I am trying to install Yosemite on my asus x55a. I use chimera. When I try to load the installation, I see theapple logo and the progress bar and then it freezes. So I doubt if I need to enter some specific flags. My laptop...
  8. gonz0

    Cant Dual Boot - Chimera only shows in Unibeast USB

    I did a Yosemite installation that works just fine. Then I installed Ubuntu on a new partition and now have a dual-boot Yosemite-Ubuntu machine. The problem is that when I turn on the laptop it boots directly to Ubuntu and no Chimera menu shows at all. However, I am able to boot into Yosemite...
  9. m.ajaj94

    Chimera bootloader won't appear

    hello there I installed Yosemite on my laptop asus s550cm without any issues or any flags required after install I tried installing chimera from multibeast but it wont work and I cant boot into mac without the usb flash drive I have yoesmite installed on a separate ssd while previously having...
  10. BundlePlist

    "Missing operating system" after installing Windows 7

    Hello everyone! After I had installed Mountain Lion via UniBeast on my Hackintosh, I decided to follow this guide to install Chimera onto the 200 MB EFI partition. It all went well, until I tried to install Windows 7 Professional on a 350 GB NTFS partition I had previously created during OS X...
  11. Aiyuh

    Can't boot into OS X after a successful Hackintosh build?

    Hey guys, I'm new to hackintosh and installed OS X Yosemite followed by Windows 10 following a popular guide, and now when I select Mac from the Chimera boot loader screen I get the Apple loading screen with a progress bar but it doesn't move (shown in first attached image) It works if I boot...
  12. austinsheep

    Unable to boot Yosemite from Chameleon

    I have installed OS X 10.10.4 using Unibeast 5.2.0. When I try to boot my Yosemite partition I receive the error 'missing /mach_kernel'. I am able to boot my Yosemite partition with Unibeast, but I am trying to boot from the hard drive itself. Is it possible this could be from the absence of...
  13. Blah101

    Can't boot without Unibeast USB

    Hey all! So I finally got my setup working almost 100% (just missing sleep at this point it would seem). My specs are: ASRock H97m-itx/ac 8GB Ram i5 4690k Asus 970 mini 4gb It took me a while to get it booting, but I can boot consistently with my USB device plugged in as my boot loader...
  14. Blah101

    [HELP] Can't install Chimera/Clover to ASRock H97m-itx/ac 10.9.5

    Hey all, So I've been good so far as that I have successfully installed 10.9.5. I can boot from my USB stick using these commands: maxmem=8192 no-zp -v -f nv_disable=1 However, I can't install Chimera or Clover. I have attempted both. Both have claimed to have succeeded, but neither...
  15. dtbmom

    Hard drive causing Chimera issue with Yosemite

    I am using an old Dell Optiplex 755 to make my first hackintosh. The specs are as follows: Intel Core 2 Duo E8200 2.66 GHz 2GB DDR2 RAM 2 dimms Dell Optiplex 755 DT motherboard I am not able to reach Chimera when my hard drive is connected. It gets stuck at a screen displaying "\". Without the...
  16. mortfell

    Chimera 4.1.0 Boot Loader will not load after full shutdown

    Hello everyone I'm experiencing a strange boot issue. I have a system that dual boots Yosemite and Windows 8. Both operating systems where installed with them being the only SATA drive connected. I reran multibeast to install Chimera with both drives connected. It was working perfectly for a...
  17. kentjhall

    Chimera BIOS problem

    I am using an Asus TP500LA. I have successfully installed Yosemite on it. For the longest time, I was not able to get Chimera to work without the Unibeast flash drive. Eventually, I got fed up with it all and decided to install Windows instead, so I inserted my Windows install USB and booted...
  18. connorbor

    Cannot Get Past Black Screen with White Code

    Howdy Hackintoshians! I know this question has been asked a few times before but none of the solutions have seemed to help me. I made the bootable USB with UNIBEAST and I got to the Chimera Screen, scroll to the SSD I want to install Mac on and type in the commands that I found on other...
  19. CustoUserName

    Best Method (bootloader) to Install Win8/Yosemite Dual Boot on fresh built Rig w Buyer's Guide Parts

    I’m building a new rig. I chose most of my parts from the CustoMac Buyer’s Guide for maximum compatibility. I’m going to install Windows 8.1 on one HDD and OSX Yosemite on the other HDD. I will be booting into Windows by default as it is the OS I use most of the time. What is the best way to...
  20. F3RILLA

    A little problems I had when installing chimera!

    Deleted Deleted
Top