Contribute
Register

chameleon

  1. arrontaylor

    Favorite Chameleon Theme?

    I haven't really seen a lot of themes for the chameleon bootloader, so are there any out there that I haven't seen that you guys are using? I'm just using one of the standards that come with Chameleon Wizard. If anyone has made any custom themes it would be cool for you to share them!
  2. lukesau

    Mac won't boot from chameleon on HD, but boots fine from chameleon on USB

    I had to reinstall my Windows partition, which broke my bootloader. No worries, I created a chameleon boot usb and used it to boot my Mountain Lion partition. From there I ran multibeast to reinstall the bootloader (which usually works just fine) but upon reboot, the chameleon on my disk gives...
  3. g_force1391

    boot problems

    so my previous boot0 error is fixed but now when i try to boot snow leopard from the hard drive i get an endless loop of the chameleon boot loader screen. I've done some looking around here on the forums but can't seem to find anything though i may have and probably did miss something. any help...
  4. Genkora

    Chameleon/Chimera won't boot with multple HDDs plugged in

    Well that's really it. I have 10.6.8 installed on it's own drive, a FAT32 drive I use to store important files, and a third drive with Windows 7 and Ubuntu on it. I tried reinstalling Chimera, didn't work, I tried installing Chameleon, didn't work, and I tried selecting Mac OSX from Grub, which...
  5. SYDE

    Asus P8Z77-M PRO – Can't boot from USB after installing Chameleon

    I've installed Mountain lion on my Asus P8Z77-M PRO, i7 3770k, but I can't boot from a USB trying to install Windows (and/or Ubuntu), no matter what. I've tried disconnecting the main drive (that I've partitioned for OSX and Win7) before booting to install to another internal drive, with the...
  6. anita999

    Why can I only boot with Unibeast USB boot loader, not chameleon?

    Hi, There: I got a very strange thing happened here with my Toshiba R830 laptop. I use unibeast 1.61 to create a install USB, and use the USB to install mountain lion 10.8.2 on the 2nd hard disk of my R830. then I modified the kexts in S/L/E. all modified kexts works fine. I can boot to USB...
  7. tog

    Reinstalled Windows & no longer able to boot OS X or iBoot

    Darn. I had a working hackintosh and I went and broke it. Can anyone help? I had a working setup with a Windows 7 partition and an OS X 10.7 partition on my boot drive. However I wanted to reinstall Windows. So here's what I did (please say if I should have done something different): 1) I...
  8. aueagles

    Need help with lion/windows 7 bootloader! Pleaseeeeeeee

    Hey guys so I'm in a jam right now. I successfully installed Lion on my dell inspiron n5050 with no problems. I am trying to dual boot, and have two partitions. One partition has lion on it, and the other has windows 7. I installed windows 7 first, then booted with unibeast and installed lion...
  9. Kidney05

    I don't have an org.chameleon.boot.plist file... I'm not sure how to install one...

    Hey everyone, I don't have an org.chameleon.boot.plist file on my hackintosh. It is not in /extras. I'm not sure how I missed it in installation, but everything works fine-- my machine boots, doesn't freeze, so i'm not sure where I missed out. I'm trying to get my screen resolutions to work...
  10. andrewt7941

    Trying to boot with chameleon - Apple logo no load symbol

    Basically I have installed mac and everything but when I try booting on chameleon it boots but the apple logo comes up which is good however it does not have a loading symbol or load anything? Just wondering if you would know how to fix this. By the way, this is the step before the apple mac...
  11. damaja

    Annoying startup after chameleon edit

    Hello all I am having a problem everytime I boot into OSX now that is really just starting to drive me crazy. I wanted to edit the chameleon .plist so I would have a nice clean Mac Windows boot GUI. So following a post I saw here on the forums about adding a few lines to acheive this. I made a...
  12. trotty002

    Apple Boot Screen + Help on 2 ssds

    Gigabyte GA-G31M-SL2 - no dsdt, v.F10 nVidia Geforce 8400gs (256mb) Intel Core 2 Duo Hi there, I have been running my hackintosh fine for ages now on snow leopard 10.6.8 and on a separate ssd a copy of windows 7. Today i bought a third ssd and installed Mountain Lion 10.8.2 using...
  13. nskjunky

    Mac OSX 10.7/10.8 & Windows 7 Multiboot

    Hey guys, I have a question regarding Multiboot. I have 2 Hard Drives, both the same manufacturer and size. Mac OS X Lion (thinking of upgrading to Mountain Lion) is installed on Hard Drive 1 and Windows 7 is installed on Hard Drive 2. Currently, when I want to switch between the...
  14. jkamiy

    Dual Boot ML Win7... Bootmgr Missing

    First off thanks to everyone here and all your super smart techy guys for doing all this stuff for us noobs. It is greatly appreciated and as soon as I get the load to work I plan on posting my install/completion for others to follow. I am currently running the following. Gigabyte z77x-udh5 i7...
  15. vdubz

    Trouble with chameleon boot options for GA-Z77-DS3H mobo

    [SOLVED] Trouble with chameleon boot options for GA-Z77-DS3H mobo Hey guys. First time posting, but your guides have been a **HUGE** help. I'm currently typing this on my hackintosh and everything is working beautifully, except for one small thing. I've discovered that in order to boot...
  16. c1p0

    Boot stops at spinning wheel before disk selection

    Hey! I'm using Lion for a year now or so, never had any problems with it (multibeast). I tried to install Mountain Lion using Unibeast, succesfully built the usb stick, and tried to boot from it. After that, no matter what i'm trying to boot from (tried CD, original HD, usb stick), the boot...
  17. vibos

    [SUCCESS] GA-P55A-UD3 + i5 760 + 9800GT

    Hi there! So im using this hardware: - GA-P55A-UD3 (Bios F11) Motherboard - Intel Core i5 760 CPU - Gigabyte GeForce 9800GT 1024Mb (Dual DVI) In addition i use: - 6 Gb of 1333MHz RAM (3 x 2) - 2 x 1Tb SATAIII Seagate HDDs (512b - TimeCapsule at 3rd SATA-port / 4Kb - System at 2nd SATA-port) -...
  18. slc2015

    UEFI Booting

    This may be in the wrong category, but: I updated my bios to UEFI supplied by Gigabyte (GA-z68xp-UD3 U1g). So whats preventing us guys with UEFI from booting directly with the included OS X bootloader (boot.efi)? Why do we have to use a standard bootloader to emulate something we have without...
Top