boot stuck

  1. maheshbohara

    [Help] opencore stuck at [EB|#LOG:EXITBS:START] | Hp spectre

    I have followed the guide to official guide to make efi. I successfully booted using usb and updated to big sur from usb. After successful update to big sur, Booting from usb boot works fine. When booting from internal EFI, after selecting mac os, screen stuck on [EB|#LOG:EXITBS:START]. Problem...
  2. darkmacintosh79

    opencore Big Sur load stuck

    I am trying to build a opencore confilg.plist and it keeps locking up during the boot process. Can someone take a look at my attached log error and config.plist file?
  3. jace

    Stuck at apple logo while installing

    I am stuck at the apple stretched boot logo (no loading bar) while installing OS Catalina from the clover bootloader. I set the bios to this setting (https://github.com/kinoute/Hack-Z370-HD3P-i5-8400). what am I missing here?
  4. Visualart

    Boot Stuck

    how to fix
  5. dimmutris

    High Sierra boot stuck on "End Randomseed"

    Hello! I have a bootable USB onboard, I booted from clover with Verbouse ( [-v_nv_disable=1], that's what someone recommended because [dart=0 nv_disable=1] work for me, it gave me an endless black screen) and when I boot from High Sierra USB, something starts loading as if it is about the enter...
  6. L35l33

    Advice needed, stuck at bios cold boot.

    Hi all, Hoping if theres someone who can help me solve my problem. Thanks in advance for the advice. So i run El capitan 10.11.4 with win10 in separate hdds. I connected all HDDs (win10 & osx) to sata3 controllers set to AHCI. One day, out of the blue, the hackintosh refuse to boot and stuck...
  7. C2FL

    Dell 7559 High Sierra Stuck Booting (BIOS 1.2.7)

    My Dell Inspiron 7559 is stuck at booting at: ... End OSName Start InitDeviceTree Start InitDeviceTree _ See image in problem reporting zip. Followed guide: https://www.tonymacx86.com/threads/guide-dell-inspiron-15-7559-sierra-high-sierra-install.201576/
  8. bstefan96

    IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0 Sometimes

    I am new to Hackintosh and installed High Sierra on my system and everything seems to work except one thing. My system boots 5/6 times with no problems but there are times when the system gets stuck during the boot at the above message. This message appears always and is the last message before...
  9. Zappire

    Help me Hackintosh again

    So I am currently using a Windows 7 machine and I have a dedicated 1TB HDD ready. My Specs currently: Samsung 500GB SSD ---> Windows 7 WD 1TB HDD ---> Mac OSx Intel 4770k Haswell Asus Geforce GTX 750Ti Mobo: GA-H87m-D3h I have tried everything boot flags and such. I get DSMOS has arrived...
  10. thib0704

    Successful install now won't boot from the USB's bootloader

    I had a successful install using the following flags: dart=0 nv_disable=1 GraphicsEnabler=No IGPEnabler=No -f -v But now when I try to launch using the USB's bootloader I get the following errors. I had the same thing happen during the install but after a few minutes it continued the install...
Top