Contribute
Register

boot error

  1. zepedaalex25

    Help with Acer Predator Helios 300 and Mojave 10.14

    Problem Reporting Hello, I currently have two successful Hackintoshs thanks to this community's help and dedication, so for starters, thank you all. I recently found out that my newest Laptop: Acer Predator Helios 300 G3-527-72YF (HD 630) I7-7700HQ Kaby Lake Nvidia 1060 6GB is able to be...
  2. pingouin85

    Boot stuck at "AppleKeyStore Starting..." after unknown update

    Hello, Everything was great with my Yosemite config (10.10.? , I am not sure which number it is). After noticing some network issue (slow wifi), I did some network updates using MultiBeast thinking it would fix my problem. I think I might have unintentionally updated the os itself (either...
  3. calebhallahan

    [Solved] Clover v2.4k Rev 4769 Boot error

    Hi, In an attempt to update directly to Mojave, I first of all, updated Clover using sourceforge to version 2.4k rev4769. After running the Mojave install my computer restarted but got stuck on booting the Install disk. The verbose is simply "+++++++++++++++++++++++++" no other errors or...
  4. Pius

    No Entry sign. Please Help. Been booting fine until NOW!!

    Hi guys someone please help me, im pretty new to this site and all this stuff. I didnt know how to take a print screen of my verbose and put it up here so i took one with my phone. (Please forgive the orientation, it wouldnt let me change it) The problem is, i have been booting up fine from...
  5. jordjan

    [Solved] Boot problems stuck at "End Randomseed +++++..."

    Hi all, After building my first successful hackintosh on a Asrock z77 extreme4 mobo with HS, I decided to upgrade my pc to a i5-8500, gigabyte z370m d3h and a GTX 1060. I installed HS 10.13.6 via Unibeast, after which I used Clover_v2.4k_r4674 to install the following UEFI64Drivers: -...
  6. frizki

    cannot boot into mac os

    Hi, i have dual boot windows 10 + high sierra 10.13.5 suddenly it wont boot into clover and directly boot into windows (but its error and ask to repair) I tried to boot into clover using usb stick, and its work! but when load mac os ,it gave me stop sign. tried once again, still got same stop...
  7. sheldor74

    BSD process name ... FixRTC not working

    Hello, I have a problem with booting into my Hackintosh. I tried FixRTC and FixHeaders, both without success. The weird thing is that I successfully booted and installed a fully working Hackintosh the exact same way with Unibeast before, but at some point, it stopped booting, so I tried to...
  8. Macxdownverse98

    ROWS OF “++++++++” NEED ASSISTANCE PLZ

    I need assistance. Every time I try to boot up El Capitan on my Hackintosh setup it pauses at the Apple logo (verbose mode: “++++++”). I’ve tried these flags: -s -v -x nv_disable=1 GraphicsEnabler=NO PCIRootUID=0 I did not add any kexts to the EFI folder. Setup: Asus TUF Z270 Mark 2 Intel...
  9. Mazingaman

    Installing Capitan with clevo on a Mountain magma issues

    I m trying to put the last capitan version and the instalation boot stucks even in safe mode. I searched a lot of lines in the forum but i cant solve . I attach 2 captures of the last lines. Any expert advice?
  10. giovanealex

    Deleted kexts, OSX stuck on boot, anything else to do on Recovery Mode Terminal?

    Hi guys. Sometimes I am a complete noob, so I deleted two kexts from S/L/E and now my Asus Q200E laptop with OS X El Capitan boot hangs on kernel panic. I still can enter go through Clover to reach Recovery Mode and use Terminal, so I've put the two kexts on a USB pendrive and after some...
  11. whoever1991

    Trying to Boot OS X Installer on Dell L502X. Just showing 6

    Hello everyone, trying to build my first hackintosh here. Followed Rehabmans guide on How to boot OS X installer on Intel Laptops. When I try to boot the installer from my USB Device I get a black screen only showing a 6 in the left upper corner. Ive built the stick following the mentioned...
  12. idenfox

    [Help]High Sierra only boots safe mode

    Hello, I got some issues by trying to hackintosh my build: Mobo: Asus Strix H270F CPU: i7 7700 GPU: Rx470 SSD: Kingston 256 1. To access BIOS/UEFI Setup, press and hold Delete on a USB Keyboard while the system is booting up 2. Load Optimized Defaults 3. If your CPU supports VT-d, disable it 4...
  13. AkTeCk

    Problem during High Sierra boot (clover)

    Hi, when I I turn on my pc and in clover boot I select "boot macOS from...", after the apple logo the pc reboot(without loading). The problem I don't understand is that after 2/3 reboot like the first the apple logo loading starts and my macOS work perfectly. Every time I reboot/shut down my pc...
  14. 219adavis

    Will it run?

    Operating System None CPU Intel Core i5 3470 @ 3.20GHz 42 °C Ivy Bridge 22nm Technology RAM G.SKILL Sniper Series 8GB 240-Pin DDR3 1866 (PC3 14900) Desktop Memory @ 933MHz (9-10-9-28) Motherboard ASRock Z75 Pro3 (CPUSocket) 37 °C Graphics G246HL (1920x1080@1Hz) Intel HD Graphics (ASRock) GTX...
  15. this is the 1st pic of 2 pics on single boot

    this is the 1st pic of 2 pics on single boot

    this is the 1st pic of 2 pics on single boot
  16. this came from another different boot up after the first 2 pictures

    this came from another different boot up after the first 2 pictures

    this came from another different boot up after the first 2 pictures
  17. this is the 2nd pic of 2 pics on single boot

    this is the 2nd pic of 2 pics on single boot

    this is the 2nd pic of 2 pics on single boot
  18. alexlamburini1

    High Sierra Install Stuck on Apple Logo - No Loading Bar

    Hey all, First time hackintosh installer here. Listed machine specs below - ASUS GD30CI Machine Intel Core i7-7700 3.6GHz (8M Cache, Turbo to 4.2GHz) NVIDIA® GeForce GTX 1080Ti 11GB graphics card 16 GB DDR4 1 TB HDD 256 GB SSD NVIDIA GeForce GTX 1080 Ti STRIX H270 Motherboard Can't get...
  19. SmartphoneFan

    Problem while start of Sierra's installer on Acer Aspire 5742g

    Hello everyone, i made my bootable usb with Unibeast. I've follow this guide: https://www.tonymacx86.com/threads/unibeast-install-macos-sierra-on-any-supported-intel-based-pc.200564/ When i try to start the installer of Sierra in verbose mode, happens this a few seconds later(video): [/SPOILER]
  20. herzberger

    Need help with debugging High Sierra boot issues

    I updated to High Sierra two weeks ago and am facing a boot issue since then. - If I start the machine after complete shut down, it hangs on the grey logo screen and I have to power it off with the on/off button - After hanging at the grey logo screen 2 times, it successfully boots on the third...
Top