boot drive

  1. wutkernel

    Clover starting up but not recognizing MacOS drives

    Been running High Sierra on a Samsung EVO SSD for a little over two years now side by side with another EVO that has Windows. Everything worked great. Do my video editing on the Hackintosh during the day, switch over to game on Windows some nights. No big issues for two years. I didn't change...
  2. chalixon

    Mojave boot drive dissappeared from Clover Bootloader

    Hey! I hope someone can help me here. I have a working Hackintosh with MacOS Mojave. It has been good and stable for a year. I was just messing around in motherboard BIOS (Gigabyte Z390 UD) to try and make a RAID array. I found out that it's not that easy because I would have to change from AHCI...
  3. TigerEye

    Install drive not mounting

    I recently built a system, but when I attempted to mount the installation drive, formatted as directed here, it would not mount, with the error "no disk found". I'm running a Gigabyte Z370 AORUS 5 motherboard with i7-8700K CPU, 16GB DDR4 G-skill TridentZ RAM, and Inland 512GB NVME SSD. I know...
  4. inclined

    Issues booting El Capitan

    I know it is an old OS, but I'm working with an '09 macbook pro and attempting to complete a Hackintosh and do not have immediate access to a more current OS. I have made a boot flash drive with El Capitan that seems to function as I have used it on a hard drive and an SSD without issue but I...
  5. MattMac7173

    Cloning old hard drive to put in new computer?

    I have downloaded Unibeast and I tried to install it on a thumb drive to create a boot drive. Every time I have done this it has said that the process failed. (granted I may need to take a closer look at the instructions). my question is this. Could I make a clone of my current hard drive...
  6. cowboyy98

    No Entry Sign or Restart Loop Installing High Sierra on Kaby Lake Hackintosh

    I build my first Hackintosh a little over two weeks ago and followed the build guide as well as installation guide down to the T provided from this site. I was able to install High Sierra from my USB to my 500gb SSD. It was all fun and games though until I used Multibeast and restarted the...
  7. filippo0002

    Stuck on Apple Logo screen

    Hello, I'm building my first hackintosh and I'm having some problems with the OS installation... I followed this guide to create my boot drive: https://www.tonymacx86.com/threads/how-to-create-a-macos-high-sierra-public-beta-installation-usb.225520/ but every time I start the installation...
  8. Danny41294

    Have 2 problems that I need help with to finish (No sound & EFI Boot Drive permissions problems)

    Hi, so I asked here a few days ago whether or not my PC was a good candidate to become a Hackintosh. Overall consensus was that it should be straight forward enough. I'm kind of computer aware but not that great so I was surprised how easy it was! I just have two issues: 1. No sound, I've seen...
  9. saltiks

    can ı use...?

    hi i have a buy new ssd hard drive samsung 960 evo m.2. can use this as boot drive in hackintosh pc or in my MacBook Air MMGF2LL/A model laptop. please help and information. thanks.
  10. Cars10theweiz

    Post install restart

    Alright forwarning I'm, not a code monkey or a super well skilled in all this, that being said. So Im in the process of building my first hackintosh, everything is going well so far up until the problem im facing now. I can get the install to complete after rebooting and rerunning the install...
  11. LiveTVGuy890

    Lost Clover USB, need to make new one without reinstalling

    Hey guys, so a couple years ago I made my first Hackintosh. I decided to run El Capitan and Windows 10. After the typical trial and error, I got it up and running. However, I didn't need to use my OSX partition for a while and can no longer find my boot USB. Of course, now I need to access it...
  12. ComixsYT

    UEFI Drive with Clover Not Showing up.

    Hello! So last night I had gotten to the install OSX screen on my Hackintosh, and I had a black out while setting up osx (literally as I selected my language). When we got the power back, my BIOS and boot menu could not see the UEFI boot drive with clover. It can still see the drive itself, not...
  13. Ratteler

    Seperate partitions for USER FONTS and Applications

    Is there a way to set up Mavericks specifically, but all OS X installs in general, so that NO data is written to the startup drive except what is absolutely necessary to start the system and keep it updated? Ideally I would like to have separate partitions for System, Users, Applications, and...
  14. mrchow19910319

    Why every time i have to select which hard disk to boot from????

    Hey, guys. I am kind of new here. Yesterday i just change my original desktop to a hackintosh. I am using Acer PredatorG3610 Desktop, with a new upgraded graphic card (GIGA GTX660). I have 2 hard drive, One is the original hard drive inside my com, we call it HD1. The other one is a hard drive...
  15. DapperDuck

    Cannot boot from SSD

    Greetings, I have installed Mavericks on my PC. There is, however, one thing that frustrates me other than sleep not working: I cannot boot from my SSD without Unibeast. I have two drives in my Hack. A 120Gb SSD wich functions as my boot drive for OSX and some main programs. The second drive...
  16. a1mixer

    possible to use working 10.6.8 boot drive from my mini?

    Is there any reason I couldn't just take a working 10.6.8 boot drive from my 2009 mini and use that in a hack instead of all the extra of building it the pc? It seems all the info is for people who don't already have a mac. Since it is already working couldn't I just patch the few things needed...
  17. sderico1

    Can't boot from drive

    Hey all, It's my first post so be gentle, please! I'm having a problem booting my school tv club's computer. It is a solid state hard drive of about 125 gigs so all the shows they edit are saved on an external hard drive. They used to dual boot this computer with windows 8 and osx 10.8.2 however...
  18. jrbg86

    System no longer boots, HELP!!

    So I had my system (p8z77-v deluxe, 3770k, GTX570 2.5GB) working well for about a month. Just the other day I was exporting out of fcp and the program quit randomly mid-export. I rebooted and ran the export again. This time it froze mid-export. It had a brief warning over the screen about the...
Top