boot arguments

  1. fercho3138

    Sudden Couldn't allocate runtime area

    Hi! So I've successfully built my rig and installed Mac os Gigabyte Aorus Z390 Pro Wifi Intel Core i7 9700k Ballistix Sport 32gb Samsung evo 500gb nv Sapphire Radeon RX 580 Pulse Corsair h60 The thing is that I got it running perfectly, even performed some heavy video renderings with no...
  2. Dikarux3

    Can't start installation

    Hello, I'm trying to install Hackintosh Yosemite, but I can't! I'm stuck at the apple logo or if i put the "-v" to the boot arguments it stops at: "root device uuid is ' blah-blah'" and at one line below, a bunch of pluses! I tried these boot arguments: GraphicsEnabler=No, -x, npcid=0x2000...
  3. susudio

    [Solved] Strange POST message before Clover boot menu shoud up!

    Hi Guys, I am good with 10.13.1 and not planning to update until what is major on the shelf. I do have a small issue which causes no big trouble but just want to confirm:geek:, as the attached screen capture shows, every time I boot, there will be 2 second shows a message with...
  4. HigeMynx

    [Solved] Updated Clover via Clover Configurator results in freeze boot

    Hey Everyone, I just wanted to prepare for the High Sierra Upgrade so i updated Clover via the Clover Configurator App. I didn't changed anything else. But on the Next boot of my hackintosh the boot Freezes. With Verbose boot flag i found out that he freezes always at the same time. I tried...
  5. RockLee

    (HELP) Trying to boot El Capitan from Samsung Pro 950 M.2 ssd

    Hello, I am completely new to building my own PC. A beginner to Hackintosh and a white belt to software installation. After hours of struggling to get past the frozen Apple logo on the installation process, I ran into another ordeal. I recently purchased a Samsung 950 Pro M.2 (512g) after...
  6. RockLee

    Having trouble setting my Samsung 950 Pro M.2 as a boot drive for El Capitan

    Hello, I am completely new to building my own PC. A beginner to Hackintosh and a white belt to software installation. After hours of struggling to get past the frozen Apple logo on the installation process, I ran into another ordeal. I recently purchased a Samsung 950 Pro M.2 (512g) after...
  7. S_maurice

    Change/add Clover Boot arguments

    Hi, Have done a successful install of Yosemite 10.10.4 and machine is working well. Only issue is at the Clover boot menu I have to manually add npci=0x2000 every time to boot. There must be a way to make it a default I would assume. Ive googled a lot and got nowhere. I am new to clover...
Top