black screen

  1. lorenzopot

    Hackintosh doesn't boot after clover update. How to boot and fix with USB?

    So my system was working fine with clover r5120. I updated it with the pkg to r5121 and updated a Realtek kext. Now it doesn't boot, the screen stays black. I have an EFI Folder backup (of a working EFI) on a USB stick. How can I fix my system? Like, how can I revert the boot loader back to...
  2. relik1989

    Black screen on login after installing i1Studio on perfectly working OC hackintosh.

    I set my laptop up with OC 0.6.0, all the latest kexts, and the latest public release of Catalina last week. After tweaking I would consider my setup as close to perfect as possible. That is until I wanted to color calibrate my screen. I installed i1Studio so that I could use my ColorMunki...
  3. cmbs2018

    Why RX5700 black screen on big sur? help

    My motherboard is MSI-Z390-GAMING-PLUS,and cpu is i7-9700k,graphics is RX5700,it works all well on catalina.But on big sur,my monitor get black screen forever.Only the first time after installation, the monitor works well. I nearly try everything I can find , the below is what I try. 1. change...
  4. FLRIZDARKK

    [HELP] FaceTime & webcam working, but black screen

    I've got my webcam working (tested with the safari webcam test & Photo Booth), but on FaceTime (working btw) my webcam is black. How can I fix it? Also it shows in the Camera section of System Information. macOS 10.5.6 internal webcam ASUS vivobook s15
  5. mbagger

    Dual monitors after update 10.15.6

    Asus Z390 Gaming-H, Core i7 8700K, Sapphire NITRO+ RX 5700 XT, Dual monitor setup (2 x Displayport) Smbios : iMac 19,1 with iGpu only for computing (no displays connected) Opencore : 0.5.9 Lilu : 1.4.6 WhateverGreen : 1.4.1 agdpmod-pikera in config.plist After updating to Catalina 10.15.6...
  6. shgew

    Black screen after desktop is shown 10.15.5

    I have recently updated to 10.15.5. While the update was installing, after every restart my monitor went black and displayed 'No signal' message. Every time that message appeared I simply reconnected the HDMI cable and the output was normal. But after the update, every time my desktop appears...
  7. talexmediallc

    << Solved >> Help! Updated to Catalina 10.15.5 and stuck on black screen

    I've just upgraded to Catalina 10.15.5 and I am stuck on a black screen - no apple logo at startup. It's just black. I've also created a USB startup disk for Catalina using my macbookpro and following the guides here but it won't boot from that either. Here is a pic of what I get when I try...
  8. realchunga

    Black Screen While Trying to install Catalina

    Im trying to install catalina using my flashed usb, it'll go through the installation process with all the lines of code but then there will just be a black screen. No apple logo or anything. I went through the EFI Partition file to see if WhateverGreen.kext was installed and it was. Any idea...
  9. cehem

    << Solved >> Black screen after Catalina 10.15.5 update (multi-GPU)

    Hello, First, I apologize for my rough English. I designed a hackintosh with 4 screens a while ago, using the integrated GPU (intel UHD 630) and an external GPU (Nvidia Geforce GTX 660) simultaneously on an ASUS PRIME Z390-A motherboard. At the start with Catalina 10.15.0, no problem. I did...
  10. pineapple

    [HELP] External display doesn't work through a USB-C to DP adapter, HP Pavilion 15-cb0xxx, OpenCore 0.5.9, Catalina 10.15.5

    Recently I started to try Hackintosh. I installed Catalina 10.15.4 booted by Clover on my laptop, then change the boot loader to OpenCore 0.5.9, and updated the system to 15.5.5 through the App Store. I bought a USB-C to DP adapter and tested it on Windows 10. It worked well and the...
  11. NewandConfused

    << Solved >> Village Idiot Looking for Help (Sapphire RX 580 Black Screen Saga)

    I've tried everything that I can think of and I can EITHER get: Boot to Black Screen, OR Boot with NO Acceleration. I've clean installed, used Display Port > HDMI Adapter (monitor is HDMI), tried to let WEG and LILU do the heavy lifting (maybe I messed up), tried every boot argument I...
  12. bihakfarkas

    G4560 + Gtx 1050 ti, black screen and graphic card doesn't work

    Hello everyone :) I have been trying to work Gtx 1050 ti for 3 days. Please help me :) What ı was do; 1-) Firstly I made clean installation.( 4 times ) Every installation, I can't use my graphic card.I did the different guides. 2-) Made to clover things. 3-) use this code for Nvidia web...
  13. Yedkriz

    << Solved >> Stuck on Apple logo at booting in Catalina 10.15.4

    Hi, I used EFI folder from kasix since he has Z390 Aorus Elite motherboard with Inte i7-9700k. I copied it to EFI folder into Pendrive. Right after booting it got stuck in the apple logo with the black background screen. By using verbose this is showing some error. I have attached the image...
  14. emistral

    DP Black screen on wake up -10.15.4 Supplemental + 5600XT

    Hi all, I have an issue regarding a black screen on wake up. I know it has been reported several times but some posts are quite old and not applicable anymore. It is not the first time. I used to have a Nvidia GTX 660 before and from time to time, upon waking up the computer, I had a black...
  15. norton287

    Constantly losing signal to monitor after waking from sleep

    I have been having this problem for a while, I replaced the monitor and had the same issue. I even replaced the video card with the same issue. I have replaced the HDMI cable twice and it still happens. What happens after waking from sleep the monitor loses signal from the card every minute...
  16. p4skal

    NVIDIA black screen when 3rd monitor connected

    Hello, i am currently running a High Sierra Hackintosh with a Zotac GTX 1080 Ti and NVIDIA WebDrivers. I have three 4k Monitors, all connected via DisplayPort. When everything is connected and I start my PC, I'm getting a black screen on all of them. If only two are connected before starting...
  17. fringeguy

    Not Working: MSI RX 580 Armor on Catalina 10.15.3

    Hello! I recently set out to complete my first full build using all of the hardware from the Buyer's Guide. I have everything working successfully (Catalina 10.15.3) with the exception of my MSI RX 580 Armor GPU. I have heard the RX 580 should be easily compatible, so I’m sure I must be making...
  18. D

    2 Problems after upgrading to Catalina

    Hey there, since I upgraded my system from Mojave to 10.15.3, I have 2 issues. I have to say, that I had those issues already with 10.15.1, which was the reason for me to downgrade it to Mojava earlier. Anyways: 1) After locking my screen (not going standby yet) and relogin to my account, I...
  19. Jakoozie

    AMD 7870 don't output video on Catalina

    Hello community! I installed Catalina using UniBeast. At first, it didn't load to the installation screen. I made a research and I found the SSDT-EC.aml fix. After I put that file on the ACPI (Clover) it went to the installation screen. I installed and when I try to boot it loads and...
  20. singhest

    Black Screen After Half Apple Logo Progress When Nvidia Drivers Works

    Hi Everyone.. Im new to this hackintosh stuff Im having Intel core2duo Gt 710 1gb(VGA Connected) 4gb Ram Hackintosh shows My gpu with 1024 mb which is gud But resilution is 1024x768 to go for full resolution i need nvidia web driver So in clover when i check nvidia web drivers The monitor gets...
Back
Top