black screen after boot

  1. myheart

    sometimes, 6600xt will black screen after reboot, any body can help me?

    motherboard: rog strix z490-i cpu: i7-10700 ssd: SN750 for macOS and samsum 980 evo for windows GPU: XFX 6600XT fighting problem:Sometimes, black screen after code running when booting with fan working,agdpmod=pikera had been added into boot args, and DP port was used for display. And the most...
  2. Whitesirillus

    Intel HD 630 black screen High Sierra 10.13.6 (Lenovo V520s)

    Hi guys, I bought a Lenovo v520s today and I cannot get my igpu to work... Its driving me crazy... Specs i5 7400 Intel B250 chipset 4gb ram (16gb on the way) ssd nvme 256gb intel HD 630 After I update my system to 10.13.6 I aways get black screen (no signal) when I boot. What is going on ? My...
  3. shvbvxx

    Black screen(rx 580 4gb) after update to Catalina 10.15.5

    Hello, Excuse me for my english. I have a problem and i really need some help !? This is my 3rd Hackintosh, I had it running Mojave 10.14.6, I think. Everything was running fine untill, I wanted to update to Catalina. So i installed it, followed the instructions on how to update, computer...
  4. Markt2017

    << Solved >> Screen now only black - seems like no signal - without updates

    Originally I started with a Gigabyte Geforce GTX 950 card but owing to the lack of support in later MacOS versions I upgraded to a Gigabyte Aorus RX 580 card and removed the nVidia drivers and made sure my kexts were up-to-date. All went well. However, after leaving my PC on overnight (as I...
  5. bihakfarkas

    G4560 + Gtx 1050 ti, black screen and graphic card doesn't work

    Hello everyone :) I have been trying to work Gtx 1050 ti for 3 days. Please help me :) What ı was do; 1-) Firstly I made clean installation.( 4 times ) Every installation, I can't use my graphic card.I did the different guides. 2-) Made to clover things. 3-) use this code for Nvidia web...
  6. skopi

    Sapphire rx580 Black screen Mojave & Catalina

    Hello. I have replaced my Geforce 210 with a new sapphire rx580 pulse but after reboot bar loading in half and next black screen in 10.14.6. I have tried a fresh install with Catalina 10.15.3 and when the bar loading gets pink lines and then reboot. I have used the latest clover with WG and lilu...
  7. tookotook

    Black Screen after Restart

    Hi there, My computer froze yesterday when attempting to reboot with the wheel turning for ever and I had to force it to shut down. When I start it again, I have a black screen with the wheel turning. Booting in verbose mode give me : IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0 I tried...
  8. Tom258

    booting into Black screen

    Hi, I Need your Help. Wenn i am trying to boot my macOS Mojave, i Get an Black Screen after i Bootet from -v Mode.(Photo) Waht can i do? Thanks dir helping! Tom
  9. leovargas

    Black screen after boot on Mojave

    Hello! I have installed Mojave recently and I need to wait the computer sleeps totally, before go to login screen. When the progress bar goes around 75% the screen makes a flash and enter on the black screen. The computer is responding, caps lock works. I need to wait about 15 minutes on black...
  10. rtke333

    << Solved >> P61-USB3-B3 Intel 6 Series - MSI RX 580 No SATA drives and black screen

    Hello! I had a working Sierra 10.12.6 Setup. Mobo: GIGABYTE P61-USB3-B3 (H61 Intel 6 series Chipset, Cougar point, No IGPU, only discrete, Legacy BIOS) CPU: i5-2300 2.8 GHz (Sandy Bridge) GPU: MSI Radeon RX 580 8GB 1.:GPU Yesterday I tried to install Mojave but I can't get to the installation...
  11. mebrunner24

    Black screen after Apple logo during bootup

    Build: MacOS High Sierra Gigabyte H370N Intel i3-8100 No GPU Followed this guide: I was able to successfully boot into MacOS for the first time last night. I went through the Multibeast driver, bootloader, and customize options to what I thought were optimal for my build. I went to test the...
  12. gors6607

    Black screen after installing Nvidia Web Driver (Fix Doesn't work)

    Hi Folks, I successfully managed to install High Sierra on my Hackintosh for the first time yesterday. After some stumbling about and guesswork in MultiBeast, I had most things up and running. All that was left was the Nvidia Web driver for my 1050Ti. I used the thread linked in the...
  13. yabusa

    [Solved] Black screen after Clover -> install osx from USB

    Hey guys and gals, I've gotten up to the point where the pc boots off the USB and ends up at the clover screen to choose to install from install High Sierra. However, when I click it, the screen goes black and nothing happens. I tried waiting for a while thinking it may be still loading, nothing...
  14. darren

    Black screen/No signal on monitor

    HELP! I've been searching for a fix for my desktop. It keeps having trouble loading into the login screen after boot screen. Only using the boot flag: nv_disable=1 will it boot up properly but with no graphics acceleration. Tried using AGDPfix but to no avail. CPU: i7 3770 Graphics: GTX...
  15. demanthestick

    Black Screen After Boot Intel HD 3000

    Hi everyone, I have just installed osx 10.9 on my Toshiba Satellite C675 and everytime I boot the system is working I hear the first setup music but I can't see anything. I have tried many boot flags IGPEnabler=Yes/No GraphicsEnabler=Yes/No PCIRoot=0 -v -x Here is a picture of the last thing...
Top