black screen 2nd reboot

  1. fairyessilevi

    Does my computer support Catalina?

    Specs Motherboard: Gigabyte GA-Z97-HD3 CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz Graphic card: Sapphire Vapor X R9 280X Because when I install Catalina after choosing the USB and clicking external. I get the apple logo and it only loads less than half, and it goes on the black screen. I...
  2. J

    Mojave to Catalina 10.15.1 Update - Black Screen

    Guys, Whatever I try I still can't pass the Black Screen with a mouse cursor (photo below). I have 2 ssd running in the same machine, one stable in Mojave and one to test the updates (see Disk Utility screenshot below). For the MacOS Catalina I updated clover and added both Lilu 1.3.9, WEG...
  3. martin17scott

    [solved] ASUS S550cb Black Screen After DSMOS Has Arrived

    Hello, I have booted my USB and installed OS Sierra with Unibeast, after the installation the system reboots but I am getting a black screen after ¨DSMOS has arrived¨. I am getting the error when boot from HDD Installation. I have never reached Mac configuration screen. Specs: Asus S550cb...
  4. bige914

    [SOLVED]putting system to sleep then waking causes rapid boot/shut down

    my system specs are listed on my id, so for starters i did a fresh install of OS X 10.11.6 on my backup drive as a test, i used unibeast to to create a uefi bootable usb, the listed system definition when fully installed is iMac 2017, late 2012, it seems to auto assign this for best...
  5. eicecek

    No Signal After Boot

    Hello guys, I know lots of people've got the same problem. They asked it, they solved it and they shared it in this forum. I am sorry because I am doin laziness I wont read I am just asking. But in english, I am not very well, all of this posts is too much to read for me. Whatever, in my case, I...
  6. maddiiiin

    Weird Black Screen after 2nd reboot

    Hey, actually my Hackintosh works rly fine. Sound, ethernet, graphics, 2 monitors, imessage and all that stuff, like my macbook. Till i restart and it ends with 2 black screens. So ive to boot again with nv_disable=1. Installing the web driver again, setting the web driver as default one and...
Top