bios

  1. strych

    [Solved] BIOS not detecting UEFI partition

    A little backstory. Plugged my friend's presumably dead SSD in my desktop to see if there was anything I could do, while my other drives were plugged in—two SSDs, one with High Sierra and the other with Windows, and an HDD for my data. Since I plugged it in, the bootloader in neither of my SSDs...
  2. simonschulz1996

    Can't find bootable USB with MOJAVE in BIOS bootmenu

    Hello, I have a ASUS ROG STRIX H370-I GAMING Motherboard and I created a bootable UEFI USB with MultiBeast 9.0 the USB is readable in macOS an everything looks fine. I was able to change most of the points. I can't deaktivate no. 5 and I cant find no. 7 How am I able to install macOS...
  3. bkendig

    [Solved] How do I make a drive bootable into Clover on non-UEFI system?

    How do I make a drive bootable into Clover on a BIOS (non-UEFI) system? I have a very old P7P55D-E PRO system that works with High Sierra on a hard drive (formatted as a GUID Partition Map) with the latest Clover (installed in Legacy Mode, because this is not a UEFI system). I added an SSD...
  4. pilo3369

    Elitebook 840 g3 macOS cannot be installed

    Hi i have a problem for install High Sierra on my Elitebook 840 g3 during the installation my pc reboot (kernel panic for sure) : and after that when i reboot my bios show me that : after i press ENTER it's say me macos cannot be installed : I try many think but i find nothing to fix...
  5. MartinNL

    Enabling Wake-on-LAN causes a black screen at boot

    Since a week I am enjoying my hackintosh, running on a Asrock Z97 Extreme 4, i7 4670k, rx 570 system. Last week I installed High Sierra and since monday I am running Mojave. I boot via clover EFI and have Windows 10 available on a second disk. Today I tried to enable Wake-on-Lan in the BIOS as...
  6. p-rizzle

    Stuck on Language Screen / Windows 8/10 Other OS not a BIOS option

    Started my first build last night. Intel I5-8400 Gigabyte H370N Samsung SSD In Win Chopin case. First, I'm unable to select "Other OS" in the BIOS screen. There isn't even a "Window 8/10" option. Could this be an error on my part? Second, I moved forward anyway and started the boot from USB...
  7. klm716

    Blank screen when booting from USB drive (ASUS Prime Z370 A)

    Hi everyone, I followed the steps in creating a bootable USB with High Sierra, as well as selecting the correct settings in my BIOS to match MAC. When I select the USB to boot from on my BIOS, it reboots to a blank screen, I don't see clover or anything at all. My only option is to Ctrl Alt...
  8. MagicTom

    HP Zbook POST error

    Hi! I've been working on getting my HP Zbook Studio G3 to function as a dual-booting Hackintosh. Inside are two M2 SSD's, each dedicated to their own OS (Win10 and High Sierra). I've got it booting all right with the help of Clover and am in the process of installing kexts. However, sometimes...
  9. PT92

    Troubles with BIOS-settings

    Hi guys, I'm new to the forum/hackintosh and decided to give it a go: CPU Intel i7-2600 CPU @ 3.4 GHZ RAM Kingston HyperX Fury 8GB DIMM DDR3-1333 MB MEDIONPC MS-7728 SSD Samsung SSD 250 GB HD ST1500DL003-9VT16L GPU Nvidia GeForce GTX 550 Ti An older desktop, and the bios states American...
  10. topcatone

    Yosemite Crash after Intel Patch

    Panic(cpu 0 caller 0x563ebd): "unable to find driver for this platform: \"ACPI\".n"@/SourceCache/xnu/xnu-1504.15.2/iokit/Kernel /IOPlatformExpert.cpp:1378 Debugger called: <panic> I have an ASUS z97 running Yosemite on an SSD dual boot with Windows 7 worked fine since 2015. I put six screens...
  11. Mike7-7-7

    Get [solved] and set [unsolved] DVMT Variable Phoenix BIOS

    At Phoenix BIOS (Fujitsu Lifebook) there is no option to set DVMT pre-allocated memory and no one of these Applications works at Win10 to get them: - WinPhlash 1.7.16 - Universal BIOS Toolkit 2.0 - WinFlash 3.2.5 - Secure WinFlash 2.0.3.4 Does anyone know another way to get the variable to set...
  12. raultaboraz

    [Solved] stuck 4 minutes at Gigabyte bios screen

    Hi all, I have a strange problem when I turn on my hackintosh. I am stuck about 4 minutes at this screen before showing Clover. Since now my Sierra build was absolutely perfect. I had sleep / wake up, cpu states, audio after sleep, NvMe full speed and it was perfect. If I wait these 4...
  13. burtmakai

    Three Issues: Can't load Clover, Video Card, On Board Sound

    Hey there, I was trying to redo my dual boot by erasing OSX and Clover and starting again. Clover and MAC OS X High Sierra installed like a dream off the flash drive. I installed Multibeast with all the pertinent kexts and CUDA drivers for my Nvidia GeForce GTX 1060. I'm having three issues...
  14. mustardntoast

    BIOS Settings

    I've tried changing the settings based on different instructions and I keep getting into a corner where I have to manually reset my MOBO. I am hoping that on of you can hold my hand through the process. The imgur gallery shows every BIOS setting that there is. In the first image you can see all...
  15. donwan2work

    HELP... HP 8300 BIOS Secure Boot Configuration

    Hi all, HP 8300 Elite SFF Updated Bios to v03.06 SECURITY -> SECURE BOOT CONFIGURATION -> Legacy Support I'm a newbie, can someone explain why there is any need to disable Legacy Support at all? Thanks
  16. kthxbainao

    Motherboard doesn't boot Windows disks

    Hi all! I've been successfully running a purchased Hackintosh for the past few years. Now it's updated to High Sierra and all of a sudden the motherboard (I assume) doesn't want to boot anything Windows related, HDD or USB. Tried setting the bootdisk priority to the Windows drive, the Windows...
  17. Nbishop8

    Biostar Builds?

    Hey all, I've been hackintoshin' for a couple of years now, and I have a question (perhaps a challenge?) for the community. I have a couple of Biostar mining motherboards with matching pentiums lying around that are left over from mining last year. They are TB-250 BTC with a G4560 and a TB-85...
  18. kamiloxnumetal

    If i reboot el capitan dissapears from clover

    Hi, i'm trying to do a hackintosh with this old computer: CPU: Intel Pentium E2200 , Conroe, LGA 775 Motherboard: Intel D945GCNL (supports AHCI, Legacy Bios only) Ram: 2 GB DDR2 GPU: Nvidia GeForce GT 610 I just added VoodooPS2, VoodooHDA, and RTL8111 kexts, video with qe/ci works out of the...
  19. thewad

    Which BIOS for Kaby Lake GA-z170x-ud5 th build

    I am updating my system to an i7 7700K processor. I know I have to update the BIOS to at least F20 for the Kaby to run (still have the Skylake installed). My question is, which BIOS should I use. The Gigabyte web site duly lists the other BIOS options but the descriptions are not terribly...
  20. ThePromisedEnd

    XHCI hand off on z77 pro4

    i everyone I am trying to install high sierra on my PC and I have hear it is crucial to have xhci enabled for this process I am useing the asrock z77 pro4 and I just haven’t been able to find the option in the bios if you guys could help that would be great here are some pictures of the bios menu
Top