ati

  1. krachbumms

    ATI or NVidia?

    Hi! It seems I need to upgrade my graphics cards for XCode 9, currently have a ATI 6870. I am really puzzled that there are only NVidia cards on the recommended buying list. They seem to work only with special drivers and the forum is full of people who run into issues every time there is an...
  2. l1nk3l03d3r

    Please help getting my HD7850 to work properly

    Dear awesome people of tonymacx86.com. I am a long time member of the forum and like to think i know my way around a hackintosh. this problem however is driving me insane. I have gotten a MSI HD 7850 2GB OC Edition that is working fine when i boot Sierra from a unibeast USB. It gets recognised...
  3. obergruppenfuhrer

    ATI RADEON HD4850 on El Capitan

    Hello and good day. I was finally able to get El Capitan working on this system: Core 2 Quad Q6600 overclocked at 3.8GHz 2GBx4 (8GB) DDR2 ram 800MHz overclocked at 1066MHz MSI ATI Radeon HD 4850 512mb GDDR3 256bit Asus P5E X38 chipset motherboard Now, i can't seem to get the graphics working...
  4. xmimox

    FCPX extreme bad results - ATI driver issue?

    Hello Hackintosh Community, one year ago I bought an macbook 2015 (for traveling). Sometimes I also work with final cut pro x and my problem was that the macbook don't have enough power to handle complex projects. (1,2Ghz Intel Core M - 500GB - Intel 5300 Graphics). Thats why I decided to take...
  5. krachbumms

    Banding with 10.12.4/10.12.5 and Dell 3415W (ATI 6870)

    Hi! I have a dual screen setup, Dell U3415W and Dell U2711 on a ATI 6870. Everything worked fine until 10.12.3. After updating to either 10.12.4 or 10.12.5 my the U3415W shows banding, very noticeable when the login screen fades in (looks like a 256 color display). Switching ports doesn't help...
  6. Elroy

    AMD R9 390X - High processor utilisation running extra hot with OSX Sierra

    Hi Community, I've just revamped my Hackintosh with a new AMD R9 390X (Gigabyte G1 GV-R939XG1). I have two monitors connected at 4k@60Hz. As per research iGPU is enabled by default and the frame buffer is set to use "RADEON". No other device IDs are set and is registered as "AMD Radeon HD 8xxx...
  7. serixx

    Problem with ATI HD 5450 , after update

    Hello friends, I have a problem with ATI HD 5450 after update from 10.12.4 to 10.12.5 Display graphics doesn't work and read 3 MB please help me .
  8. Tamerax

    "cheap" fanless video cards for a 3-4 monitor system

    Hello! I'm trying to find a fully compatible video card that will work with a Sierra based system that will output to 3 monitors (or 4 if possible) but runs on a passive cooler (it's used in a sound studio environment). I also would really like to not spend a lot of money as I don't need...
  9. owain

    Problems with 'Inject ATI' on clover

    Hi, I'm kind of new to this whole mackintosh thing so help is extremely valuable to me. I'm using Mac OS X Sierra 10.12.4 on an Intel based system (i5-4440, Asus h81m plus, 8gb ram and an msi r9 280). I'm having a problem in where Mac OS X will not boot if ATI injection is on in clover. I have...
  10. v3nk47

    Graphics Driver Issue for ATI RADEON HD 5450

    I've tried the below links for graphics driver in Macos sierra but nothing works except i can see the device name correctly in the overview but it still shows 3MB. I have 1024 MB of ATI RADEON HD 5450 graphics card. 1,https://www.tonymacx86.com/threads/guide-enabling-ati-radeon-hd-5450.180817/...
  11. Mani.G13

    Can anyone installed hackintosh on gigabyte ga 78lmt usb3?

    if anyone installed hackintosh successfully, please tell me the process... my specs: Gigabyte ga 78lmt usb3 ati radeon 3000 onboard graphics amd fx 8320 3.5ghz 4gb ram
  12. unijhesk

    Old VGA drivers ATI Radeon HD OSX Sierra 10.12.x

    Do you think I can have the OSX Sierra to work with the below hardware? Can I get the drivers from this website? Ethernet interface RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller Motherboard P8B75-M LX PLUS CPU i5-3470 Host bridge Xeon E3-1200 v2/3rd Gen Core processor DRAM...
  13. Raharu

    Dual monitor detected but won't display

    Hi there! I'm actually building my second hackintosh from scratch - first one was with an old laptop where everything worked - and so far I managed to make 99% of it working correctly on Sierra with dualboot on Windows 10 - and can't say how thanksful I am to this website for all the guide and...
  14. kurokuma

    AMD RX480 Graphics issue

    This happens to me even in the home page of the OS and I cannot find a way to fix it. I have used the 0x67DF1002 id for RX 480 and it detects the card with full 8gb memory. https://vid.me/Rlbl
  15. lisman

    ATI Radeon HD 4850 on Sierra

    Hi, I have successfully installed Sierra with everything working (including graphics) on legacy bootloader (old GA-P55A- MB). I also have a Radeon HD4850 with 512 MB mem. It is detected, but it is detected with 7MB only, and the graphics performance is very bad and laggy. This is the description...
  16. green21135

    El Capitan R9 280x not working correctly

    Hello, I just built my first Hackintosh and when I put my R9 280X in, it does not work out of the box. I have clover configured to do Hamachi FB, fake ID set to the real ID of the GPU, and it only boots if I do Inject ATI. When it boots, it is recognized, but only with 7mb of VRAM and it runs...
  17. Slyther55

    [Success] Toshiba satellite L850 , AMD 7670m with brightness

    Finally , i got OS X to run on my old l850 Laptop with full Graphics acc. & brightness Specs : CPU : i5 3210M / IVY bridge RAM : 12 GB Display : AMD 7670m only , NO intel GFX Working : Touch pad with gestures , Keyboard Full Hardware acceleration & with brightness control with FN keys (not the...
  18. JasGoldCoast

    Radeon 5870 Mac Edition - Clover - Sierra

    Hi guys, I was wondering if somebody would be kind enough to help me out. I am having real trouble trying to get my Radeon 5870 working properly in my Clover/Sierra hackintosh build. I have purchased a Titan X Pascal, but decided to leave it unopened in the box until drivers are available...
  19. Gabry1609

    Sierra can't boot, no video signal, system stuck

    Hi everyone :) I'm new to this forum so I hope that I'm publishing my post in the correct section :) I am trying to run Mac OS Sierra latest version (10.12.1) on my custom pc. My goal is to run also Windows on the same SSD (500gb Samsung 850 Evo), making a dual boot installation of both the...
  20. Mrandrew

    [Solved] R7 360 Sierra Compatibility

    Hey guys, thanks for enter this post Recently, I have installed macOS Sierra 10.12.1 on my desktop My desktop build: CPU: i5-6600k RAM: 8GB DDR3 Display Card: MSI R7 360 Motherboard: ASUS H110M-E3 D3 Everything's seems fine at first, but later on, I found out my display card is not working well...
Top