apfs_module_start:1393

  1. KurtABum

    Prohibited Sign Mojave

    Hi :3 I am new to this whole Hackintosh thing and decided I would try it on my old Toshiba laptop. - Toshiba Portege Z20t - Intel Core m5-6Y54 1.50 GHz - 8192MB Memory - 1 SSD 256GB (Currently running windows, to be erased to create Hackintosh) ANYWay.. I set up an installation USB using...
  2. RMJ114

    Solved > Asus Z390-F Unibeast Hangs after nvme

    ------------------------------------------------------------------------------ [Solution] For my Asus ROG Strix Z390-f Gaming motherboard: I needed this fix before Unbeast would install macOS. It is by the moderator P1LGRIM (with pictures)...
  3. AgentPsyduck

    Stuck at apple logo using unibeast installer (Verbose Pics inside)

    Hi all! I'm having trouble getting to the Mojave install screen. I'm super super new to this, last time I did a hackintosh was with an old Dell Dimension with Athlon. I used the Unibeast installer on UEFI. When off verbose mode, the Apple loading bar gets 90% of the way there and then nothing. I...
  4. bobohack

    Lenovo V530 Tower - Mojave installation stuck on apfsmodule start 1393

    Hi everyone, is my first post here. I I get very mad while try from two days to install Mojave on my Lenovo V530 Tower with this specs: CPU i5 8400 Coffeelake, 12gb ddr4, hd 1tb for MacOs, nvme 256gb for Win10, UHD630 + Nvidia Msi GT 730 2gb ddr5. With this EFI in attach files installation...
  5. gorbi2000

    installation problem (Mojave)

    I tried to install mojave with clover computer Configuration Gigabyte H310M H 2.0 I3 8100 GC geforce GT710 16 Go DDR4 HD 2To The problem start at the beginning of the installation. I put a picture of the screen On the net i didn't find an help, just idas about the usb, so i add...
  6. silicongraphics

    HP EliteBook 820 G1 Cant even get to installer screen

    Hey all, i've been trying to get mojave installed on my HP EliteBook 820 G1 following this guide: https://www.tonymacx86.com/threads/guide-hp-probook-elitebook-zbook-using-clover-uefi-hotpatch.261719/ but so far i cant even get the machine to boot into the installer. It always either just...
  7. andreapavesi18

    Apfs_module_start:1393

    Hi everyone. First of all, I need to tell you that my English isn't very good, I'm sorry. I have a Lenovo V530 15ICR. I have replaced the Wifi Card with a Broadcom to use on MacOS, but my problem is when I'm trying to boot from USB drive, it stuck at "Apfs_module_start:1393". I'm searching...
  8. i7-8086k

    Desktop installing problem

    Hi everybody my computer got's a huge problem When I try to install Hackintosh I look some of the videos, and I try a lot of ways to make it well but all write CPU:i7 8700k motherboard: Asus tuf z390 pro gaming if more information, please leave a message!
  9. MajorRedbeard

    Gigabyte B365M + 9600K - Unibeast installer stopping at PCI Configuration End, bridges 11, devices 11

    Hi there, I'm trying to install with a Gigabyte B365M motherboard and an Intel i5 9600K Coffee Lake processor. I used the Unibeast installer, and am getting stuck on a line that says: "PCI configuration end, bridges 11, devices 11" I thought this motherboard was in the list of supported...
  10. eze.rk90

    does not reach the installer

    Hello everyone !, I am a neophyte in this hackintosh and this is my first attempt to make one. The problem I have is that when starting to install mojave from the usb it does it well, but then it gets super slow and when it manages to complete the bar (after 45 min.) It gets stuck there and...
  11. TheGoodBook

    apfs_module_start : 1393 *FIRST HACKINTOSH*

    i7-9700f Asus ROG STRIX Z390-E RX 5700 XT When attempting to boot using verbose mode, I receive this error; apfs_module_start : 1393: com.apple.filesystem.apfs, v945.260.7, apfs-945.260.7, 2019/04/26 After researching it seems to be a common issue, however I am having trouble patching...
  12. cezaracp1

    Tuf z390 -i5 9400 - RX570 xfx

    Hi I was trying to install Mojave on newly built pc, I am stuck at this apfs-module-start 1393 (pci-configuration-end-bridges-5-devices-12)error right now. Can some one help me on this. My PC Config i5 9400k 16gb ddr4 2400 ghz ram HyperX Asus TUF z390m -pro Gigabyte rx570 4gb 1tb barracuda hdd
  13. roromush

    Vanilla Failed - Trying Unibeast Assert Failed Error

    Hi Guys, I attempted to use the Vanilla guide but boot fails every time on AppleNVMe Assert Failed. I'm going to try again today using Unibeast tonight after work and see if that works. Searched around for this error and tried adding SSDT-EC.aml in /EFI/CLOVER/ACPI/ folder but that didn't work...
  14. ErnestBunbury

    Guides with Clover on Windows for Mojave and Catalina>Install fails everytime please Help

    Hi all, I have installed hackintoshes in the past. Once on a Gigabyte MB and once on the QUO. Now I am building one again. And no matter what I try, it fails to install. All the hardware is stock, no OC, no tweak and works perfectly under Windows and Linux. It always fails after booting the...
  15. nlife7

    Stuck at apfs_module_start:1393 when installing Mojave 10.14.6

    Hi everyone, I was trying to install another hackintosh these days. However, the installation stopped at either apfs_module_start: 1393 or using 16384 buffer headers and 10248 cluster IO buffer headers. See the attached screenshot. The main specs are: CPU: i3-9100f MB: Gigabyte B365M H GPU...
  16. FooseShelby65

    [Solved] Stuck at Debug

    I have built and successfully hacked a computer before, but I'm stuck on what I need to change for this build. I have built this for my sister, but over the last few months, I have tried to find information on fixes, but I have come up empty. I have also tried fixes others found but were...
  17. adcool

    MSI TOMAHAWK Z390 i5 9600K 1080ti problem boot

    Hi all, I read a lot of guides how to boot and install mac, I use different ones, but it fails allways the same, my all USB port are down (no power) and the last log is PRIDSensors: started, but my keyboard powered off, at the begginig of boot (Yes I've changed keyboards, and my comp while...
  18. dasboot5

    Help new Movjave install on Gigabyte Z370N stalls

    This is a new machine, do not look at my signature machine specs. Z370N, with I9900Tes 16 GB DDR Crucial Tracer Ram, Sabrent Rocket M.2 NVME 500GB with Heat Pipe cooling. F13 bios (windows 10 Pro successfully installed on Team Group T-FORCE DELTA RGB SSD 2.5" :(disconnected for this Mojave 14.6...
  19. Heinzorikan

    PLZ help

    hi can you please help what this error can mean and how to solve it Build:I5-9400f,rx580,Asus Prime B360M-K
  20. antonopperman

    Stuck on 100% apple boot screen

    Hi all, as many before me I'm stuck with a mojave install. If someone's around to have a look at my verbose details I would be eternally grateful.
Top