apfs_module_start:1279

  1. CapitalCucumber

    Would love some advice as to why this isn't working...

    Heyo. I'm brand new to hackintosh, and I'm trying to find my way through forums trying to fix issues, but here I just don't see any errors or issues (not that I would be good at finding them), so I would love if someone could just tell me what isn't working. Thanks!
  2. razor6986

    Please help installing High Sierra on my desktop.

    My hardware is as follows- Motherboard- MSI H310M PRO-VH Cpu- I5 9400F GPU- Zotac Nvidia GTX 1060 6GB mini I have uploaded a pic of the error which I am getting. Please help.
  3. lucas128433

    Gigabyte H310M S2H 2.0 Stuck

    Hello, and Sry for my bad Englisch. I’m on the way to Install High Sierra or Catalina on my Hackintosh but it Stucks with both sticks. At this moment I have tried some boot args but it doesn’t work for me. I Think I have a problem with NVRAM . Anyone have an idea to fix ? Im not a noob but my...
  4. artinkiaee

    Stuck before getting to installer

    Hello everyone! First of all I should say I am pretty new to hackintosh. My specs are: Core i9 9900k Z390-p 1050ti 64 gigs of ram Whenever i try to boot into the installer i get stuck on the voodoops2mouse: I attached the picture. The kexts I am using are: Applealc Fakesmc Genericusbxhci...
  5. davidemotta

    Error during installation apfs_module_start : 1279: load: com.apple.filesystem.apfs

    Hi I have a problem with High Sierra installation, please help me, installation stopped at script " apfs_module_start : 1279: load: com.apple.filesystem.apfs " in verbose mode and in the apple logo in the graphic mode. Thank for help.
  6. JA2Z

    [SOLVED] AMFILoadTrustedKeysFromNVRam: failed getting NVRAM.... using 16384 buffer...

    Hi all, I must be an idiot.... I have: 1) Carefully followed the High Sierra Install Instructions, (Even disabled SIP, downloaded High Sierra, Sandisk USB, No Graphics options) 2) Loaded all Optimised Defaults and Carefully PDF searched in my MB UEFI BIOS Manual and set all suggested...
  7. granto94

    HELP! Desktop booting stops at “using 16384 buffer headers and 10240 cluster IO buffer headers.”

    Mobo: MSI B365M PRO-VDH CPU: Intel i3-8100 G Skill Ripjaws DDR4 (4Gbx2) Samsung 860 EVO SSD New to Hackintosh, first build so bare with me. Used Unibeast for USB boot loader with clover config. I’ve tried multiple different suggestions I’ve found in other threads and most of them get me to the...
  8. IsaacOB1

    Not able to boot from USB!

    Hi Guys, I recently just bought a new pc but i am unable to get the installer usb working. I have changed all the correct settings for BIOS stated in a few tutorials and have also followed the right steps within a few tutorials. The problem is that the apple logo gets a full bar then just...
  9. Montukhanna

    High Sierra Unibeast installer rebooting on Inel DH55pj Bios

    Hello, I have been running the macOS Sierra (and previous OS versions as well) without any issues, and I was trying to update to macOS High Sierra Hackintosh on my pc. However, the installation gets stuck at "apfs_module_start: 1279 load: com.apple.filesystem.apfs" I was following this guide...
  10. Montukhanna

    High Sierra Unibeast installer rebooting on Inel DH55pj Bios

    Hello, I have been running the macOS Sierra (and previous OS versions as well) without any issues, and I was trying to update to macOS High Sierra Hackintosh on my pc. However, the installation gets stuck at "apfs_module_start: 1279 load: com.apple.filesystem.apfs" I was following this guide...
  11. bernatjmoll

    Failed Getting Nvram | No Nvram Variables

    Hi, I'm new to Hackintosh, so I don't know much about it, right now I made the tonymacx86 clover to install High Sierra with unibeast. The problem is that I am getting an error related to nvram, could not get NVRAM, tried to resolve the copy of AptioMemoryFix.efi and other .efi files in the...
  12. rjm55

    Need help installing High Sierra

    I have followed the guide for High Sierra and I keep getting stuck on the loading screen. Help?
  13. RiceNL

    High Sierra errors (apfs_module_start:1279) on Maximus VIII HERO 6700K setup

    [Edit]: Okay i got it to work guys! Please read all messages in this thread to see how i fixed it. Summary: Needed to use FAKECPUID to get Skylake CPU to work. - Still don't know why. Does anybody know? When using FAKECPUID CPU runs at 800MHz max. I implemented a fix for this in Clover to get...
  14. Arock

    MSI B360 GP + I7 9700K + GTX1060 Help needed.

    Hello, long story kinda short, I've had my Hackintosh High Sierra 10.13.6 build on an Asus motherboard (can't remember model), I5 3rd gen and same gtx1060 on an ssd, all working perfectly. I've upgraded to MSI B360 GAMING PLUS, I7 9700K and I can't boot the ssd anymore. At first, I wasn't even...
  15. power911

    First Hackintosh - stuck at the Apple logo screen

    Hello everyone I've been trying to assemble my first Hackintosh. Here is my build Intel Core i9-9900K, 3.6GHz, 16MB Asus ROG Z390 MAXIMUS XI CODE SSD Samsung 970 PRO 512GB PCIe x4 NVMe SSD Samsung 850 Pro MSI GeForce GTX 970 GAMING 4GB DDR5 Noctua NH-D15 SeaSonic Prime Platinum 1300W...
  16. Chibiko

    Solved > Installation stuck - Cannot reach the installer High Sierra

    Hello, I am new and this is my first hackintosh. This is my build: -Motherboard: Asus Prime Z390-p (bios v. 2417) -CPU: Intel I7 8700K -RAM: 32GB DDR4 -GPU: Sapphire Nitro+ RX 580 8Gb -Samsung 970 EVO 500Mb I have followed the guide...
  17. Skynet92

    Dell Latitude 3480 Catalina update issue

    I'm running vanilla Mac Mojave 10.14.6 in my laptop. Though it is running well, but facing some minor issue like, HDMI port is not working. Can anyone please help me to figure out the issue. and also when I'm trying to update to Catalina, after the first reboot the system stuck at...
  18. kia

    failed getting NVRAM installing high sierra [help]

    Hi, I created a High Sierra install USB (gpt, legacy) using clover and its been a few days i'm attempting to install MacOS on Laptop I boot and enter clover then i press booting install high sierra installation and then it stops at loading installer after writing these lines...
  19. techtrends

    Installation stuck at "apfs_module_start: 1279 load: com.apple.filesystem.apfs"

    Hi, I'm new to Hackintosh. I was trying to install my first Hackintosh (macOS High Sierra) on my pc and the installation stuck at "apfs_module_start: 1279 load: com.apple.filesystem.apfs" I was following this guide...
  20. J03Y

    Solved > Help installing HS on MSI mpg z390 gaming edge ac + i7-9700k + gtx970?

    Hello to all! I recently built a pc mainly for gaming but I decided that I wanted to use it for more than just that, so I wanted to make it into a hackintosh running High Sierra (10.13.6) so I can use my GTX 970 with Nvidia’s web drivers. I realize that the components I chose are probably not...
Top