alc888

  1. rtke333

    ALC888B (ALC887) - Crackling\popping sounds on Catalina 10.15.2 when playing any sound

    Hi! I recently updated my hack to 10.15.2 from 10.15 and I started having issues with audio (same on 10.15.1). Every time I start a sound for ex. Youtube or in Music app, there are crackling/popping sounds when playing and browsing in Finder, Safari, etc. Happening on rear Green port, 1 HDMI & 1...
  2. jwr66y

    [Tip] Get ALC888 to work on some Azalia Audio Gigabyte Motherboards

    Although the target of this post is mainly aimed to old hardware, I am still happy to provide a tip of solution to address the audio issue on some specific motherboard. Those hardware may be considered obsolete but is still great when running Mac OS X and I expect they are still in use by some...
  3. jttraverse

    ML <01 00 ...> but EC <00 00..>?

    Today I installed El Capitan (10.11.6) and things seem to be working very nicely...except for there's no audio. I've spent a lot of the day looking at all the fixes/patches/injects that would supposedly get Realtek ALC888 audio working on this older system, but so far to no avail. However, I'm...
  4. thisguyiknow

    SUPERMICRO X8DAH+-F SUCCESS [SORT OF]

    I have built my seventh hackintosh and this one was definitely the most difficult but also the strongest machine to date [dual x5680 @3.3GHZ 6-core] --- I have everything working except sound (Ethernet is provided by the AppleIGB kext) -- the sound chip is a Realtek 888 7.1. Using Chimera did...
  5. blueridgedog

    [SUCCESS] X38 Chipset ALC888/Marvell Yukon Asus P5E

    I have an older Asus P5E Professional with X38 chipset. I have not updated it since 10.8, as frankly it was a pain to reconfigure sound and networking after an update. Hardware:Asus P5E Motherboard with X38 chipset featuring: Marvell Yukon Gigabit Adapter 88E8056 RealTek ALC888...
  6. CyberPhoenix

    Success GTX660 asus p6t el capitan

    Hi 3 days of work clover for el capitan (legacy no inject nvidia) first boot with nv_disable=1 multibeast legacy,network realtekRTL8111 v2,0,0, all fake smc, system iMac 11,1. that all reboot with nv_disable=1 kext wizard for sound AppleHDA.kext from...
  7. capidecallu

    No audio in El capitan 10.11.1 on Acer M3630 ALC888

    Hi guys today I installed El Capitan on my old pc, i followed the tonymacx86's guide word by word and everything is working fine except the audio. Going on preferences -> sound i have no soundcard detected. How i can fix this? My old pc specs are as follows: Acer M3630 mobo: Acer Eg31m...
  8. carpentryplus25

    El Capitan audio

    For those who wish to have audio in El capital public beta it will require some patching of AppleHDA.kext then booting the system with rootless=0 and kextdevmode=1 before installing the patched AppleHDA.kext to /S/L/E or the patched AppleHDA.kext will not be installed to /S/L/E then rebooting...
  9. mklkhanou

    [SHUTTLE sh55j2] no sound

    Hello All, First hackintosch and everything went easier then expected. I'm using a shuttle sh55j2 with: i5 650 3.2ghz 4GB ram evga gtx 660 When booted, everything works great and stable. I get around 300fps without any drops in Half Life 2 so I think my gtx 660 is recognized well. But...
  10. marceljj

    CloverALC causing issues with ALC888S-VD

    I used CloverALC to patch AppleHDA. While sound does work, when there is no sound playing for a while, and I play a sound, like the beep that plays after changing volume, there is a click and part of the sound is clipped off. I think this is because CloverALC detects my sound as an ALC888, not...
  11. cabana

    The audio driver is broken: MultiBeast 6.4.1, Intel Desktop Board DQ67OW, Realtek ALC888* audio code

    The audio driver is broken: MultiBeast 6.4.1, Intel Desktop Board DQ67OW, Realtek ALC888* audio codec. Mavericks OSX 10.9.4 http://www.intel.com/content/www/us/en/motherboards/desktop-motherboards/desktop-board-dq67ow.html This motherboard works well with the following Multibeast 6.0.1...
  12. windowsphotoshop

    [NEED HELP] VoodooHDA only works with onboard graphics

    Hello, I'm running Mountain Lion 10.8.5 on my Hackintosh. The only things which doesn't work are audio and sleep. My Mainboard works with ALC888S. If I install the drivers from Multibeast 5.5.5 for ALC888 (both: Legacy and Current tested separately) no outputs were detected. So I decided to...
  13. athan

    ALC888 works on Maverics 10.9.1 but it produces static noise!! Please Help !!!

    Greetings to all !! I succesfully installed OS X Maverics on my pc and i also I installed the Realtek audio drivers from multi beast 6.1.0. I hear sound but i have a static noise problem especially on recording. Can you help ? Br Athan Motherboard :ep41ud3l Audio : ALC888 Realtek...
  14. nponzo

    Help me Please! I'm a noob!!!

    Hi! I'm a noob in problems :P I installed ML on my PC. Mother: MSI P45 Neo-f Micro: Core 2 Duo E8400 Video: Nvidia 9600GT Everything works fine, except the audio. This mother has ALC888 audio chipset. I'd try to install it using Multibeast, but nothing happend :( I'd read a lot about DSDT and...
  15. opkame

    ALC888 without DSDT not working needs help

    I am 100% sure that i have ALC888 without DSDT, and when i install drivers i get: ALC888 Legacy ALC888 Current simply just grey-out my audio settings VoodooHDA 0.2.1 Looks good, clickable, but just NO SOUND! please help me out here
Top