6870

  1. Walucard

    HDMI scrambles video output

    Hello again, gents. I'm having some problems getting a dual monitor situation set up on my hackintosh running high sierra 10.13.3 I have the 6870 Reference Card, GA-Z77X-UD5H Motherboard, i7-3770K CPU ATIConfig=Bulrushes, ATIPorts=5, ß Duckweed Framebuffers Whenever I plug an HDMI in trying...
  2. Walucard

    HDMI port Produces Scrambled screen

    Morning, fellas. I've had this problem for a month now, just getting around to asking you guys about it. I've got a High Sierra hackintosh with the radeon 6870 Reference card. The DVI Ports work fine, I'm using it with one monitor, and the HDMI USED to work fine on my 42" Samsung. However...
  3. elcapitan76

    Installer fails at "Missing Bluetooth Controller Transport" on X99 with Radeon 6870

    I have a new PC configured as follow: Asus X99 Deluxe using BIOS version 2001 (just updated) Intel i7-5930k Corsair Vengeance LPX DDR4 3200 MHz 4x8 = 32 GB (no overclock, the BIOS see them at 2133 MHz) Samsung SM951 256 GB SSD mounted using the M.2 interface MSI Twin Frozr III ATI Radeon 6870...
  4. Zestypanda

    Xfx black edition 6870 1gb strange problem

    Ok, so I will try to include as much information as possible. I installed 10.8.2 fine, for audio, Ethernet, shutdown,sleep,restart working. But every so often the system will halt, display a black or grey solid colour screen with white vertical lines going down it. Something is causing the...
  5. savemosca

    Dsdt 6870 club3d with 2 dvi 1hdmi and 3 display ports

    Dsdt 6870 club3d with 2 dvi 1hdmi and 2 display ports Hi, i have a up5th with 3770 2x4gb 1600mhz, my gpu is a club3d 6870, i ask if someone could patch my dsdt for up5th with 6870's frame buffer (duckweed) and hdmi audio. Thanks
  6. rodasphoto

    Any success with p67a-ud3-b3?

    Has anybody upgraded their computer that has this mb to Mavericks? With a XFX6870? Any issues?
  7. michog

    Saphire Radeon HD 6870 Dual Monitor

    I have a Saphire Radeon 6870 Videon Card and I am trying to get the second Monitor running. I tried to follow http://www.tonymacx86.com/graphics/41377-radeon-hd-6870-dual-monitor-dvi-not-working-solved-8.html however Maverick no longer uses the ATI6000Controller.kext in the location specified so...
  8. jimmy4444

    Radeon HD6870 in 10.8.4

    Greetings internet, There seems to be many problems with the 6xxx, and I've read through and tried everything I can. My build is a GA-Z68X-UD3H-B3 with Gigabyte ATI Radeon HD6870 graphics. Graphics were fully recognized and functional in Lion, although I used GraphicsEnabler=No. Now, in...
  9. lsdaniel

    AMD radeon HD 6870 gigabyte OC edition

    hello i have been trying multiple times to make a successful hackintosh on my pc, specs in profile. every time i have made a hackintosh it has failed due to a black screen at startup, even with ati init package selected!!! does anybody have any ideas?
  10. pashashocky

    Some start up advice please =)

    Dear All, I am new to the hackintosh community, however have had experience with building computers in the past. In 10 days I will start to build my first hackintosh. Currently my set up is a bit outdated, since i have built it about 4 years ago, including an AMD processor, an Asus...
  11. malgorath666

    i7-2600K system consideraton

    I have the following system and was thinking of setting up a hackintosh with it as windows 8 is just horrible to me. Mobo: Z77A-G45 MSI (military class III) RAM: 16GB of 1600Mhz HDD(s): - 1x 60GB SSD (on SATA2 for OS) - 2x 2TB 7200 SATA3 (Mobo supports raid but I was going to do...
  12. tigerking9

    Dual monitors dvi [help] - hd radeon 6870 / 10.8

    [SOLVED] Dual monitors dvi - hd radeon 6870 / 10.8 Graphics Enabler=Yes I want to have 2 monitors working on DVI with my Radeon HD 6870 graphics card. I know its possible with some changes but I haven't found a solution for 10.8 I want my GraphicsEnabler=Yes (Because I need a fully working...
  13. raulongo

    Graphic & Mouse Problems when installing 3rd Party Programs

    Hello everyone. I have a couple of problems with my Hackintosh. When I install it, it works great out of the box. As soon as I install some Apps, the system has some problems. First, here's my build: - Intel Core i7 3770k - Geil Corsa 16Gb RAM DDR3 1600 CL9 - Gigabyte Z77-DS3H - Sapphire ATI...
  14. cusinndzl

    cusinndzl's Build: Core i5-2500K - P67A-C43 - 16GB RAM - 6870/5450

    cusinndzl's Build: Core i5-2500K - P67A-C43 - 6870/5450 Components Apple Mac OS X version 10.8.2 Mountain Lion https://itunes.apple.com/us/app/os-x-mountain-lion/id537386512?ls=1&mt=12 MSI P67A-C43 LGA 1155 Intel P67 ATX Intel Motherboard http://www.amazon.com/dp/B004P3YDBU/...
  15. janeman1811

    6870 after sleep.

    My xfx 6870 scores a fair amount lower after being waked up from sleep, is this normal? I'm using novabench to test. the picture shows before sleep first than 3 times after sleep, note I have GE=yes and get same results. This picture is with booting AtiConfig=Duckweed thanks, Jan
  16. janeman1811

    Graphics card running 100 procent at all times?

    Hi. I downloaded iStatsmenu and my graphic card is showen as running 100 procent at all times. Is this a problem? I have a XFX 6870 dual fan.
  17. scomb09

    Boot Lagging

    FIXED NOW Turns out an installation of VMware was causing the delay. Got rid of VMWare, got rid of problem. I have been living with this problem for a while, and I'm in the mood to try to do some more work. The issue that I have never been able to figure out occurs at Boot. Although my...
  18. chris_hallborg

    [SUCCESS FINALLY :D] p8p67 deluxe, i7 2600k, sapphire hd6870

    alrighty guys, So I left the Hackintosh scene for quite a long time having given up on successfully installing OS X Lion to my custom made desktop. Recently I figured I would give it another shot especially after, ironically enough, purchasing a Macbook Pro for djing. I spent so much time...
  19. brentbrewster

    New motherboard, no graphics Sapphire 6870

    Hello I recently replaced my motherboard when the old one died after only one month of use. It boots fine now with the new one but now only the onboard graphics work. It doesn't even recognize that my card is in there. Here are my specs: Running ML 10.8.1 i7 2600k CPU Gigabyte Z77-UD3H...
  20. ellman121

    Sabertooth P67 Woes

    Hey, I have a Asus Sabertooth P67 board, and a Radeon HD 6870. I am able to get ML to install near perfectly (still working on Audio), but when I update from 10.8 to 10.8.2, I am unable to boot. I simply get a white screen, no mouse. The machine is not Kernel Panic-ing, nor is it lagging...
Top