6700k

  1. RiceNL

    High Sierra errors (apfs_module_start:1279) on Maximus VIII HERO 6700K setup

    [Edit]: Okay i got it to work guys! Please read all messages in this thread to see how i fixed it. Summary: Needed to use FAKECPUID to get Skylake CPU to work. - Still don't know why. Does anybody know? When using FAKECPUID CPU runs at 800MHz max. I implemented a fix for this in Clover to get...
  2. jsnow805

    Mojave Install Stuck At Apple Logo, Help Needed. Intel 6700k GTX 1070 MSI Motherboard

    Hi I am having trouble with a fresh install of Mojave. After the clover splash screen only the apple logo is displayed without a progress bar. I have looked for quite some time and have not found any solutions. I took a picture of some text that pops up before clover as well as the output of...
  3. markoskz

    [Success] GigaByte Z170-UD3 - i7-6700K - Shappire RX 580

    Intel Core i7-6700k - GB Z170-UD3 - 16GB DDR4 2400Mhz - Shappire Rx 580 Pulse Components Motherboard GigaByte GA-Z170X-UD3 (rev. 1.0) LGA 1151 HDMI SATA 6Gb/s USB 3.1 ATX Newegg US Case Corsair Carbide Clear 400c Atx Mid-Tower C Newegg US SSD Crucial MX500 2.5" 250GB SATA III 3D NAND...
  4. TimDrucker

    High Sierra Stopped Booting After 8 Months (stuck at apple screen)

    Hi guys, Am in a bit of a pickle here. Finished my first Hackintosh build around February this year and its all been running smoothly since; - Gigabyte Z170-XP - Intel i7 6700k - Corsair Vengence 2400mHz DDR4 - NVidia GTX 660Ti Except for one issue: After about 20minutes of use the...
  5. sirNoolas

    [Solved] high sierra update fails on reboot

    Hi all, I've been using El Capitan for a while now, and it never had any real issues. Now the time has come to update to High Sierra, however, I have not yet been successful in doing so. Whenever I try to boot using the installer, it reboots after the apple loading screen has come to about 2/3...
  6. tsm121

    [Solved] Black screen after changing from iMac 14,2 to 17,1

    So after the latest version of Clover destroyed my last setup, I now did a clean install to High Sierra. Everything seems to work fine, except my turbo boost is not working. After reading up on some guides It was suggested to change my System Definition to iMac 17,1. When I do this, after the...
  7. rapproducer714

    iMac doesn't Turbo Boost

    Hi guys, I was testing thermals on my late 2015 full spec iMac and while using the "Yes" command in Terminal and using Intel Power Gadget to monitor CPU clock speed, I noticed my iMac never reaches 4.2Ghz like it is supposed to with it's Intel Core i7 6700K. I tried inputting "yes" once to...
  8. venkystudios

    Nvidia Quadro M4000

    Does my PC supports Hackintosh? Need advice... NVIDIA Quadro M4000 Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz MSI Z170A Carbon Gaming Pro
  9. 0ChrisLambert0

    High Sierra, quick sync, 6700k, amd480r & 17,1 definition hitting encoding performance

    Hello everyone I am running into some issues (I think) with quick sync under my 17,1 definition. I have gone with this as I am using the 6700k having previously tried one of the others and found I was unable to export video at all. I am currently able to though it does not have the wow...
  10. pietroEstrada

    ASUS Maximus VIII RANGER No posible to start Installation

    With verbose I get com.apple.windowserver.562 exited with abnormal code 1 and there it stop. ASUS MAXIMUS VIII RANGER (2.17.1246) INTEL i7 6700K GTX 1080 G1 UniBeast created by my self, fresh high Sierra downloaded from AppStore On USB installation boot I start with spacebar to checkbox
  11. akes

    [Solved] Nvidia Drive Issue - GA-Z170XP-SLI i7-6700 Geforce GTX 1060 - High Sierra 10.13.2

    Hi, I'm new here and looking to build my first hackentosh. I've run into an issue with the Nvidia Web Drivers (or so I believe). Any help would be greatly appreciated! Build: CPU: Intel - Core i7-6700K 4.0GHz Quad-Core Processor CPU Cooler: Noctua - NH-L9i 33.8 CFM CPU Cooler Motherboard...
  12. awesomeepicguy

    CPU Core Temp Difference

    Hey everyone, First I wanted to thank this awesome community for helping me build a well-functioning Hackintosh. However, after installing HWMonitor, I'm noticing an everlasting temperature difference between core 3 and all the other cores. Here we can see that die 3 is consistently at a...
  13. jdavidson

    CPU Overheating after reaching desktop during startup

    I'm running 10.13.2 with a i7-6700k overclocked to 4.7GHz. In December I started having issues where the CPU would overheat and shutdown seconds after reaching the desktop after startup. I read through these forums and found some people suggesting that this had to do with the "Month 13 is Out of...
  14. sdsmith4586

    HELP!!! iMessage fix Z170XP-SLI 6700k

    Hello all, I recently completed my first hackintosh build. Everything appears to be working fine except iMessage. Not to sound like a d*ck but to save everyone time, yes I have followed pretty much every how to guide on the internet, both the "idiots guide" and the "How-to Fix iMessage" on here...
  15. rna23

    Upgrading from 6700K to 7700K Sierra 10.12.6

    Hi all, I have a nicely working build with a i7 6700K and I would like to upgrade to i7 7700K and my question is if it will work OOB or if I will need to change anything? I run Sierra 10.12.6 with an iMac 17,1 definition (iMac Retina 5K, 27-inch, Late 2015). My MoBo should support the CPU...
  16. MicheliCotroneo

    HELP Installing macOS High Sierra on My Build!

    Hey again all! I recently built a rig (outlined below in detail) with the help of this wonderful community. The intention from the get-go was (obviously) to install macOS Sierra and use it as a functioning Hackintosh. However, after a long summer of travel and work I never actually got around...
  17. gatesweeney

    Final Cut Pro 10.x crashing every time

    Any time I attempt to load a project the app crashes with no sign of an error code. This problem seems to have come up since I installed my RX480 Here's my configuration: gpu RX480 cpu 6700K mobo GAZ170m SIP is disabled No NVIDIA Drivers left (former GPU) Here is the only message from...
  18. Gilleyes

    So close...but still getting random crashes after boot. Feel like screaming.

    So Im a few weeks deep with this build. I initially thought the parts I bought would make it easier but that doesn't seem to have been the case. Im pretty much only building it for FCPX but would obviously like as much functionality as possible. I originally installed Sierra 10.12.5 using...
  19. ReoL

    Successfully installed sierra 10.12 on pc. GTX 1080 Ti Founders Edition not undetectable

    Hey, I have installed sierra on my pc, but I am unable to use the GPU I have installed. I also get parallel lines that glitch up when I login. I have installed the Nvidia drivers for my OS and selected to use it, but when I check display, it says I only have 8mb of gfx. I'll upload my...
  20. Clarenceee

    HD530 can't driver dual screen(HDMI&DVI)

    HI!My motherboard(B150 MORTAR) has three interface(HDMI&VGA&DVI),the HD530 can drive normal when you can only choose one in HDMI and DVI,I want to had a dual screen,and what should I do?Thank you for your reply!I just want to say:"Thank you ! Thank you very much!"...
Top