4770k

  1. ByKiwito

    Freezed while starting

    Hi friends. I've got a i7 4770k GTX 1050 16GB RAM SSD computer and I successfully installed MacOS High Sierra. After That I installed nvidia drivers for the GTX and the computer was working well. I had restarted for many times and nothing happend. The problem come's in when you have to shutdown...
  2. ajd2011

    [Solved] 10.14 now can't boot from SSD whilst plugged into any mb sata slots

    Hi there, Got an interesting problem which I can't resolve. My first Hackintosh has been solid for a number of years and through many updates. It's a Gigabyte Z77-DS3H motherboard, a 4770K i7 processor, Gigabyte GTX760 graphics card and i'm running 10.14. For the first time in a while, I...
  3. Pr3cast

    [HELP] Unexplained random crashes with nVidia Web Drivers, happens across multiple macOS versions

    So, the other day, on High Sierra I encountered some issue where seconds after booting into macOS, my computer will crash and restart. I've figured out that it's GPU related, as I don't encounter this when I boot with nVidia web drivers disabled. Now, I've always had issues with nVidia web...
  4. LasseBauer

    Upgraded setup for Video Editing: Worth the price?

    Hi guys, I´m currently thinking about upgrading my 2013 setup, but I´m not sure the performance boost is worth the price. I mainly use my Hackintosh for AE and Premiere Pro, so getting better video editing performance is my main reason for a potential upgrade. Currently I have: • Intel Core...
  5. Vasiliovich

    [Solved] Constant USB I/O Errors

    My install seems to be working well except for this one glaring issue: my USB ports seem to be having constant I/O errors that reset power to things like my keyboard and mouse and have made USB audio devices completely unusable. I've implemented Fake_PCIID.kext and FakePCIID_XHCIMux.kext to get...
  6. chevymac2017

    z97, 980 ti, 4770k, Will this build work?

    I want to make this computer a Hackintosh to be able to edit 4K footage in Final Cut Pro, will this build work with Sierra? ASUS Z97 - PRO GAMER Intel Core i7 3.5GHz 4770k Haswell Processor EVGA GeForce GTX 980 Ti 6GB Super Clocked Graphics Card 16GB RipJaws DDR3 Memory 256GB Samsung EVO m.2...
  7. KiwiHaggis

    Using 1 4pin 12v connection GA-Z87MX-D3H + i7-4770

    Hi All, Using GA-Z87MX-D3H with a i7-4770. The 8pin connection on Mobo for CPU only appears to have pin hole shapes that match up with one of the PSU 12v CPU cable, despite the cable having 8pin one end that fits to PSU and 8pins other end - split to 2 4pin plugs. I've read on forums mixed...
  8. bakejohnson

    Kernel Panic : CPU : Please help. *updated*

    Anonymous UUID: 4778DA28-E44F-D10B-051E-E1889CFB9D6D Fri Aug 12 03:54:02 2016 *** Panic Report *** panic(cpu 2 caller 0xffffff7f875cb1f5): NVRM[0/1:0:0]: Read Error 0x00137310: CFG 0xffffffff 0xffffffff 0xffffffff, BAR0 0xd0000000 0xffffff81f5670000 0x0f0040a1, D3, P0/4 Backtrace (CPU...
  9. Electrodog10

    Retrofitting with Older Parts

    I already have a windows computer that I built that I'm going to be turning into a hackintosh. I already have a power supply, processor (Intel i7 4770K), and 16gb RAM as well as assorted hard drives. How would this build work: Intel i7 4770K (I know it is older but I already have it) SSD...
  10. tgmac

    no luck with Unibeast installation on Asus Maximus Formula IV - 4770k - GTX 780TI

    Hi Guys, I've spent all night yesterday trying to get OSX on my setup, but seem to be stuck @ the apple logo during initial installation. What I've done so far: -created Unibeast USB without legacy support with OSX 10.10.5 -Loaded Optimised Motherboard settings and made sure SATA Operation...
  11. connorbor

    [Struggling] i7 4770k/ GTX780TI/ Asus Maximus Hero VII

    I am trying to use Chimera to install Yosemite. I used UNIBEAST to make the flashdrive. However, when I go to select the hard drive on the chimera screen and click enter I get this stuff... I don't know anything about boot flags so if someone can point me in the right direction that would help...
  12. redmase

    My hackintosh all of a sudden won't turn on.

    Hey guys,it's been a while since I have post or asked any questions. I have one today and I will appreciate any help I can get because I'm running low on my patients. My hackintosh won't turn on, the last time it did that it was the motherboard. So I did again send it out to gigabyte n it came...
  13. GarethB

    [Success] GarethB Mark I Build: (Mid Life Cycle Update) GA-Z87X-UD4H - 4770K i7 - Samsung 850 EVO 25

    Mid-Life Cycle Update: GA-Z87X-UD4H - 4770K i7 - Samsung 850 EVO 250GB - 16GB RAM - HD4600 - Corsair RM650 - Corsair 600T Silver Case Components Gigabyte-Z87X-UD4H Motherboard [AMAZON-uk]http://www.amazon.co.uk/dp/B00D5EZK08[/AMAZON-uk] Intel i7 4770k Quad Core (4th Gen) Processor...
  14. m0dc0w

    Asus Maximus Hero VII w/ 4770k and r9 290x black screen while installing

    Hi everyone! This is my first post on here, and I am running into a problem I followed the unibeast tut to the t. I am currently getting the black screen when trying to install the OS. Bios settings are set, usb is in 2.0 slot, I have tried all sorts of things. Any help would be greatly...
  15. Yoru

    Random freezes in 10.10 with Z87MX-D3H + 4770K + GTX 760

    I have been having issues with random freezes for a few months now in 10.9 and 10.10 with the following setup. Gigabyte Z87MX-D3H i7 4770K 2x 8Gb Corsair Vengeance CML16GX3M2A1600C10 EVGA GeForce GTX 760 2Gb Installation done following Tonymac's 10.10 guide, so BIOS is configured with...
  16. bigmacs

    Weird kernel panics and errors when installing Yosemite on GA-Z87X-UD3H (P1GRIM I'd love your help)

    I'll preface by saying I was finally able to get this all installed and 'working' as of this morning. Fingers crossed. However, I want to understand what happened in case my victory is short-lived. ----Hardware---- i7 4770k GA-Z87X-UD3H (bios was F8m, now F10b) GTX-770 Corsair Vengeance 16GB...
  17. Mattwillcreative

    Yosemite 10.10 Install on hard drive but unable to boot.

    I am new to Hackintosh and want to get into the world of Hackintoshes. I have followed the instruction given by tonymacx86 using this guide: How to install OS X Yosemite using Clover I have installed the OS very easily and with no hassle what so ever. Unfortunately, after installing...
  18. joeldufftech

    Upgrading?

    Hello, I just got my hackintosh all set up. I have a z97 board and and i7 4770k, i was wondering if I got a new processor: (i7 4790k), would it throw everything off or would it not even bother the system?
  19. Swelly

    [Help] New Build Z97X w/ Intel i7-4770k | Failure after Multibeast

    Hey everyone! I was so fortunate to have the right advice on my first post and successfully installed Yosemite on an SSD and ran Multibeast. Parts: Intel i7-4770k Processor Z97x Gaming 3 Motherboard ----- 16GB Ballistics RAM GTX 970 Graphics Card CX750M Power Supply TP Link TL-WDN4800 I...
  20. ciberbastard

    Yosemite partition disappear after first reboot - z97m d3h 4770k gtx 580

    Hi guys, I have a very big problem and I'm begging for your support because I don't wanna give up! I have this build: Gigabyte Z97M D3H Intel i7 4770K 16 GB Kingston 256 SSD GTX 580 I was able to start Yosemite installation with these flags: -x GraphicsEnabler=Yes cpus=1. After a...
Top