10.9.4

  1. grahamlittell

    Intermittent Wifi Access on 10.9.4

    Hey people, It's been a long time since I have booted my old Hackintosh up because of a network problem I had been experiencing... But I'm FINALLY trying to fix it... Right after startup, the google page will load, but then a couple minutes after it quickly loses internet connection, and no...
  2. quickquestion

    Delayed freeze after boot on 10.9.4

    10.9.4: System freezes after about a minute. Why is this? My hackintosh used to be on Mac OS X 10.9.2. I am trying to update to anything higher than that. Nothing worked except 10.9.4; all other versions crashed on boot with a kernel panic or black screen. 10.9.4 lets me actually boot to the...
  3. DanRegueira

    Sound Works -> Then sounds funny -> Then Stops - GA-Z77X-UD5H - OSX 10.9.4 - Spotify Only

    Title says it all. Updated from ML to Mavericks a couple months ago. Everything has been working fine until yesterday. Playing music on Spotify this problem arises, but then if I do something else like watch a Youtube video then the sound comes back suddenly. I don't remember the Audio...
  4. stweedle3

    Immediate wake up from sleep and artifacting in mavericks on haswell laptop

    Hi. So I have followed this guide to generate relevant DSDT and SSDTs for my laptop: http://www.tonymacx86.com/mavericks-laptop-support/129146-osx-mavericks-hackintosh-install-sony-vaio-pro-13-a.html I am unable to get my laptop to stay in sleep and wake properly. It appears to go into sleep...
  5. ben8

    10.9.4 Kernel panic and freeze after first/new install

    Hi, I have a kernel panic and freeze after new install of 10.9.4 My hardware is a GA-Z87-D3H, I7 4790K, Samsung 840 EVO 250 SSD, Cruscial Ballistix Sports XT 2x8 GB (1x8 GB installed for installation in slot one) and Cooler Master Seidon 120V to keep it cool. So i am using the Intel Graphics...
  6. aadm

    A hard disk that all of a sudden stops the boot process

    My system is fairly well used. It's a beautiful(*) little hackintosh with an i5, 16Gb of ram, an internal SSD and a 2Tb hard drive, plus I've had for 1 year now this other 2Tb disk connected externally via USB2. No major issues so far. I've recently upgraded to 10.9.4 and all works perfectly...
  7. IMineev

    No sound IDT 92HD81B1X, 10.9.4

    Hi! I have HP Pavilion dv7 6c54sr! On Mac OS X 10.8.5 with patched AppleHDA my audio IDT 92HD81B1X works great! But on 10.9.4 it is no sound! Help me, thx) Edit: I attach my old AppleHDA kext that working fine on 10.8.5, maybe someone can find reason why it dont working on 10.9.4, and can fix it...
  8. oneme

    Thunderbolt on GA-Z77X-UP4 TH restricted functionality

    Hi there! I'm on 10.9.4 and tried to use my macBookPro as external storage via thunderbolt but not working... As usual, if I want to use thunderbolt in my mobo, I have to plug the device first and then turn on the computer. I did it after set my MBP as external storage in the preferences menu...
  9. felixgao

    [HELP] mavricks 10.9.4 update failed

    Guys I screwed up the update somehow. Was running 10.9.2 and updated to 10.9.4 using Apple Store update now my video does not have signals after the apple boot screen. Spec: Z87-D3HP i7-4770k 8GB GTX770-OC options I have tried -x -v -f GraphicsEnabler=Yes IGPEnabler=Yes maxmem=4096...
  10. Zeppeh

    Help with 10.9.4 fresh install

    Specs: Processor - i5-4670 MotherBoard - Gigabyte Z97N-WIFI Graphics - Onboard Tried many boot flags, but keep ending up with "unable to find driver for this platform: \"ACPI\".../IOPlatformExpert.cpp:1533 Please let me know if anyone has any experience with this build and can...
  11. agroverr

    Atheros 10.9.4 LAN Ethernet - not working

    Just upgraded my system to 10.9.4 i have been happily humming away for the last year on my hackintosh with no issues, thanks to the awesome setup help from users on this site. however after the 10.9.4 update I can not get LAN Ethernet to work. Everything else is is perfectly working though...
  12. Otsdarva

    Hack Pro will not boot after 10.9.4 update; 4930K - X79 Sabertooth - GTX 780 Ti

    [Solved] Hack Pro will not boot after 10.9.4 update; 4930K - X79 Sabertooth - GTX 780 Ti Hey everybody, I had a successful 10.9.3 installation running with the following hardware: -ASUS X79 Sabertooth MoBo -Intel i7 4930K -NVIDIA GTX 780 Ti -32 GB DDR3 @ 1600 MHz -AData 128 GB SSD (install...
  13. alcomposer

    7970 And Boot Screen Clover 2747 & 10.9.4

    Hi All, This is my first topic here, so forgive me if this is general knowledge. Last time I checked the boot screen was unavailable for "ANY" ATI card (mine is the 7970). However during a new system setup with the latest of everything (10.9.4 & Clover install-NO DSDT or SSDT) - I did use...
  14. alryaz

    iMessage not working... again

    After updating to 10.9.4 and only replacing audio drivers, I installed Chimera 3.0.1 bootloader along with FileNVRAM 1.1.3 (everybody said it is more compatible). Immediately I encountered an issue with iMessage, as it doesn't work normally no matter what I try. What I tried was: Resetting...
Top