10.11.4

  1. potatofly

    Clover Boot 10.11.4 Stable (no freezes), Experiencing After Effects crashing...

    Hello all, Searched for days for a solution to my particular issue on TonyMacx86 (and getting lost in the vastness of posts). So far I am unable to locate anyone with my specific error. The OS is extremely stable (thanks to Clover!) but having some software issues with After Effects CC 2015.3...
  2. dogstardied

    Haswell 10.11.4 won't fully sleep and won't wake

    When I sleep my machine or it goes to sleep by itself, the display sleeps, but the machine does not sleep; the fans continue spinning. When I try and wake the machine from this sort-of-sleep with either my USB mouse or keyboard, the mouse and keyboard both respond by illuminating, but the...
  3. brodogger81

    Hackintosh El Capitan (10.11.4) hangs on boot after duel booting with Windows 7

    Hey guys. I recently decided to go ahead and duel boot OS X 10.11.4 and Windows 7. I have done 3 installations on El Capitan on my PC before, and all of them fell to the same fate that this installation did. Only difference was, is that the first three installations worked for at least a good...
  4. ThatComputerNerd

    Just updated El Capitan, won't boot.

    After updating to 10.11.5, my hackintosh will no longer boot past that Apple logo and the progress bar. I had not updated my hack to 10.11.4. Specs: Intel Xeon e3-1220 V3 Gigabyte GA-Z97X-UD3H Asus GTX 760 I have tried booting off of my Clover USB to no avail. If I boot off of my main drive, I...
  5. Koubi

    Premiere CC freezes with OpenCL, CUDA and Mercury

    I have this problem with Adobe Premiere CC. OpenCL, CUDA or Mercury Software acceleration, none of them work. When previewing footage in Premiere, the timeline freezes and doesn't play. Only solution is to quit Premiere and open it again. The freezing seems to occur whenever I'm doing something...
  6. noahbettac

    [SKYLAKE GUIDE] El Capitan 10.11.4, GA B150M D3H, i5 6500, GTX960

    Basic You should have some basic knowledge to use this guide. :rolleyes: Components CPU: i5 6500 Cooler: CoolerMaster Hyper T4 GPU: Gigabyte GTX 960 4G Mobo: Gigabyte B150M D3H PSU: CoolerMaster G450M Case: CoolerMaster N200 SSD: SanDisk Plus 120GB HDD: Seagate Barracuda 1TB BIOS Settings 1...
  7. Ledorub

    Partition HDD in El Capitan

    Hi guys, I'm trying to install MAC OS X El Capitan on my PC. I have one HDD (500GB) without partitions on it. EFI only. I need to create one partition JHFS+ 220GB. And other space keep as free (without partitions). I can't do it in El Capitan Disk Utility, how can i perform it using terminal?
  8. FrankRodelli

    (Asus UX305UA)SSD not detected by disk utility

    I am able to get into the installer (finally) thanks to the great guides and help I received from Rehab, but this is a problem I see few posts about and even fewer solutions to. After the installer boots up, I select my language, and open the disc utility, I am greeted only with the unibeast...
  9. Kowy

    [Success] Z170 Gaming K3, 6600K (10.11.4)

    Succes with install EL Captain 10.11.4 on Gigabyte Z170 Gaming K3, i5 6600K, HyperX Beast 32GB DDR4 2666Mhz, Kingston V300 120GB SSD, Intel HD 530. GTX 960 4GB and Audio does't work.
  10. HarmlessSaucer

    GA-Z97M-D3H El Capitan 10.11.4 installation issues

    Hey guys, I have the following system: Gigabyte Z97M-D3H | i5 4690K | 16GB RAM | NVIDIA GTX 960 | Samsung EVO 850 250GB I am trying to install 10.11.4 on it, but I am getting stuck during the installation process and the system is just rebooting. I have followed previous guides to set my BIOS...
  11. SeannM1988

    nVidia Driver not being selected after selecting and restart.

    Hello, So I finally got my Hackintosh up and running but for some reason, when I select the option and restart the computer it reverts to the default graphics driver. I'm not sure what to do about this. I've looked around not really finding a fix for my problem. Any suggestions? Here's my...
  12. darkaheart

    No audio -GA Z77X-UD5H with 10.11.4

    Hey guys I just did a clean install on a new SSD and everything went flawless. The only problem i have is with the audio. I tried searching forums and videos and nothing seems to work for me. If any of you have manage to get the audio going on the gigabyte z77x-ud5h motherboard could you please...
  13. fattycow55

    [Success] Skylake OSX 10.11.4 Build: i7-6700K - Gigabyte GA-Z170N-Gaming 5 Mini ITX - GTX 970

    fattycow55's HackPro Build OS X 10.11.4: Intel Core i7-6700K - Gigabyte GA-Z170N-Gaming 5 Mini ITX - GTX 970 COMPONENTS Intel Core i7-6700K 4.0GHz Quad-Core Processor http://www.amazon.com/dp/B012M8LXQW/?tag=tonymacx86com-20 http://www.newegg.com/Product/Product.aspx?Item=N82E16819117559...
  14. joevt

    [Solution] COM Serial Port on Gigabyte Z170X running 10.11.4

    This thread relates to a crash that may occur in Mac OS X El Capitan 10.11.x or earlier with some motherboards that have a serial port. This is no longer an issue with macOS Sierra 10.12.x. I have my serial port working in Mac OS X, and I am posting here my experience with that. Many guides...
  15. RB1988

    Need build advice (Skylake vs Haswell)

    Hi, I’m trying to upgrade my desktop into a full working hackintosh. Primary target of the build is iOS App Development. So I will be using Xcode most of the time. But I want to build a solid Hackintosh, so that I don’t have to switch to Windows for watching movies or using Photoshop...
  16. HORIZUN

    10.11.4 no longer seeing 5GHz networks with BCM94352HMB

    I updated to 10.11.4 the other night, fixed the audio as expected, but now I have another issue that I don't see to be documented with resolution here on the forums. I can no longer see 5GHz networks with OSX. Linux and Windows both see the 5GHz network just fine, as do the rest of my wireless...
  17. IriKa

    version 10.11.4,Unable HD4000 frequency

    model:lenovo V480c CPU:i7-3632QM GPU:HD4000 Motherboard:HM77 OS Version:10.11.4 The HD4000 can not auto frequency conversion.It is 0.35GHz. Please help me ! Thanks!
  18. vince026

    Skylake system 10.11.4 MSI Tomahawk, 6600k, gtx 770 running with slight problems

    I have the following setup running el capitan dual booting windows 10 on one drive with a few problems: - MSI Tomahawk Z170A - Intel i5 6600k Skylake - Asus GTX 770 - Samsung 850 evo 1tb I'm running the latest clover but booting seems to be a hit or miss. Currently i'm using...
  19. serek9

    Ga-h97m-d3h

    Hey guys, I'm new in hackintosh, recently installed OSX 10.11.4 on my pc. The installation is done but i have problems with multibeast (drivers in general), please help me. My PC features: Gigabyte GA-H97M-D3H i7-4790K EVGA gtx 960 sc (4gb) 16gb RAM 120gb SSD (El capitan) 2tb HDD Sorry if my...
  20. jake2141

    Update 10.11.4 Intel HD 530

    First off after I heard about the fact that 10.4 contained skylake graphics frame buffer I decided to install the update. I also swapped the older config.plist that i had which was for intel HD 4000 I believe for the newer one for the HD 5xx series from RehabMan. I ran into the problem where it...
Top